Lange Wartezeit zwischen Bios und Windows Bootscreen

Dieses Thema Lange Wartezeit zwischen Bios und Windows Bootscreen im Forum "Windows XP Forum" wurde erstellt von Flixxtoras, 16. Nov. 2004.

Thema: Lange Wartezeit zwischen Bios und Windows Bootscreen Hallo Kollegen, ein kleines Problem lässt mir keine Ruhe. Es geht um den Rechner meines Bruders. Hier erstmal die...

  1. Hallo Kollegen,

    ein kleines Problem lässt mir keine Ruhe. Es geht um den Rechner meines Bruders.
    Hier erstmal die Konfiguration:

    Hardware

    • Siemens & Fujitsu Scaleo 600-P (Seriennummer: 3568300240)
    • Intel Pentium 4 Prozessor mit 2,4 GHz (ohne HT)
    • 256 MB RAM
    • Maxtor 4D060H3 Festplatte (60 GB)
    • NVIDIA GeForce 4 MX 420 (64 MB)
    • CyberDrive CW058D CD-R/RW Laufwerk
    • Liteon LTD163 DVD-ROM Laufwerk
    • FRITZ!Card PCI v2.0 (ISDN Karte)
    • Realtek RTL8139/810x Netzwerkadapter (on Board)

    Software

    Auf dem besagten Rechner läuft Microsoft Windows XP Home Edition mit Service Pack 2 (Problem trat auch schon vorher auf). Sonst wenig Software installiert (Office, Realplayer,...). Norton AntiVirus 2005 läuft als Virenschutzprogramm auf dem PC. Soweit die trockene Theorie. :rolleyes

    Das Problem

    Der Rechner fährt ganz normal hoch. D.h. Bios listet alle Perepherie Geräte auf und sucht nach Boot-Möglichkeiten. Hier kommt es zu keinen Fehlermeldungen, soll bedeuten der Bootvorgang des Bios läuft absolut normal ab. Danach im Anschluß sollte normalerweise der Boot Screen von Windows erscheinen. Tut es allerdings nicht! In dieser Zeit leuchtet auch nicht die kleine Lampe, welche Festplattenaktivität anzeigt. Es dauert ganze acht Sekunden bevor der Windows Boot Screen mit dem durchlaufenden Balken erscheint. Natürlich habe ich das System optimiert (kaum Autostart Einträge außer ein DVD-RAM Treiber), am Virenscanner kann es auch nicht liegen den bevor ich den installiert habe, dauerte es auch schon so lange. Die Netzwerkkarte hat eine feste IP und Gateway.

    Somit kann das Problem ja eigentlich nicht durch die allgemein bekannten Probleme des langsamen startens von Windows XP verursacht werden. Nun habe ich BootVis mal durchlaufen lassen und bin etwas weiter gekommen. Damit ihr nachvollziehen könnt was ich meine, schaut euch bitte mal die zwei Screenshots an.

    [​IMG]

    [​IMG]

    Auf dem ersten sieht man es ganz genau. Nachdem Bios und NT-Loader durchgelaufen sind dauert der Zugriff auf die Festplatte ganze acht Sekunden. Erst danach kommt der Windows Bootscreen und die ersten Treiber werden geladen. Auf dem zweiten Screenshot sieht man das die Datei pci.sys so lange lädt. Habe mal bei Google recherchiert dort habe ich aber nur etwas zu defekten pci.sys Dateien gefunden.

    Im nächsten Schritt habe ich die Startprotokollierung von Windows XP eingeschalten. Die Datei ntbtlog.txt findet ihr im Anhang dieses Posts. Folgende Treiber wurden nicht geladen:

    Code:
    Der Treiber wurde nicht geladen \SystemRoot\System32\Drivers\NDProxy.SYS
    Der Treiber wurde nicht geladen \SystemRoot\System32\Drivers\lbrtfdc.SYS
    Der Treiber wurde nicht geladen \SystemRoot\System32\Drivers\Sfloppy.SYS
    Der Treiber wurde nicht geladen \SystemRoot\System32\Drivers\Changer.SYS
    Der Treiber wurde nicht geladen \SystemRoot\System32\Drivers\Cdaudio.SYS
    Der Treiber wurde nicht geladen \SystemRoot\System32\DRIVERS\i8042prt.sys
    Der Treiber wurde nicht geladen \SystemRoot\system32\DRIVERS\kbdhid.sys
    Der Treiber wurde nicht geladen \SystemRoot\System32\DRIVERS\processr.sys
    Der Treiber wurde nicht geladen \SystemRoot\System32\Drivers\PCIDump.SYS
    Der Treiber wurde nicht geladen \SystemRoot\System32\DRIVERS\rdbss.sys
    Der Treiber wurde nicht geladen \SystemRoot\System32\DRIVERS\mrxsmb.sys
    Der Treiber wurde nicht geladen \SystemRoot\System32\DRIVERS\ipnat.sys
    Der Treiber wurde nicht geladen \??\C:\Programme\Norton AntiVirus\SAVRTPEL.SYS
    Keine Ahnung ob hier Probleme vorliegen die ganzen Systemdatein sagen mir nichts. Am System wurde nicht rumgespielt mit diversen Tuning Tools oder ähnlichen. Somit sollte das Windows ansich eigentlich absolut in Ordnung sein. Die Datei boot.ini habe ich auch noch angehanden vielleicht hilft es ja.

    Soweit so gut, leider bin ich mit meinem Latein am Ende. Ich habe schon die ISDN Karte ausgebaut. Verschiedene Master bzw. Slave Optionen ausprobiert. Nach Viren geprüft und die neusten Treiber und Updates installiert. Leider hat es alles nichts geholfen. Vielleicht habt ihr ja noch eine Idee oder zumindest einen Ansatz. Ich meine die Festplatte ist ok der Rechner knapp zwei Jahre alt. Könnte es vielleicht sein, dass irgendwas mit dem Master Boot Record nicht stimmt und der Zugriff auf die Festplatte deshalb so lange braucht?

    Falls ihr euch das BootVis Logfile genauer anschauen möchtet, so könnt ihr euch das File hier herunterladen.

    Ich bin gespannt auf Antoworten und danke euch dafür schon mal.
    Bis dann Felix

    Anhänge

    -> Startprotokollierung (ntbtlog.txt)
    -> Startprotokollierung (boot.ini.txt)
     
  2. Bei mir braucht der mrxsmb.sys satte 120 sec.
    Hat hier jemand schon eine Problemlösung?

    Uli
     
Die Seite wird geladen...

Lange Wartezeit zwischen Bios und Windows Bootscreen - Ähnliche Themen

Forum Datum
Windows Explorer: Lange Wartezeit auf Kontextmenü Windows XP Forum 16. Juli 2008
Lange Wartezeit Nach Bildschirmschoner Und Bei Benutzerwechsel Windows XP Forum 26. Juli 2007
lange wartezeit nach dem booten Windows XP Forum 29. Sep. 2005
IE6 friert ein/ lange wartezeit Web-Browser 10. März 2005
Lange Wartezeit beim Hochfahren Windows XP Forum 7. Aug. 2004