Langsamer SCSI-Bus mit SCA-Adapter

Dieses Thema Langsamer SCSI-Bus mit SCA-Adapter im Forum "Windows XP Forum" wurde erstellt von @lex, 2. Aug. 2009.

Thema: Langsamer SCSI-Bus mit SCA-Adapter Hallo, ich habe das Problem dass der SCSI-Bus langsamer arbeitet als erwartet. Es werden nie mehr als 33 MB/s...

  1. Hallo,
    ich habe das Problem dass der SCSI-Bus langsamer arbeitet als erwartet.
    Es werden nie mehr als 33 MB/s Transferrate erreicht, sowohl schreibend als auch lesend (gemessen mit dem C't-Tool H2testw).

    Ich betreibe die Festplatte in der folgenden Konfiguration:

    Festplatte: IBM Ultrastar IC35L036UCDY10-0 (Interface 320 MB/s, SCA 80-Pol.)
    Sie ist über eine LVD-fähige SCA -> 68Pol. Adapterplatine angeschlossen.
    Adapter: Adaptec 29160N (SCSI-Datenrate max. 160 MB/s, der PCI-Bus schafft mit 32 Bit lt. Spec max. 266 MB/s)
    Kabel: Spezifiziert für U320, mit Terminator am Kabel

    Folgende Dinge habe ich auch schon probiert:
    - verschiedene Kabel (alle praktisch neuwertig), eines mit Aufschrift U320 mit integriertem Terminator, zwei mit Aufschrift LVD/SE und integriertem Terminator.
    - verschiedene Positionen an den Kabeln
    (Die Kabel sind ca. 1 m lang und eines 2 m, kürzere habe ich nicht.)
    - Im Bios des Adapters sind auch alle Optionen auf 160 MB/s gestellt (Terminierung auf Adapterseite auf AUTO).
    - Es hängt immer nur die eine Platte am Kabel.
    - den Force SE Jumper an der Platte gesetzt, dann sind es nur noch 6 MB/s - im Differential-Betrieb sollte sie also laufen wenn der Jumper nicht gesetzt ist.
    - mit mehreren anderen Platten des gleichen Typs versucht, die alle vom Drive Fitness Test als einwandfrei getestet wurden.
    - an einem AIC7902B getestet (auf Motherboard integrierter U320 Controller).
    - Einen anderen SCA-Adapter (ebenfalls LVD-fähig)

    Kann es sein dass die Platte selbst nur 33 MB/s schafft?
    Zur Platte habe ich im Internet noch folgende Infos gefunden:
    Drive Transfer Rate (External): 320 MBps; Drive Transfer Rate (Internal): 103.1 MBps
    Also sollte sie doch so an die 100 MB/s schaffen, zumindest in den äusseren Bereichen der Platte, oder?

    Die Generierung der Testdaten durch das H2testw-Tool sollte auch nicht der Flaschenhals sein, denn auf meiner SATA-Platte schafft er locker 50 MB/s ohne nennenswerte CPU-Auslastung.

    Woran könnte es eurer Meinung nach noch liegen? Minderwertige SCA-Adapter? Der eine war allerdings kein billiger, alles vergoldet und sieht sehr sauber verarbeitet aus.

    So, jetzt erstmal danke an alle die sich die Mühe gemacht haben das alles zu lesen!

    ps. mein System ist WinXP SP3.

    MfG,
    Alex
     
Die Seite wird geladen...

Langsamer SCSI-Bus mit SCA-Adapter - Ähnliche Themen

Forum Datum
trotz komplett neuem setup wird pc immer langsamer Windows 10 Forum Montag um 12:22 Uhr
BlueSolei Software macht nicht nur PC Neustart langsamer. Software: Empfehlungen, Gesuche & Problemlösungen 6. Juni 2014
Langsamer Rechner neu installiert - Probleme mit Pfaden ?! Windows XP Forum 4. Nov. 2011
PC deutlich langsamer nach der Neuinstaltion von Win7 Windows XP Forum 29. Juli 2011
PC deutlich langsamer nach der Neuinstaltion von Win7 Windows XP Forum 29. Juli 2011