Langsamer Systemstart trotz SSD

Dieses Thema Langsamer Systemstart trotz SSD im Forum "Windows 7 Forum" wurde erstellt von Arahn, 19. Juni 2013.

Thema: Langsamer Systemstart trotz SSD Hallo Gemeinde! Ich habe weniger ein PC-Problem als ein Verstehens-Problem. Und zwar geht es um den Systemstart...

  1. Hallo Gemeinde!

    Ich habe weniger ein PC-Problem als ein Verstehens-Problem.
    Und zwar geht es um den Systemstart diverser PCs bei mir oder in meinem Umfeld.

    Der Bootvorgang ist zwar sehr schnell dank SSD (Samsung 840 Pro 265GB / Samsung 830 265GB / Samsung 840 Pro 256GB RAID 0) - dennoch wird das Windows-Logo voll angezeigt und verbleibt teilweise auch einige Sekunden.
    Die Systemkonfigurationen sind alle relativ gleich: Windows 7 64Bit, 16GB RAM oder mehr, Core I7 CPU, AHCI im BIOS aktiviert, ...

    An einem Core2Duo System mit deutlich schlechterer SSD eines Kollegen, als auch an diversen schwächer konfigurierten Systemen, die nur über Core I3/I5 Prozessoren verfügen und über deutlich langsamere SSDs, kann ich aber regelmäßig beobachten, dass der Bootvorgang schneller ist als das Windows 7 Logo.

    Ich bemängele diesen Zustand zwar nicht, mir ist es ganz ehrlich recht egal wie lange der PC für den Start braucht, ich würde nur gerne wissen ob ich eventuell in meinen Konfigurationen/Installationen einen Fehler gemacht habe oder eine Optimierung übersehen habe, die auch das eigentliche Ausführen von Windows selbst bremst.
    Auf diesen Zustand finde ich zwar keine Hinweise, schließlich zeigen auch dieverse HDD-Testtools die volle Leistung der SSDs, aber die Neugier treibt mich dann doch.

    Ich würde mich riesig freuen wenn mir jemand einen Tipp geben könnte was ich da vielleicht übersehen habe.


    Beste Grüße, Robert
     
  2. Du meinst->Windows wird gestartet' mit Logo bleibt längere Zeit stehen? Bei mir auch. Wie lang ist eigentlich länger?
    Wie lange dauert der Bootvorgang, bis die Desktopicons erscheinen?
    Wie gleich sind denn die Rechner? Gleiche Hardware? Sie aber vorher im Gerätemanager nach.
     
  3. Ganz genau

    Der Bootvorgang ist schon schnell, sauschnell sogar, meist bleibt das Logo nur 2 bis maximal 4 Sekunden stehen und schon ist der fertige Desktop da.
    Überhaupt kein Grund sich zu beklagen.

    Hm, die ist quer durch die Bank unterschiedlich.
    Von der ersten bis dritten Generation Core I7 ist da alles mit dabei.
    Die Mainboards sind meist von Intel oder MSI und wurden jeweils mit dem derzeit besten Chipsatz gekauft.

    Ich selbst sitze hier im Moment an einem 2700K auf einem Intel DP67BG
     
  4. In meinen Augen ist das völlig normal.
    Du kannst es nicht vergleichen, da alle Rechner völlig unterschiedlich sind, Hardware und auch Software. Besonders der Speicher und der Cache der CPU kommen bei SSD-Systemen zum Tragen.

    Mit Soluto kannst du deinen Bootvorgang analysieren. Danach können wir uns ja weiter unterhalten. :)
     
  5. Mache ich morgen mal.

    Ich frage mich nur warum Core I3er PCs auf murks Mainboards mit solala SSDs so schnell starten.
    Speziell die 900€ All In One Gurken die ich neulich in der Hand hatte.
    Da Hat das Logo keine Chance, es ist vielleicht eine Sekunde zu sehen, also der Aufbau, wie die Kugeln angeflogen kommen, dann ist bereits der Desktop da.

    Aber wie gesagt: ist eigentlich auch nur Neugier bzw Fehlersuche ob ich nicht was essenzielles falsch mache oder vergessen habe wenn ich Rechner einrichte.

    Die Analyse lasse ich aber mal durchlaufen
     
  6. Du kannst auch mit Everest/Aida die Benchmarks laufen lassen. Da sieht man deutlich die Unterschiede beim Speicher.
     
  7. Vielleicht sind die Murks-Mainboards nicht so umfangreich ausgestattet? Das dürfte sich beim Laden der Treiber bemerkbar machen.
     
  8. So etwa in diese Richtung würde ich auch denken. Je nachdem, wie die pre- u. Superfetcheinstellungen des OS sind, Autostarteinträge, ein bevorzugter ( so früh wie möglich-Start ) eines Schutzprogramms usw. auf den unterschiedlichen Systemen können zu völlig unterschiedlichem Startverhalten selbst bei wirklich identischer Hardware führen und auch dazu, dass nen Win 7 auf ner 5 Jahre alten 400-Euro-Gurke schneller startet als auf einem 1500-Euro-Rechner mit ner Händler-Vorinstallation.

    Anmerkung dazu : Das man den Desktop zu sehen bekommt, bedeutet noch nicht, dass alles Notwendige geladen und / oder tatsächlich verfügbar ist :)
     
Die Seite wird geladen...

Langsamer Systemstart trotz SSD - Ähnliche Themen

Forum Datum
BlueSolei Software macht nicht nur PC Neustart langsamer. Software: Empfehlungen, Gesuche & Problemlösungen 6. Juni 2014
Langsamer Rechner neu installiert - Probleme mit Pfaden ?! Windows XP Forum 4. Nov. 2011
PC deutlich langsamer nach der Neuinstaltion von Win7 Windows XP Forum 29. Juli 2011
PC deutlich langsamer nach der Neuinstaltion von Win7 Windows XP Forum 29. Juli 2011
Nach Kaltstart sehr langsamer Seitenaufbau in Firefox Windows XP Forum 22. März 2011