Langsamer Windows-Start bei DSL

Dieses Thema Langsamer Windows-Start bei DSL im Forum "Windows XP Forum" wurde erstellt von ChrisBN26, 22. Jan. 2004.

Thema: Langsamer Windows-Start bei DSL Wenn ich meinen Rechner (XP Pro) hochfahre, wird zwar schnell bis zum Desktop geladen, bevor jedoch alle Symbole in...

  1. Wenn ich meinen Rechner (XP Pro) hochfahre, wird zwar schnell bis zum Desktop geladen, bevor jedoch alle Symbole in der Taskleiste (neben der Uhr) geladen sind, genehmigt sich der Rechner dann eine Pause von ca. 30-40 sek, in der garnichts passiert, in der man keine Programme öffnen kann und in der sich der Mauszeiger beim Überfahren der Taskleiste in das Ausgelastet-Symbol verwandelt. Nach der Pause werden dann die restlichen Symbole geladen und der Rechner arbeitet einwandfrei. In einem Forum habe ich den Tip gelesen, daß man unter Netzwerkverbindungen bei den Eigenschaften der Netzwerkkarte alle Elemente außer dem QoS-Paketplaner deaktivieren soll. Danach lief mein Rechner auch ohne Pause durch und alles funktionierte, nur weiß ich jetzt nicht , ob ich dadurch irgendeinen wichtigen Dienst (für Sicherheit etc.) deaktiviert habe. Vieleicht kann mir ja hier jemand helfen. Danke
     
  2. Geh mal in die Eigenschaften der zugehörigen Netzwerkkarte und nimm das Häkchen bei TCP/IP raus.
    Danach sollte dein Start gewohnt zügig ablaufen.
     
  3. aber wie soll dann ne verbindung ohne TCP/IP protokoll entstehen ???
     
  4. Hallo,
    das würde mich auch interessieren, vor allem die Hintergründe warum der Rechner so langsam startet.
     
  5. lass mal das TCP/IP Protokoll drin und vergib eine feste (freie) IP Adresse, z.B. 192.168.0.99

    Kann sein, dass er während des Bootens nach einem DHCP-Server (zustänig für die Vergabe von IP Adressen) sucht. Das macht er dann, wenn er schon eine IP Adresse hat, nicht mehr.

    Sollte im übrigen auch keine Probleme mit DSL geben, da dann die IP Adresse überschrieben wird.
     
  6. Entschuldigung, aber Blödsinn. ;)
    Die Netzwerkkarte verwendet für die Übertragung zum DSL-Modem das Protokoll PPPoE und nicht TCP/IP. Daher solltest du die Bindung bei der Netzwerkkarte entfernen.

    Und da ich mir gerade (ich muss es gestehen) zum ersten Mal die Ursprungsfrage richtig durchgelesen habe, ja du hast alles richtig gemacht, du hast keinen wichtigen Dienst deaktiviert.
     
  7. das mit dem Blödsinn verbiete ich mir

    Bei mir tut's.

    Die IP Adresse ist ja nur, damit Windows zufrieden ist, und die Netzwerkkarte richtig konfiguriert ist.

    Deshalb erhält man seine IP von seinem Provider (bei mir T-Online) trotzdem :p
     
  8. Lern Smilies zu lesen ::) ;) :)
    Das war nicht ernst gemeint...
    Trotzdem entschuldige ich mich, wenn du dich deswegen angegriffen gefühlt haben solltest. 8)
    Und Windows ist genauso zufrieden, wenn du bei TCP/IP das Häkchen rausnimmst, aus dem zuvor genannten Grund.
     
  9. Wunderbar, danke. Habs jetzt so eingerichtet, und der Rechner läuft wieder wunderbar schnell :)
    Und jetzt kann ich auch beruhigt in Netz gehen, ohne Angst zu haben, das irgendwas passieren kann.
     
  10. Hallo,
    ich muss mich mal kurz einklinken.
    Der Tip mit dem TCP/IP - Haken wegnehmen und der IP-Adresse ist super. Auch mein PC wartete vorher 30-40 sec. Jetzt nicht mehr.
    Danke
    upop
     
Die Seite wird geladen...

Langsamer Windows-Start bei DSL - Ähnliche Themen

Forum Datum
trotz komplett neuem setup wird pc immer langsamer Windows 10 Forum Montag um 12:22 Uhr
BlueSolei Software macht nicht nur PC Neustart langsamer. Software: Empfehlungen, Gesuche & Problemlösungen 6. Juni 2014
Langsamer Rechner neu installiert - Probleme mit Pfaden ?! Windows XP Forum 4. Nov. 2011
PC deutlich langsamer nach der Neuinstaltion von Win7 Windows XP Forum 29. Juli 2011
PC deutlich langsamer nach der Neuinstaltion von Win7 Windows XP Forum 29. Juli 2011