Laptop findet Lautsprecher nicht - Kein Audiogerät

Dieses Thema Laptop findet Lautsprecher nicht - Kein Audiogerät im Forum "Treiber & BIOS / UEFI" wurde erstellt von genetik1, 27. Apr. 2005.

Thema: Laptop findet Lautsprecher nicht - Kein Audiogerät Hallo zusammen, ich hoffe jemand kann mir helfen. Ich hatte vor einiger Zeit auf meinem Laptop versehentlich einen...

  1. Hallo zusammen,
    ich hoffe jemand kann mir helfen.
    Ich hatte vor einiger Zeit auf meinem Laptop versehentlich einen Realtek ac97 Treiber gelöscht ohne es zunächst zu bemerken. Erst beim nächsten Systemstart war der Sound weg. Habe danach alle Treiber (die neuesten von Realtek) neu installiert, ohne Erfolg.

    Die Systemsteuerung zu Sounds und Ausgabegeräte gibt folgendes her: Lautstärke - Kein Audiogerät; Audio: Geräte (Ausgabe u. Aufnahme) - Modem Nr. 1 Line-Out/Line-In (=eingebautes Microlink-Modem; andere Geräte werden nicht angezeigt)

    Der Gerätemanager sagt: Realtekk AC'97 Audio: Gerät verwendet - keine Gerätekonflikte
    Unter den Eigenschaften des Realtek AC'97 Audio zeigt er aber folgenden Status: Treiber ist aktiviert, jedoch nicht gestartet worden
    Es scheint mir so als wenn dies die Ursache ist, ich kann sie aber nicht beheben.
    N.B.:
    1. Im Bios gibt es keine Möglichkeit der Aktivierung oder Deaktivierung der Soundkarte o.ä.
    2. AIDA 32 gibt auch nichts anderes her.

    Ich danke schon mal für Eure Hilfe. Wenn weitere Infos benötigt werden, bitte kurz melden.

    Gerd
     
  2. deaktiviere mal den Sound im BIOS und starte so deinen Schlepptop. Ich hab schon einige Male das Problem bei der Kundschaft gehabt, und so hat es meistens wieder geklappt.


    so long
     
  3. Sorry, aber im Bios kann ich leider keine Soundkarte aktivieren oder deaktivieren.
    Grüße
    Gerd
     
  4. Gerätemanager öffnen, Soundkarte auswählen => De-Installieren
    Maschine neu starten, Soundkarte wird neu erkannt, ggf. neuesten Treiber einpspielen => sollte wieder funktionieren.

    Cheers,
    Joshua
     
  5. Habe ich auch schon alles probiert, ändert aber nicht.
    Nach wie vor als Ausgabegerät nur Modem Line-out.
    Grüße.
    Gerd
     
  6. hi, habe das gleiche problem, was ist denn jetzt die lösung dafür?! :D
     
  7. Hi Upsala,
    habe alles Erdenkliche ausprobiert, auch Tipps aus anderer Foren.
    Leider hat nichts funktioniert. Letztendlich habe ich Win neu installiert. Danach war das Problem gelöst. Bin nächstesmal vorsichtiger beim löschen von Soundeinstellungen (*.dll, usw.).
    Gerd
     
Die Seite wird geladen...

Laptop findet Lautsprecher nicht - Kein Audiogerät - Ähnliche Themen

Forum Datum
Medion Laptop findet die falschen WLan Netze Netzwerk 4. Mai 2007
Netzwerkdrucker am Laptop einrichten, aber der Laptop findet den Drucker nicht! Netzwerk 28. Apr. 2007
Laptop findet WLAN aber geht nicht online Netzwerk 7. Aug. 2005
Laptop HP ProBook piepst nur 1 mal beim Einschalten dann ist Ruhe Windows 10 Forum Montag um 13:17 Uhr
Gerätetyp desktop, laptop, tablet, x-box, smartphone usw. Windows 10 Forum 15. Juni 2016