Laufwerk initialisiert nicht! HILFÄÄÄÄÄÄÄÄÄÄÄ

Dieses Thema Laufwerk initialisiert nicht! HILFÄÄÄÄÄÄÄÄÄÄÄ im Forum "Windows XP Forum" wurde erstellt von Fedkek, 28. Feb. 2008.

Thema: Laufwerk initialisiert nicht! HILFÄÄÄÄÄÄÄÄÄÄÄ Hallo erstmal, ich habe folgendes Problem nachdem ich den Brenner von dem PC meines Bruders in meinem eingebaut...

  1. Hallo erstmal, ich habe folgendes Problem nachdem ich den Brenner von dem PC meines Bruders in meinem eingebaut habe(der bei ihm fehlerfrei funktionierte):

    Wenn ich eine DVD mit Nero brennen will kommt die Fehlermeldung: Laufwerk initialisiert nicht - möglicherweise defekte Disk

    Ich habe XP auf meinem PC wobei das Mainboard von Asus ist und der Brenner ist auch von Asus, es ist der Asus DRW-1608P2S somit dürfte es meines Erachtens nach wegen der Kompatibilität keine Probleme geben, beim Gerätemanager wird er auch ganz normal aufgelistet.


    Ich habe folgendes schon ausprobiert:

    Primary Master Slave dingens da beim Brenner mehrmals vertauscht.

    Verschiedene Rohlinge eingelegt (Sony DVD-R, Fujifilm DVD-R)

    Treiber heruntergeladen und installiert indem ich auf die heruntergeladene .exe Datei klickte wobei sich jedesmal ein kleines schwarzes Fenster mit Text ganz schnell öffnet und wieder schliesst... also ich hab keine Ahnung was da stand, habe auch schon versucht es in dem Sekundenbruchteil in dem es geöffnet wird zu knipsen um es lesen zu können was mir aber nach dutzenden Versuchen aus unerfindlichen Gründen einfach nicht gelang...

    Dann habe ich versucht den Treiber manuell noch einmal zu installieren, was aber nicht geht weil der Hardwareupdate-Assistent den Treiber nicht findet !!!! obwohl ich beide möglichkeiten ausprobiert habe nämlich Software automatisch installieren und Software von einer Liste oder bestimmten Quelle installieren wobei es bei der zweiten Option unglaublich dämliche Fehler (Bugs) gab von Seiten des Hardwareupdate-Assistenden die ich hier aber nicht weiter vertiefen will, naja wie auch immer, der Treiber wird einfach nicht gefunden trotz richtigen Pfades!!!!

    Windows Update durchgeführt von SP1 zu SP2 und weitere 158 Updates (dachte es liegt vielleicht daran)

    Google für eventuelle Hilfen wegen diesem SCHEISSDING! etliche Stunden durchsucht! (Install driver manually, Laufwerk initialisiert nicht, Asus DRW-1608P2S driver, Firmware Update, Windows Update, Driver update Problem, Hardwareupdate-Assistent Problem/Bug und so weiter und so weiter...

    Mein anderes Laufwerk komplett ausgebaut wobei ich mit den Schrauben ne halbe Stunde lang kämpfen musste damit sich diese lösten, weil ich den Brenner unbedingt ganz oben einbauen wollte, wenigstens das werde ich ja wohl noch hinbekommen hab ich mir gedacht (hier hab ich mein ersten Anfall bekommen)

    dann hab ich noch einpaar andere Sachen ausprobiert an die ich mich jetzt nicht mehr erinnere...

    Ich habe alles menschenmögliche versucht um das Problem zu beheben und komm mir jetzt unglaublich dumm vor, weil ich nervlich total fertig bin wegen eines doch so kleinen Problems (bin kurz vor dem zweiten Anfall). Jetzt hoffe ich auf eure Hilfe und bin tierisch gespannt was ihr mir vorschlagen werdet.
     
  2. du brauchst für son ding keine treiber. und wenn du eine halbe stunde gebraucht hast die schrauben zu lösen, waren die eben unsensibel stark angezogen. die sollen nicht den computer zusammenhalten und auch nicht das laufwerk gegen herausfallen sichern, sondern einfach nur das verrutschen des ohnehin genügend fest sitzenden laufwerks verhindern.... ;)

    zum thema:
    tausche mal das anschlusskabel aus.
    was für ein mainboard hast du? ist da ne treiber-cd beigewesen, sind die installiert?
     
Die Seite wird geladen...

Laufwerk initialisiert nicht! HILFÄÄÄÄÄÄÄÄÄÄÄ - Ähnliche Themen

Forum Datum
Externe Anschlüsse - alte Laufwerke, Festplatten, Cd-Player, USB HUB - werden nicht erkannt Windows 8 Forum 20. Aug. 2016
Abfrage der Anmeldedaten bei Zugriff auf Netzlaufwerke Windows 7 Forum 30. März 2016
Löschen eines geklonten Laufwerks Windows XP Forum 19. Nov. 2015
Netzlaufwerk wieder herstellen nach Neustart Windows 8 Forum 18. Nov. 2015
Laufwerk für einen Benutzer sichtbar, für anderen aber nicht Windows 10 Forum 24. Okt. 2015