Leere Dialogboxen

Dieses Thema Leere Dialogboxen im Forum "Windows 95-2000" wurde erstellt von Baghee, 11. März 2003.

Thema: Leere Dialogboxen Hi! Ein interessantes Problem taucht bei mir jetzt schon zum zweiten Mal auf: Ich benutze ein W2K-System (SP2) mit...

  1. Hi!

    Ein interessantes Problem taucht bei mir jetzt schon zum zweiten Mal auf:

    Ich benutze ein W2K-System (SP2) mit IE 6 (SP1).

    Nach einem System-Crash habe ich das System mit der Wiederherstellungs-Funktion der Original-Boot-CD wieder in Gang gesetzt. (System ohne Wiederherstellungs-Disk reparieren, Alle Reparatur-Optionen ausführen.)

    Dabei wird wohl lustigerweise auch in der Internet-Explorer-Konfiguration rumgefummelt und TEILE der Internet-Explorer-Installation wieder auf den Stand von 5.0 zurück gesetzt. Richtig lustig ist z. B., dass man beim Starten des IE dann mit dem Logo des IE 5 und der Versionsangabe IE 6 begrüsst wird. :mad:

    Unter anderem wird auch die Outlook Express DLL ersetzt - was dazu führt, das sich Outlook Express überhaupt nicht mehr starten lässt.

    Gut - kein Problem, denkt man sich. Also IE 6 neu installieren. Gesagt, getan. IE 6 problemlos neu installiert. Und dann die Überraschung: ab diesem Zeitpunkt tauchen des Öfteren vollkommen LEERE DIALOGBOXEN auf. Das heisst, es werden die richtigen Dialog-Boxen angezeigt, die an dieser Stelle auch zu sein haben. Auch die Buttons der Dialog-Boxen sind alle da. Aber der gesamte Text dieser Dialog-Boxen (incl. der Button-Beschriftungen) ist verschwunden.

    Hat schon mal jemand ausser mir vor diesen Problem gestanden? Gibt es dafür eine Lösung ausser einer kompletten Neuinstallation? Klar - nach erneuter Anwendung der Reparatur-Optionen sind die Dialogboxen wieder hergestellt - und der IE 6 wieder teilweise auf IE 5 zurückgesetzt. Da beginnt dann das Spielchen wieder von vorne.

    Für Hinweise jederzeit dankbar. :)


    MfG

    BAGHEE
     
  2. Und wo wir gerade dabei sind: die Installation von SP3 behebt den Fehler auch nicht. :mad:


    MfG

    BAGHEE
     
  3. Hülffffäääää! Hat den niemand eine Idee, einen Lösungsvorschlag?


    MfG

    BAGHEE
     
  4. Also gut, gebe ich mir meine Antwort eben selber, wenn im Moment auch nur teilweise.

    Nachdem mir aufgefallen ist, dass der Admin-Account diese Probleme nicht hatte, kam ich auf die Idee, dass es mit den User-Rechten zu tun haben könnte.

    Also wies ich dem betroffenen User Admin-Rechte zu, rief alle betroffenen Programme auf, testete die Angelegenheit. Alles lief prima.

    Daraufhin entzog ich dem User die Admin-Rechte wieder. Alles lief weiterhin wie gewünscht.

    Bis ich den Rechner runtergefahren und neu gestartet hatte - dann fing das ganze Spiel von vorne an. :(

    Vielleicht kann mir jetzt jemand weiterhelfen und mir mit einer endgültigen Lösung dienen? Ich würde mich sehr freuen - dieses ständige Verteilen und Entziehen von Rechten geht mir schon irgendwie auf den Keks. :)


    MfG

    BAGHEE
     
  5. Komische Hexerei :-\
    Was genau darf denn dein eingschränktger Account alles bzw. nicht? Zähl mal einges auf was in Richtung Verbindungen, sämtliche Onlineaussführungen ect. geht ... vielleicht kann man dann weiter schauen ...

    Gruss :)
     
  6. Mein eingeschränkter Account ist ein ganz normaler Benutzer-Account mit allen dazugehörigen Rechten (nicht Hauptbenutzer!)

    Aber lustigerweise tritt der Fehler, wie mir mittlerweile auch aufgefallen ist, ebenfalls bei dem eingerichteten Hauptbenutzer-Account auf.

    Der Fehler leert nicht nur den Text aus den Dialogboxen, sondern zieht sie mitunter auch masslos in die Länge und Breite.

    Betroffen sind nicht nur MS- oder Online-Anwendungen, sondern eigentlich alle Anwendungen, die Standard-Dialogboxen benutzen - z. B. auch der Dialog zur Auswahl eines neuen Brennprojektes beim Programmstart von Nero.

    Wie Du sagst: komische Hexerei! :-[


    MfG

    BAGHEE
     
  7. Wenn ich das jetzt richtig verstanden habe, hast Du die ganzen Installationen bzw. Reparaturen NICHT als Admin gemacht!?

    Solche Aktionen müssen IMMER MIT ADMINRECHTEN durchgeführt werden!!!

    Ausserdem ist es mehr als empfehlenswert, nach Abschluss aller Reparaturen den Rechner neu zu booten und nochmal mit dem Administrator-Konto einzuloggen, die Programme starten und kontrollieren ob alles passt. Erst DANACH wieder mit dem normalen User einloggen!
     
  8. @Boogie:

    Sorry, aber das hast Du falsch verstanden - oder ich habe es fehlerhaft beschrieben.

    Installationen erfolgen bei mir immer mit Admin-Rechten. Bei der Einrichtung bekommt bei mir auch jeder User Admin-Rechte für den ersten Start der Programme - natürlich bin ich selbst derjenige, der sich dann mit diesem Account einloggt und die Installation durch Erst-Start der Programme abschliesst. Danach werden die Admin-Rechte wieder entzogen.

    Aber für die Reparatur des Systems über die Boot-CD werden keine expliziten Admin-Rechte benötigt, da noch nicht einmal ein Login dafür erfolgen muss.

    Ich bin mit W2K eigentlich schon recht gut vertraut. Auch wenn ich neu hier im Forum bin, bin ich kein W2K-Newbie. ;)

    Aber das ist für das eigentliche Problem wohl auch unerheblich. Wie beschrieben: das System lief vorher einwandfrei für ALLE User - W2K SP2 mit IE6, SP1.

    Dann ein System-Crash - der angeschlossene HP-Scanner ist mittlerweile als der Übeltäter dafür identifiziert. Der Rechner liess sich nicht mal mehr booten - nur noch im abgesicherten Modus hochfahren.

    Wiederherstellung des Systems mit der W2K-Boot-CD wie oben beschrieben. Dabei wird offensichtlich die IE6-Installation durcheinandergewirbelt - die Reparatur-Option prüft oder erkennt nicht, dass es sich bei diesen Dateien um neuere Versionen handelt und ersetzt sie teilweise durch alte Versionen. Neu-Installation des IE6 mit SP1 - danach tritt der beschriebene Fehler auf.



    Egal. Ich habe mich für eine komplette Neu-Installation entschieden. Schade eigentlich, das sind wieder locker drei Tage Arbeit, bis alles läuft. Ohne jetzt eine grundsätzliche Diskussion zu dem Thema vom Zaun brechen zu wollen: ich überlege mir, das System auf Linux umzustellen.

    Trotzdem hätte ich gerne die Herkunft des Problems geklärt - schon um nicht irgendwann auf einem anderen Rechner wieder in die gleiche Falle zu rennen.



    MfG

    BAGHEE


    PS: Ist eigentlich schon mal jemandem aufgefallen, dass die Admin-Rechte bis zum nächsten Logout erhalten bleiben, wenn sich ein User mit Admin-Rechten selbst aus der Administratoren-Gruppe entfernt? :)

    Nur so als sicher nicht nötiger Hinweis für Admins, die ihre User bei Bedarf vorübergehend mit entsprechenden Rechten ausstatten. ;)
     
Die Seite wird geladen...

Leere Dialogboxen - Ähnliche Themen

Forum Datum
Drucker druckt leeres Blatt Hardware 24. Apr. 2015
Windows 8 auf leeren Festplatte installieren. Windows 8 Forum 24. Dez. 2014
Leere Fenster Windows 7 Forum 2. Dez. 2014
Leere Seiten im Exxel Dokument Microsoft Office Suite 4. Dez. 2013
Win8.1 auf leere festplatte installieren Windows 8 Forum 20. Okt. 2013