Lenovo X200 "Unknown PCI Device"

Dieses Thema Lenovo X200 "Unknown PCI Device" im Forum "Hardware" wurde erstellt von fleischverpackung, 12. Nov. 2008.

Thema: Lenovo X200 "Unknown PCI Device" hi! hab ein kleines problem mit diesem unbekannten pci dings. neu aufgesetzt, hab die geräte im bios wie unten...

  1. hi!

    hab ein kleines problem mit diesem unbekannten pci dings.
    neu aufgesetzt, hab die geräte im bios wie unten gelistet konfiguriert.
    für alle aktiven hab ich die richtigen treiber installiert.

    bekam dann beim booten eine fehlermeldung unbekanntes PCI gerät gefunden.
    dafür finden sich keine treiber. hab auch ka was das überhaupt ist?
    ich im gerätemanager hab ich unbekannte geräte:

    Andere Geräte: PCI Kommunikationscontroller (einfach) & Unbekanntes Gerät
    IDE ATA/ATAPI Controller: PCI Device

    wär super wenn ihr ne idee habt!
    greets :)

    BIOS
    DEAKTIVIERT:
    ------------------------
    WiMAX
    Wireless WAN
    Wireless USB
    Modem
    Express Card Slot
    Ultrabay
    Memory Card Slot

    AKTIVIERT:
    ------------------------
    Ethernet LAN
    Wireless LAN
    Bluetooth
    USB Port
    Integrated Camera
    Microphone
    Fingerprint Reader






    [br][blue]*PCDpan_fee: Verschoben aus "Windows XP"*[/blue]
     
  2. bevor du noch mehr threads eröffnest, wegen aller möglichen geräte, die nicht gefunden werden, solltest du endlich mal die treiber-cd einlegen und alle boardtreiber installieren.

    damit sollten alle deine probleme sich dann in wohlgefallen auflösen...
     
  3. Sofern eine Treiber-CD vorhanden.........viele Notebooks werden ohne ausgeliefert - und besonders die X200er - die haben kein optisches Laufwerk. Die Treiber sind da ggf auf der Recoverypartition.
    Lenovo hat aber wohl überall das ThinkVantageSupport-Dingen - erreichbar über zB Startmenue oder herunterladbar und installierbar - damit könnte man auch arbeiten.
     
  4. Arbeite bei meinem Läppi auch mit ThinkVantage über die Lenovo Website.
    Übertragung der aktuellsten Treiber funktioniert damit prächtig!

    cu
    warft7
     
  5. Und letzte Rettung: Rücksetzung auf Werkseinstellungen............
    Danach peu a peu Sicherheitsupdates und Co
     
  6. und wie ist das dann passiert? was ist neu aufsetzen? und keine windows-cd kenne ich, aber keine treiber-cd kenne ich nicht....
    wie setzt man dass dann auf werkseinstellungen zurück? installierte software kann das ja nicht sein.....
    wie bekommt man da ein betriebssystem drauf?
     
  7. gekauft ohne betriebsystem mit freedos (lizenz)
    (treiber cd war keine dabei)
    xp von usb stick installiert.

    danke für den forumtipp!

    lg
     
  8. http://www-307.ibm.com/pc/support/s...mp;operatingsystemind=53385&validate=true

    Hier sind alle Treiber/Software - Achtung 3 Seiten!
    Auf der ersten Seite ist ThinkVantage! etwa in der Mitte - das würde ich baldmöglichst installieren.
    Und Intel Chipset Support sowie IntelMatrixStorage....
    Zu Letzterem vorher belesen!
    http://www-307.ibm.com/pc/support/site.wss/document.do?sitestyle=lenovo&lndocid=MIGR-70477
    [br][br]Erstellt am: 14.11.08 um 19:12:34[hr][br]http://forum.notebookreview.com/showthread.php?t=294974
    Kannst Du Englisch?
    Dies hab ich gerade gefunden...........
     
Die Seite wird geladen...

Lenovo X200 "Unknown PCI Device" - Ähnliche Themen

Forum Datum
Erfahrungen mit Lenovo Yoga 2 Windows 8 Forum 19. März 2015
Lenovo die sau Treiber & BIOS / UEFI 19. Jan. 2015
Programmordner Lenovo löschen? Windows 7 Forum 2. Jan. 2015
Windows RT löschen Win 8 installieren - Lenovo Yoga 11 Windows 8 Forum 25. Juni 2014
Lenovo laptop plötzlich kein sound mehr! Hardware 30. März 2014