LimeWire startet nicht

Dieses Thema LimeWire startet nicht im Forum "Windows XP Forum" wurde erstellt von Lehrling2005, 14. Apr. 2006.

Thema: LimeWire startet nicht Hallo, Irgendwie weiß ich nicht weiter. Wenn ich LimeWire (egal ob 4.9.?? oder 4.10.??) installiere und dann das...

  1. Hallo,

    Irgendwie weiß ich nicht weiter. Wenn ich LimeWire (egal ob 4.9.?? oder 4.10.??) installiere und dann das Programm starte kommt ein Fenster wo ich zuerst die Sprache und dann meine Geschwindigkeit einstellen muss.

    Aber genau hier gehts nicht weiter. Entweder bleibt das Fenster weiß und der Compi hängt sich auf oder ich sehe die Überschrift Spracheinstellungen aber der rest bleibt grau und der Compi hängt sich auch auf. Fakt ist nach der Installation beim Programm öffnen geht nichts mehr weil er sich immer aufhängt. :tickedoff:

    habe schon verschiedene Installationsdateien aus verschiedenen Quellen in verschiedenen Versionen probiert, aber nichts...... :-\

    Kann es sein das ein anderes Programm die Ausführung blockiert??? Über hilfe wäre ich echt sehr dankbar.

    merci schon mal für eure mühe
     
  2. hast du ne firewall? die könnte das ganze natürlich blockieren!
    neuste java-runtime??? die ist für limewire zwingend erforderlich!
     
  3. Hallo,

    Firewall von Norton, aber daran kann es nicht liegen. Es kommt nicht einmal eine Meldung von Norton. Sobald ich das Programm öffne hängt es sich sofort auf. Java Runtime installiert und ist aktuell.

    Genau deswegen fällt mir keine Ursache mehr ein. Schließlich läuft eine anderes Programm aus dieser Kategorie auch einwandfrei ;) Obwohl nun beide installiert sind mag nur LimeWire nicht
     
Die Seite wird geladen...

LimeWire startet nicht - Ähnliche Themen

Forum Datum
LimeWire macht Rechner sooo langsam, nichts anderes geht mehr Software: Empfehlungen, Gesuche & Problemlösungen 23. Apr. 2006
[Tipp - wieder da] LimeWire Software: Empfehlungen, Gesuche & Problemlösungen 13. Aug. 2005
Windows 10 Computer startet automatisch neu??????warum Windows 10 Forum 16. Sep. 2016
Windows startet sehr langsam und ist im Netzwerk langsam Windows 8 Forum 7. Aug. 2016
Windows startet nach Design-Installation nicht mehr Windows 10 Forum 5. Aug. 2016