Line-In still trotz aktivierung aller Quellen

Dieses Thema Line-In still trotz aktivierung aller Quellen im Forum "Windows 95-2000" wurde erstellt von Ganmenate, 26. Apr. 2003.

Thema: Line-In still trotz aktivierung aller Quellen Hallo, unter Windows 2000 (SP2) betreibe ich eine Hauppauge WinTV-Karte. Trotz dem im Systemmixer die entsprechende...

  1. Hallo,

    unter Windows 2000 (SP2) betreibe ich eine Hauppauge WinTV-Karte. Trotz dem im Systemmixer die entsprechende Quelle (Line-In) aktiviert und auch in den Aufnahmeeinstellungen aktiviert/ausgepegelt ist, bleibt der Line-In tot. An der TV-Karte liegt es definitiv nicht, denn auch andere Line-Out-Quellen (externer CD-Player etc.) sind nicht (oder nur extrem schwach) hörbar. Zur Zeit betreibe ich den Line-Out der TV-Karte an zwei Kanälen meines kleinen Studiomixers, um überhaupt etwas zu hören. Aufnahme von TV-Sendungen kann ich so natürlich mit dem Rechner nicht machen.

    Auch unter einem frisch installierten Windows 2000 mit SP2 und den entsprechenden Treibern lässt sich der Line-In nicht aktivieren. Kurios: unter einem testweise geladenen Knoppix (CD-Linux) funktioniert der Line-In sofort und tadellos.

    Woran könnte es liegen? Hat noch jemand eine Idee?

    Gruss
    Ganmenate
     
  2. Falls OnBoard-Sound: Welches Board?
    Falls PCI-Soundkarte: Welche isses denn?

    Studiomixer? Extern od. intern od. nur Software???

    Fragen über Fragen...
     
  3. Mahlzeit,

    es handelt sich in der Tat um eine Onboard-Soundkarte, die mit PCI128-Treibern (Soundblaster) betrieben wird. Da der Rechner ein Medion-Komplettgeraffel aus dem Jahr 2000 ist, kann ich detailliertere Angaben dazu leider nicht liefern. Erstaunlich insbesondere ist ja auch, dass es unter Windows 98 und Knoppix funktioniert hat und sehr wahrscheinlich auch vor einiger Zeit mit dem Windows 2000 - wobei ich aber bei bestem Willen nicht mehr reproduzieren kann, welche Einstellungen ich verändert habe.

    Der Mixer ist ein externer Line-Mixer, der einfach nur meine diversen Audio-Quellen (Ausgänge) zusammenführt. Ein Fostex mit 16 Kanälen.

    Gruss,
    Ganmenate
     
  4. Eigentlich fallen mir dazu nur 2 Dinge ein:

    1. Je nachdem welches MB es nun ist, bietet es evtl. die Möglichkeit die Anschlüsse umzukonfigurieren. Das ASUS A7V333 bietet z.B. die Umbelegung der Anschlüsse auf
    (o) ... Front
    (o) ... Rear
    (o) ... Center
    ... und dadurch gibt's dann eben kein LineIn mehr!

    2. Soundkarte od. Stecker ganz einfach defekt...

    Sorry, mehr Ideen hab ich grad nicht... :p
     
  5. Hallo,

    ja, Boogie, mehr Ideen kann man dazu wirklich nicht mehr haben. Mir will die Fehlerursache auch nicht so ganz einleuchten - zumal ich als Musiker sowas nicht gerade seit gestern mache, sondern schon ein paar Jährchen. Aber hier, so scheint es, habe ich irgendeine Kleinigkeit vergessen. Andererseits ist bei Windows 2000 soundmässig (was die Eingangsquellen angeht) auch nicht besonders viel falsch zu machen...

    Die Hardware funktioniert, wie bereits geschrieben, fehlerfrei. Also muss der Fehler irgendwo in der Konfiguration des Windows 2000 liegen. Wenn ich über kurz oder lang nicht zu einer Lösung komme, werde ich wohl Windows 98 parallel installieren und/oder eine zweite Soundkarte installieren... :(

    Jedenfalls erst einmal vielen Dank für die Mühe,
    Ganmenate
     
  6. Wenns mit Linux/Knoppix geht, aber mit W2K nicht, dann kann es kein Defekt sein oder an irgendwelchen Steckern liegen, dann ist es ein Software Problem mit W2K.
    Tilac
     
Die Seite wird geladen...

Line-In still trotz aktivierung aller Quellen - Ähnliche Themen

Forum Datum
Suche - Visualisierung über Line-In mit Monitor- und Visualisierungsfenster Windows XP Forum 16. Juli 2008
Kein Audio (Line-In oder Mikro) Monitoring in Vista? Windows XP Forum 4. Sep. 2007
Von Line-In auf 5.1 ?? Windows XP Forum 25. Dez. 2006
Aufnehmen (line-in), Rauschen Entfernen, Schneiden - Ein Tool? Audio, Video und Brennen 2. Aug. 2006
Line-In freischalten? Hardware 2. Aug. 2005