Links werden nicht angezeigt

Dieses Thema Links werden nicht angezeigt im Forum "Microsoft Office Suite" wurde erstellt von hvoag, 23. März 2006.

Thema: Links werden nicht angezeigt Warum werden Links in Webseiten und Word nicht angezeigt? Bei Word habe ich bemerkt, wenn sie ?fett gemacht? wurden,...

  1. Warum werden Links in Webseiten und Word nicht angezeigt? Bei Word habe ich bemerkt, wenn sie ?fett gemacht? wurden, verschwindet der Link und das ?mager gemachte? Wort wird angezeigt. Außerdem habe ich früher Word zum Bearbeiten von Websites Word angezeigt bekommen (unter ?Datei?), jetzt ist Excel drin. Beim Rechtsklick auf die Datei der Website wird unter ?Bearbeiten?  die Seite im Editor geöffnet.
    Was bitte ist denn da falsch gelaufen? Hintergrund ist der, dass ich wegen ?W32/Stanit? das System platt machen und neu installieren mußte.
    Für Hinweise und Hilfe danke ich schon im vorhinein.
    Mit freundlichen Grüßen, Hermann Voag
     
  2. Hallo hvoag,

    was ist denn unter Einstellungen->Internetoptionen->Reiter Programme -> Html-Editor eingetragen ?

    Gruß Matjes :)
     
  3. Grüß Dich, Matjes!
    Dieses Fenster ist leer bzw. blau ausgelegt, das aber auf ein anderes vom Cursor angeklicktes Feld wechselt. Im Dropdown erscheinen Editor und MS-Excel. Wie werde ich Excel los und bekomme dafür Word?
    Bin überzeugt, daß Du mir da weiterhelfen kannst, bedanke mich aber unabhängig davon schon für die schnelle Reaktion, wird langsam stressig, die Links rauszukopieren, wenn man sie unbedingt braucht.
    Ciao! Hermann Voag
     
  4. Hallo hvoag,

    da scheint bei der Installation von Office entwas schief gegangen zu sein.
    Es sieht so aus, als ob in der Registry zu den verschiedenen Dateitypen der falsche Verweis enthalten ist. Da Excel als Editor angeboten wird ist höchst ungewöhnlich.

    Wie hast Du denn dein System platt gemacht ? Platte Formatiert ?
    Oder hast Du einfach darüberinstalliert ?

    Gruß Matjes :)
     
  5. Was ist da passiert?: Nachdem der VirGuard ewig nervte mit ?W32 / Stanit? o.s. ä., hab ich wohl die Geduld verloren und den Stecker rausgezogen. Die Folge war, daß das System sich (nach dem Booten!) ständig mit Abmelde- und ?Einstellungen werden gespeichert?-Meld-ungen im Kreis drehte. Es war nicht mehr zu öffnen. Ein erster Reparaturversuch brachte keine Änderung. Installierte deshalb neu auf einer anderen Partition, um von dieser an meine Dateien zu kommen. Dies gelang. Aber die nunmehr überflüssige Partition (C:) läßt sich ja nicht Formatieren (Startpartition!). Die Systemdateien waren problemlos zu Löschen. Mit den paar (Bios-?) Startdateien wollte ich leben. Beim Neuinstallieren der Programme war natürlich auch ?Antivir Workstation ...usw. Version 7? dran. Und nun der Hammer: Noch bei den kleinsten Dateien, die seit Urzeiten auf Rechner ihren Dienst tun, schrie der Virenwächter ?W32/Stanit?-Virus!
    Jedenfalls muß ich beim Gedanken an 87tausend und ein paar zerquetschte Dateien, die ich nun als zu ignorieren anzupunkten hätte, eine Fehlspekulation begangen haben. Die ?Überlegung? war, wenn ich den Saft abdrehe, dann wird ja nicht gespeichert und der Zustand bleibt unverändert. Kurzum, das war ein Irrtum, dessen Folge die gleiche war wie beim erstenmal. Ich startete wieder von der System-CD, probierte wieder vergeblich eine Reparatur und installierte deshalb neu mit allen bekannten nachteiligen Folgen bis auf die eine überraschende Ausnahme: Meine eigenen Dateien wurden nicht gelöscht!? Wieder konnte ich das verkorkste BS problemlos löschen bzw. anschließend formatieren, da ja keine Startdateien auf dieser Partition (D:) waren.
    Wie kann ich ?Antivir Personal Classic? einsetzen, ohne daß es zu diesen ruinösen Folgen kommt? Das Ganze hat mir fast fünf Tage an harter Arbeit gekostet. Und der PC ist immer noch ungeschützt.

    Hoffentlich ist das nicht zu lang, ist aber mittlerweile über eine Woche, daß ich an den Folgen laboriere.
    Viele Grüße, Hermann
     
  6. Hallo hovag,

    das hört sich ja grausam an  ???

    Es scheint dabei auch allerhand in der Registry schiefgegangen zu sein.

    Bzgl. deines Office-Problems würde ich eine komplette Deinstallation und Neu-Installation vorschlagen. Ein guter link dafür ist
    http://beqiraj.com/office/2003/CleanUp/index.asp
    Da sind auch links für 2000, XP,.. zu finden.

    Gruß Matjes :)
     
Die Seite wird geladen...

Links werden nicht angezeigt - Ähnliche Themen

Forum Datum
Links aus Outlook können wegen Beschränkungen auf Computer nicht ausgeführt werden Microsoft Office Suite 8. Aug. 2013
Links zu Webseiten auf dem Desktop sollen in eigenen Instanzen geöffnet werden. Web-Browser 25. Juni 2011
Desktop und Mail-Links werden nicht vom Browser akzeptiert Web-Browser 20. Mai 2011
Links aus Outlook Express werden nicht im IE 7.0 geöffnet Windows XP Forum 25. Feb. 2009
Werden keine Links mehr geöffnet! Web-Browser 24. Sep. 2005