Lite-On Brenner

Dieses Thema Lite-On Brenner im Forum "Hardware" wurde erstellt von Snowman1973, 17. Mai 2004.

Thema: Lite-On Brenner Guten Morgen allerseits, Kennt das jemand? Mein Brenner weigert sich standhaft, schneller als 16x zu brennen, obwohl...

  1. Guten Morgen allerseits,
    Kennt das jemand?
    Mein Brenner weigert sich standhaft, schneller als 16x zu brennen, obwohl er wohl 52x können soll. Und auch mit dem Lesen klappt das nicht immer. Und wenn, dann nur wesentlich langsamer als normal.

    Geräuschmäßig ist das in etwa so: Er läuft an bis Vollgas, um dann mit einem dezenten quietschen stehen zu bleiben. Mehrmals hintereinander, bis Nero 6 sagt: Ätsch, geht nicht.

    Es ist ein Lite-On LTR 52246S. Aktuelle Firmware ist seit gestern drauf, ergab aber keine Änderung. DMA-Modus an oder aus stört ihn auch nicht.
    Rohlinge hatte ich von verschiedenen Herstellern im Angebot. Wählerisch ist er auch nicht.
    Ich würd ihn ungern entsorgen. Er hat ja mal funktioniert....zumindest unter Win98...Oder gibts da unter W2K lustige Einstellungen, die ich noch nicht kenne?
     
  2. Moin,

    Wie muss ich mir das denn vorstellen? Das hört sich aber eher so an als wenn der Brenner hinüber ist.
     
  3. Nicht wirklich hinüber. Wie gesagt, 16x kann er ja noch brennen, mittlerweile hab ich da etwa 10 cds erfolgfreich gebrannt.
    Und als ich noch W 98 hatte, gings auch noch.
     
  4. So. Hab den Aspi-Treiber runtergeladen. Hat nix gehilft. Warum hab ich immer die schwierigen Fälle?
    Achso, die Meldungen, die Nero bringt lauten wie folgt:
    1. Fehler beim Schreiben
    2. ungültiger Brennzustand
    3. Endtrack fehlgeschlagen
    4. Simulation nicht erfolgereich mit 40x
     
  5. Vergeßt es. Ich hab mich selbst übertroffen und das Ding totgeflasht.
    Trotzdem Danke für eure Hilfe.
     
  6. Hey Snowman,

    man kann einen LiteOn Brenner nicht totflashen, der Schritt zurück geht immer, zumindest mit MtkFkash.

    gonozal
     
  7. Sollte
    MtkFlash
    heißen. Das Tool erkennt den Brenner zwar net aber es sendet die Daten an den angegebenen IDE-Kanal. Auch mein LiteOn ist so wieder erwacht.

    Gonozal
     
  8. Aha. Mtkflash hab ich ja auch benutzt. Ich hab aus Verzweiflung dann der Reihe nach sämtliche Firmwares bis zum aktuellen ausprobiert. Nur beim Hochfahren erkennt das Bios jedesmal den brenner nicht und bleibt dann hängen. Ich komm dann noch nicht mal ins Bios rein. Wenn ich dann einfach den IDE-Stecker am Brenner abziehe, bootet er weiter als wär nix gewesen.
    Unter den Umständen kann ich ja nicht mal mit ner Bootdisc booten.
     
  9. Wenn du eine gültige Firmware hast und Mtkflash mit den richtigen Schaltern benutzt sollte es eigentlich gehen (achte darauf dass der richtige Ide-Port angesprochen wird, klemme eventuell alle anderen Geräte ab). Bei manchen Boards kommt es zu dieser Erscheinung wenn ein Gerät nicht mehr erkannt wird, gehe mal ins BIOS und setze den Ide-Kanal an dem der Brenner hängt auf None. Mtkflash sendet die Daten dennoch wenn ein Gerät an diesem Port hängt.

    Gonozal
     
Die Seite wird geladen...

Lite-On Brenner - Ähnliche Themen

Forum Datum
DVD-Lite-on Brenner Windows XP Forum 23. Okt. 2004
1 zu 1 Kopie zu langsam (Lite-On Brenner) Hardware 9. Aug. 2003
Lite-On Brennerproblem Windows XP Forum 28. Nov. 2002
Problem mit LITE-ON DVDRW und Lightscribe Hardware 20. Okt. 2006
Lite-ON DVD wurde zu JLMS DVD Treiber & BIOS / UEFI 14. Apr. 2003