Logisches Laufwerk wird nicht mehr erkannt

Dieses Thema Logisches Laufwerk wird nicht mehr erkannt im Forum "Windows XP Forum" wurde erstellt von Anselmikus, 28. Juli 2005.

Thema: Logisches Laufwerk wird nicht mehr erkannt Also folgendes Problem: Ich habe gestern eine 200GB Seagate IDE Festplatte bekommen. Ich habe die Platte dann in...

  1. Also folgendes Problem:

    Ich habe gestern eine 200GB Seagate IDE Festplatte bekommen. Ich habe die Platte dann in meinem PC partitioniert, sodass 4 logische Laufwerke entstanden sind. Das ging alles ohne Probleme.

    Eigentlich war die Platte aber für einen anderen PC gedacht und ich habe sie also in diesen eingebaut. Es handelt sich dabei um einen Pentium III 450 Mhz auf einem passenden Mainboard. Erstaunlicher Weise erkennt das alte Mainboard die Festplatte sowohl im Bios als auch im Windows richtig.

    Einziger Fehler: Die letzte Partition (logisches Laufwerk) auf der Platte wird als freier Speicherplatz angezeigt (grün in der Datenträgerverwaltung), die anderen Partitionen werden erkannt.

    Was könnte der Grund dafür sein und wie kann ich die Partition sichtbar machen. Auf meinem eigenen PC sehe ich die Partition übrigens immer noch.
     
  2. Ist die 48bit-LBA Unterstützung (EnableBigLBA) im Betriebssystem aktiviert?
     
  3. hp
    hp
    das nütz nur was wenn man sp3 oder höher installiert hat und man muß den parameter händisch in die registry eintragen, also bitte immer die komplette lösung posten, sonst verwirrt man die leute nur. zitat aus der mskb:

    Die folgenden Bedingungen müssen gegeben sein, damit die 48-Bit-ATAPI-Unterstützung funktioniert: ? Ein Computer mit einem 48-Bit-LBA-kompatiblen BIOS (Basic Input/Output System).

    ? Ein Computer mit einer Festplattenkapazität von mehr als 137 GB.
    ? Sie müssen die Unterstützung in der Windows-Registrierung aktivieren, indem Sie den Registrierungswert EnableBigLba im

    folgenden Registrierungsunterschlüssel auf 1 ändern oder diesen Wert hinzufügen:

    HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\atapi\Parameters

    Gehen Sie folgendermaßen vor, um 48-Bit-LBA-Unterstützung für große Festplatten in der Registrierung zu aktivieren:

    1. Starten Sie den Registrierungseditor (Regedt32.exe).

    2. Klicken Sie auf den folgenden Registrierungsschlüssel:

    HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Atapi\Parameters

    3. Klicken Sie im Menü Bearbeiten auf Wert hinzufügen und fügen Sie den folgenden Registrierungswert hinzu:

    Name: EnableBigLba
    Typ: REG_DWORD
    Wert: 0x1

    4. Beenden Sie den Registrierungseditor


    dann rebooten ... wenn dein bios allerdings BigLBA nicht unterstützt, kann es zu datenverlust kommen. dann solltest du die platte mit 28bit betreiben und eine maximale partitionsgröße von 137gb nutzen ... den ganzen artikel kannst du hier http://support.microsoft.com/default.aspx?scid=kb;de;305098 nachlesen ...

    greetz

    hugo
     
Die Seite wird geladen...

Logisches Laufwerk wird nicht mehr erkannt - Ähnliche Themen

Forum Datum
Heimnetzwerk: Kein Zugriff auf ein logisches Laufwerk auf zweiter HD Windows 7 Forum 16. März 2015
erwiterte Partition / Logisches Laufwerk Windows XP Forum 21. Apr. 2007
unlogisches Problem: geht und geht trotzdem nicht Windows XP Forum 29. Okt. 2007
Externe Anschlüsse - alte Laufwerke, Festplatten, Cd-Player, USB HUB - werden nicht erkannt Windows 8 Forum 20. Aug. 2016
Abfrage der Anmeldedaten bei Zugriff auf Netzlaufwerke Windows 7 Forum 30. März 2016