Logitech Webcam express

Dieses Thema Logitech Webcam express im Forum "Hardware" wurde erstellt von Executor, 30. Apr. 2003.

Thema: Logitech Webcam express Kann mir jemand bitte helfen :'( immer wenn ich meine Webcam anschliesse , und dasprogramm von Logitech , was extra...

  1. Kann mir jemand bitte helfen :'(
    immer wenn ich meine Webcam anschliesse , und dasprogramm von Logitech , was extra dafür da ist starte , seh ich mich dann zwar paar sekunden lang im bild , jedoch friert da bild dann ein , und ich muss die Webcam raustöpseln aus dem USB Port , damit ich wieder etwas machen kann :( woran liegt das ?

    Habe die Treiber dafür installert ,
    habe nen athlon 1ghz , 512mb RAM , gf2mx
    Motherboard :MA-AV363
     
  2. Moin,

    hast Du es mal ohne den Treiber probiert. Hatte Sie mit XP (ohne SP1) laufen, ohne prob. Allerdings bei einem Kumpel lief sie unter ME nicht, aber auch unter XP nicht. Vermute das das Teil sehr sensibel auf andere Hard / Software reagiert.

    T 8)M
     
  3. ?
    ?
    Und wie krieg ich den Xp SP1 da weg ?
     
  4. Kann das an meinen Usb steckplätzten liegen ?
    Ein Freund war gerade bei mir , und der hat seine Webcam mitgebarcht die hat jedoch auch nicht gefunzt :(
     
  5. Hast Du sonst noch USB Geräte die an dem Rechner funktionieren? Falls nein tippe ich mal darauf das Du die Chipsatztreiber (ist glaube ich ein Via Chipsatz auf Deinem Board?!) nicht installiert hast. Hol das dann mal nach (schau Dir dazu auch mal die Artikel auf Viaarena und ht4u an). Anschliessend installierst Du die Treiber für die Webcam erneut und schliesst das Ding danach im laufenden Betrieb mal an und gibst uns Bescheid ob es klappt...
     
Die Seite wird geladen...

Logitech Webcam express - Ähnliche Themen

Forum Datum
Problem mit Logitech-Quickcam-Ultra-Vision-Webcam bei Skype Windows XP Forum 2. März 2009
Logitech Webcam macht Probleme... Windows XP Forum 4. Dez. 2007
Logitech-Webcams: Warnungen in der Ereignisanzeige Windows XP Forum 10. Feb. 2007
Problem mit WebCam Logitech QuickCam Messenger Hardware 11. März 2006
Logitech WebCam / Inst. funzt nicht Hardware 19. Jan. 2005