Low budget PC will nicht

Dieses Thema Low budget PC will nicht im Forum "Sonstiges rund um den PC & Kaufberatung" wurde erstellt von Uwe 1, 29. März 2006.

Thema: Low budget PC will nicht Hallo ins Forum, Ich möchte gern meinem Sohn (6 Jahre) einen PC zur Verfügung stellen. Nun steht er da, will aber...

  1. Hallo ins Forum,

    Ich möchte gern meinem Sohn (6 Jahre) einen PC zur Verfügung stellen. Nun steht er da, will aber nicht so, wie ich es denke... iim Prinzip bin ich ratlos :'( ...

    Einen alten Targa II PC habe ich ohne nachzudenken vom Müll geholt. Aufgeschraubt und ein GA 6BA - Board mit einem PII zzgl. zwei 32 MB SD-Riegel vorgefunden ;D . Die erste Begeisterung wurde schnell ernüchtert. Keine Festplatte, keine Laufwerke aber... immerhin eine gute Grundlage... dachte ich.
    Zwei Festplatten a´8 gB, Floppy, CD-ROM und Monitor waren schnell besorgt. Alles zusammengebaut.
    Nun, der spannende Moment wurde zur endlosen Geschichte.
    Der Rechner fährt an... meine Begeisterung steigt ins unermessliche... ein PII Prozessor mit 500 Mhz, deutlichst mehr als erwartet ::) , und nachfolgend alle Lw (zwei HD a´8 gB zzgl. CD-Rom) werden korrekt angezeigt. Dann fordert die Dose eine Start-Disc. und das wars. Woher nehmen... rumgerödelt und eine Win98se Startdisc gefunden und eingelegt. Die Dose startet, zeigt alles was sie hat ??? und hängt sich in der Zeile, die Parameter wurden für den Start nicht vorbereitet auf.

    Nun, ich lasse mich so schnell nicht entmutigen, mache einen Neustart, gehe ins BIOS (award), verändere die Bootreihenfolge auf CD-ROM, lege eine uralte, aber funktionierende Win98se ein und..................
    ...so viele Punkte gibt´s hier gar nicht :'(
    Der Rechner verliert sich in irgendwelchen Selbsttests und hängt sich bei folgender Zeile auf: Laufwerk für Diagnoseprogramm wird gesucht... auf.

    Was mache ich falsch :|

    Beste Grüße aus Oberfranken

    Uwe
     
  2. Hmmm, ist zwar schon etwas her, aber wenn ich das noch so richtig im Gedächtnis habe könnte es sich bei der Meldung von wegen ..... die Parameter wurden für den Start nicht vorbereitet um eine falsche Konfiguration in der config.sys bzw in der autoexec.bat handeln. Das müssten die Einträge sein, die mit  mode ... beginnen.

    Der start von CD dauert halt etwas länger. Im laufe des Startens wird ein RAM Laufwerk angelegt. Als Laufwerksbuchstabe wird automatisch der erste freie Buchstabe verwendet. Bei zwei partionierten und formatierten Festplatten und einem CD-Laufwerk also der Buchstabe F: . Dorthin werden die Dateien aus der ebd.cab entpackt. Das ist das sogenannte Laufwerk für Diagnoseprogramme. Entweder ist der Treiber dafür defekt oder es gibt Probleme mit dem Speicher.
     
  3. Irgendetwas scheint mit einer HD gewesen zu sein. Habe nunmehr eine 8 GB als Master am primieren IDE-Port (und hier dann das CD-Lw als Slave) und eine 2 GB als Master am sekundären Port.
    Heute nachmittag habe ich den Rechner mittels Startdisk zum booten gebracht, bis er bei a: angekommen war. Nach Eingabe von Format c: und nochmaliger Bestätigung lief die Überprüfung des Lw an, mehr aber auch nicht. Ich habe ihn nunmehr über eine Stunde rödeln lassen ohne das er weitermacht.
    Was mich etwas verwundert, er zeigt mir als, für die Formatierung zu überprüfendes Lw lediglich die kleine HD an ??? und ich dachte eigentlich, dass er die große Festplatte als C ansieht, da ich sie doch als primieres Lw verbaut habe.
    NUn bin ich nicht der PC-Fachmann, kann mir denn da bitte mal jemand Licht ins Dunkle bringen?

    Grüße aus Oberfranken

    Uwe
     
  4. Im Bios werden die HD's richtig angezeigt ?
    Hast du die HD's schonmal an einem anderen PC angeschlossen um zu sehen ob man überhaupt drauf zugreifen kann und nicht etwa der Controler defekt ist ?
    Wie werden die HD bei fdisk angezeigt ?
    C - die 8 GB Platte muss in jedem Fall eine primäre Partition besitzen, welche auch aktiv ist. DOS, und darauf basiert auch noch WIN98, kann nur dort installiert werden.

    Probleme kann es geben, wenn du am primären IDE Port eine HD mit einer ausschließlich erweiterten Partition hast und am sekundären IDE Port zusätzlich eine primäre Partition, welche nicht aktiviert ist.
     
  5. Mmh, vielen Dank für die Hilfestellung bis dahin erstmal. Das Erkennen der HD´s im BIOS werde ich gleich nochmal checken. Aber irgendetwas erschließt sich mir da noch nicht so ganz.
    Ich gehemal davon aus, dass derjenige, welcher seinen PC entsorgt hatte, im Vorfeld Format C gemacht hat.
    Also muss ich doch jetzt erstmal mit fdisk die Formatierung der HD´s prüfen und ggf. ändern und dann neu formatieren?


    Uwe
     
  6. So nun habe ich im BIOS nachgeschaut. Es werden keine Festplatten angezeigt, sprich auf allen Ptsst wird der Wert NULL angezeigt.
    Nun bin ich total ratlos.

    Grüße aus Oberfranken

    Uwe
     
  7. Gibts bei dir eine Autoerkennung?
    Wenn du die Werte für die Platten hast, kannst du auch mal versuchen alle Daten manuell einzutragen.

    Das mit dem reinen format c: stimmt nur bedingt. Da sind nämlich alle Daten noch vorhanden und auch wiederherstellbar. Es gibt auch Programme, die nach einer Neupartionierung die Daten wiederherstellen können. Es gibt allerdings Programme, die wirklich alles vernichten können, und dann ist soweit meine eigenen Erfahrungen bestätigen auch die gesamte Partionierung und Formatierung weg.

    Wie sieht es denn auf einem anderen PC aus, hast du da die Möglichkeit nachzusehen, ob die Platten überhaupt funktionieren?

    Ansonsten sieht es nach einem Hardwarefehler aus, entweder der IDE-Controler auf dem Board - ist eher unwahrscheinlich, da offensichtlich dein CD-LW funktioniert, oder der Controler der direkt auf den HD's sitzt.
     
  8. Hallo bythom,

    Im BIOS ist die Autoerkennung aktiviert, jedoch stehen alle Werte auf NULL. Stelle ich auf User um, zeigt beide HD´s richtig an. Allerding bootet er dann gar nicht (bleibt gleich nach dem Start und Erkennen des Prozessors stehen). So habe ich im CMOS setup alles wieder auf Auto gestellt.


    Eine der beiden HD´s hat wohl einen Hieb weg. Nachdem ich beide Platten getauscht hatte (Port 1 zu Port 2), rödelte die Kiste los und startete Win 95 ::), beschwerte sich, dass die letzte Sitzung nicht ordnungsgemäß beendet wurde und ging in scndisk um sich dort bei einer zu scannenden Datei aufzuhängen. Neustart mit Übersprlngen von scansisk produzierte laufend bluescreen und schwere Ausnahmefehler OE. Diese HD will also offenbar gar nicht.
    Naja, ich war dann wieder auf dem Wertstoffhof und habe zwei andere Platten geholt. Leider nur 2 und 4 GB. Aber was solls. Diese laufen aber und scheinen restlos leer zu sein. Ich habe nun zunächst die 4 GB primär an Port 1 und sekundär das ROM-Lw.
    Nun bootet er korrekt, bleibt aber immer wieder an unterschiedlichen Stellen hängen... es ist zum verzweifeln :|

    Mal sagt er mir, dass die Startdisc fehlerhaft sei, dann läuft er wieder den kompletten PCI bus scan durch ohne ein virtuelles Lw anzulegen .
    Aber siehe da, beim letzten Versuch bootete er vollständig, so das ich fdisk starten konnte. Erwartungsgemäß zeigte er mir keine Partitionen an und ich war gerade dabei eine primäre DOS-Partition zu erstellen. HD wird geprüft und vollständig erkannt. Beim festlegen der Größe war dann Feierabend. Die Kiste frierte ein.
    Weitere Versuche enden immer wieder an unterschiedlichen Stellen der Bootsequenz.uwe
    Was könnte denn hierfür die Ursache sein?

    Vorab Dank für Deine Mühe.

    Grüße aus Oberfranken

    Uwe
     
  9. Diese Platte scheint eher in Ordnung zu sein. Das ist so ein typischer Fall, dass der Vorbesitzer die Platte vor der Entsorgung nicht leer gemacht hat. Da gerade bei Win95 die Hardwareerkennung nicht so 100%ig war, kannst du nicht davon ausgehen, dass die HD in einem anderen PC dann auch läuft. Schwere Ausnahmefehler und BlueScreens sind vorprogrammiert.

    Ein ständiges einfrieren an unterschiedlichen Stellen deutet eher auf einen Speicherfehler bzw. eine Überhitzung an irgend einer Stelle hin. Speicherfehler kannst du versuchen einzugrenzen, indem du versuchst die Speicherriegel einzeln einzusetzen. Theoritisch wäre auch noch möglich, dass ein Stützkondensator durchgeschlagen ist, aber da verliere ich mich eher in Mutmaßungen und kann genausogut in meine Glaskugel schauen.

    Wenn du das Teil vom Wertstoffhof geholt hast, kannst du auch nicht sicher sein, dass der Prozessor noch in Ordnung ist, irgend einen Grund wird der Vorbesitzer schon gehabt haben, um das Ganze zu entsorgen.

    Leider hast du nicht geschrieben, was für ein Board und welchen Prozessor du hast. Aus meiner Sicht ist auch nicht so unbedingt sinnvoll für die Kid's nur alte Sachen hinzustellen. Sicher ist es auch immer eine Preisfrage, aber nach meinen Erfahrungen ist die gesamte ältere Hardware, vor allem welche für die Grafik verantwortlich ist nicht so richtig Augenfreundlich. Zusätzlich gibts dann meist auch Probleme, weil mehr oder minder die aktuellen Spiele auf den alten Teilen nicht mehr laufen. Aufrüsten ist meist auch nicht mehr so richtig möglich.
     
  10. Guten Morgen,

    nun der PC stammt nicht vom Wertstoffhof, sondern aus unserem Rechenzentrum und war laut Aussage meines Admins i.O..
    Warum so einen alten PC. Ganz einfach weil mein Sohn mit 6 Jahren noch nicht die Powerspiele spielen wird, die einen gHz-Prozessor und gforce-GK verlangen. Er soll damit einfachste Lernprogramme und Spiele, sowie Internet (togolinoclub ;) ) nutzen. Und dafür reicht er allemal... denke ich.

    Worauf beruht Deine Annahme, dass die Graka nicht augenfreundlich sein soll?

    Zum Innenleben: Es handelt sich um einen alten Targa II PC mit GA - 6BA Board (imho seinerzeit eines der besten Boards), Pentium II/500 Mhz MMX-Prozessor, zwei 32 MB SDRAM, zwei Western Digital HD´s, nachgerüstet mit Netzwerkkarte und usb-Hub.
    Dem Tipp mit den RAM-Riegeln werde ich mal nachgehen und über den weiteren Verlauf berichten.

    Danke für Deine Mühe

    Uwe
     
Die Seite wird geladen...

Low budget PC will nicht - Ähnliche Themen

Forum Datum
M-Budget HP Envy 17-j166nz Notebook Sonstiges rund um den PC & Kaufberatung 3. Dez. 2014
F.E.A.R.2 10€ Budgetversion gekauft - lässt sich net installieren Windows 7 Forum 8. Juni 2012
low budget pc Sonstiges rund um den PC & Kaufberatung 1. Feb. 2007
LOW-Budget: Desk- oder Laptop? Windows XP Forum 8. Jan. 2007
suche drucker für kleines budget Sonstiges rund um den PC & Kaufberatung 1. März 2006