LSM.DLL ist nicht vorhanden!??

Dieses Thema LSM.DLL ist nicht vorhanden!?? im Forum "Software: Empfehlungen, Gesuche & Problemlösungen" wurde erstellt von MeinerEiner, 11. Juni 2007.

Thema: LSM.DLL ist nicht vorhanden!?? Hallo, ich musste die Scannersoftware (namens SmartPanel) für meinen Epson 1660 neu installieren. Beim Versuch, die...

  1. Hallo,

    ich musste die Scannersoftware (namens SmartPanel) für meinen Epson 1660 neu installieren. Beim Versuch, die Software zu starten, erhalte ich immer den oben genannten Hinweis und die Empfehlung, die Software neu zu installieren. Das habe ich auch schon mehr versucht, ohne dass sich etwas geändert hat. :(
    Google-Suche brachte nichts ein außer einem Hinweis auf den LOCAL SESSION MANAGER SERVICE. Nur damit kann ich nichts anfangen. Irgendwo stand auch noch, dass die Dll-Datei normalerweise im System32-Ordner (Unterordner inetsrv) zu finden ist. Nur dieser Ordner ist leer.

    Was kann ich tun? Bitte um Hilfe! :'(

    Gruß aus der Nordheide
    Meiner Einer
    (Aldi-PC MD8000 - WinXP-Home SP2)
     
  2. Vielen Dank für den Hinweis.

    Aber wieso pushe ich, wenn ich nach mehr als zwei Wochen (!) nochmals an meine Frage erinnere. Dein Vorgehen erinnert doch sehr an überzogener Zensur. Aber was soll´s.

    Gruß

    MeinerEiner
     
  3. Nö, das erinnert nur an unsere Regeln ;)
    http://www.wintotal-forum.de/index.php?action=globalAnnouncements;id=2 Punkt 11


    Edit:
    Und übrigens wird gerade in diesem Board ein Thread (auch wenn noch keine Antwort gekommen ist) sogar nach 3 Wochen noch auf der 1. Seite gelistet ;)
     
  4. Schon versucht diese dll manuell in diesen Ordner zu kopieren/speichern.
    Eventuell noch registrieren.

    http://www.dynamiclink.nl/htmfiles/rframes/info_dll/info_l/1470.htm

    http://www.hbsoft.de/net/tipps/register.aspx
     
Die Seite wird geladen...

LSM.DLL ist nicht vorhanden!?? - Ähnliche Themen

Forum Datum
Audio Interface wird nicht als Sound input erkannt Windows 10 Forum 12. Nov. 2016
wireless Tastatur und Maus geht nicht Windows 10 Forum 6. Nov. 2016
Eingabegebietsschema nicht änderbar Windows 7 Forum 4. Nov. 2016
WMP Bug? Rechtsklick --> "Wiedergeben auf" aus dem Explorer funkt nicht, aus WMP aber schon Windows 7 Forum 1. Nov. 2016
Open Office Datei direkt versenden funktioniert nicht .... Windows 10 Forum 31. Okt. 2016