.m2v+.wav

Dieses Thema .m2v+.wav im Forum "Audio, Video und Brennen" wurde erstellt von _drakon, 1. Jan. 2004.

Thema: .m2v+.wav Hi, ich habe mit TMPGenc eine SVCD-mpeg-2 (*.mpg) Datei nach DVD PAL encodiert/transformiert. Ergebnis ist jeweils...

  1. Hi,

    ich habe mit TMPGenc eine SVCD-mpeg-2 (*.mpg) Datei nach DVD PAL encodiert/transformiert. Ergebnis ist jeweils eine .m2v und eine .wav-Datei (also der Video und Audioteil der ursprünglichen mpg-Datei).
    Benutze ich nun TMPGencDVDAuthor oder auf DVD-Lab werden diese Files anstandlos akzeptiert und auch gebrannt. So weit so gut.

    Nun meine Frage: kann man diese beiden Dateien (m2v + wav) auch ohne eine Authoring-SW zu einem File zusammenfügen, z.B. in eine DVD-konforme mpg-Datei (falls es so etwas überhaupt gibt)?

    Thanks
    _drakon
     
  2. Das kannst bei TMPEnc direkt einstellen, dass nur ein File generiert wird, allerdings musst Du es danach trotzdem authoren..
    Wenn Du kein Menü brauchst kannst auch die Files auch mit IFOEdit (Freeware) authoren.
     
  3. Hi,

    mir geht es darum eine Sicherung auf Daten-DVDs zu erstellen; also die files nur einfach 1:1 zu kopieren/brennen.
    Das Thema authoring für eine lauffähige CD - das ist z.Zt. kein Problem.

    Wo kann ich denn diese Einstellung im TMPGenc (für nur 1 file) treffen.
    Habe bis jetzt nichts gefunden. Es ind, ohne daß ich eine besondere Einstellung für DVD PAL getroffen habe, 2 files erstellt worden.

    Tnx
     
  4. Hallo

    @ _drakon

    Beim Wizard 5/5
    Unter Ausgabedatei Ausgabe des Videos und Audios als individuelle getrennte Stream
     
  5. Hallo Rita,

    danke für die Auskunft.
    Ich habe auf 1/1 in diesem Fall CBR Linear PCM Audio angeklickt,
    was zur Folge hat, daß die Auswahlmöglichkeit unter 5/5 gegreyed, also
    nicht wählbar ist.

    Setze ich allerdings eine andere Option, z.B. CBR oder VBR MPEG-1 Layer II Audio (MP2) so ist die entsprechende Option unter 5/5 offen.

    Könnte es sein, daß ich grundsätzlich die falsche Option gewählt habe(die Videos laufen eigentlich ..)?

    Tnx
     
  6. Hallo

    @ _drakon

    Du solltest grundsätzlich die Einstellung:
    CBR Mpeg-1 Layer II Audio (MP2)
    nehmen.
     
  7. Danke,

    werde den Hinweis von Rita demnächst testen und diesen Beitrag hiermit schließen.
    Tnx