Mail versand?

Dieses Thema Mail versand? im Forum "Webentwicklung, Hosting & Programmierung" wurde erstellt von t, 31. Mai 2005.

Thema: Mail versand? Hi leute! Habe da schon wieder ne frage.Mein Phpkit und vwar verschicken eigentlich automatisch mails wenn sich...

  1. t
    t
    Hi leute!

    Habe da schon wieder ne frage.Mein Phpkit und vwar verschicken eigentlich automatisch mails wenn sich user dort angemeldet haben.Die amils sind wichtig da stehen nämlich die passwörter drin.Nur verschickt der keine mail,da feht mir bestimmt irgendwas oder?Wenn ja wäre es nett wenn ihr mir sagen könntet was und wie ich das beheben kann.

    Ach ja was ist an einem linux server besser?

    mfg teto

    Danke im vorraus
     
  2. Mit derInfo lässt sich keine Fehlerdiagnose erstellen.

    - Formularscript
    - Auswertungsscript
    - Link zur Seite

    guckst du hier => http://www.wintotal-forum.de/index.php/topic,66674.0.html

    Alles ;D

    Im Ernst, in welcher Beziehung ??? Es gibt Vor- und Nachteile, aber so Pauschal lässt sich das nicht sagen.

    gruss conny
     
  3. Wie soll ich das prob genauer beschreiben,wenn es nicht genauer geht.Ich nenne jetzt ein bsp vielleicht verstehst du es dann.

    Wenn du jetzt zum bsp auf meine seite gehst und registrierst dich dort,musst du username und email addresse angeben.Das passwort um dich auf meiner seite einzuloggen würdest du dann automatisch per e-mail bekommen.Bei meinen alten webhosting von lycos ging das einfach so,da brauchte ich nix weiter machen ausser halt das phpkit zu installen und dann ging das von alleine.Bloss jetzt tut sich gerade gar nichts.die seite schickt einfach keine mail mit dem passwort an die leute,das geht normalerweise alles automatisch.

    hoffe du verstehst es jetzt

    danke im vorraus
     
  4. Nö ;D

    D:H das Problem versteh ich schon, aber .......

    Kunde => Hey Meister, mein Auto fährt nicht :-[
    Meister => Und wo ist Ihr Auto ???
    Kunde => Das zeig ich Ihnen nicht ;D

    Kein Auto => Keine Reparatur
    Kein Script => Keine Hilfe

    Der einfachste Drei Zweisatz der Welt ;)

    gruss conny
     
  5. Ja wenn ich wüsste von welchger seite du das skript bräuchtest,dann könnte ich dir das schicken,gehts auch wenn ich dir meine seite poste und du da guckst?

    Ich selber kann nämlich mit php nicht umgehen und habe das auch nicht selber geschrieben,sondern nen phpkit halt.Wie gesagt bei lycos damals ging das alles einmannfrei.

    Meine Website:fragstube.homeftp.net
     
  6. Hab ich in meiner 1. Antwort schon gesagt ;)

    => include.php
    => login/register.php
     
  7. ok hier von include:
    Code:
    ... Script entfernt ...
    
    weiss aber net ob das die richtige include ist habe da mehrer,die noch in anderen ordnern sind.

    so und hier die register.php:

    Code:
    ... Script entfernt ...
    
    da ist auch noch mail.php,aber weiß nicht ob du die brauchst.


    * Conny: Code-Tags gesetzt *
    * Conny: Scripte entfernt *
     
  8. Also ich würde ja einfach mal ins blaue hinein vermuten das da a) kein Mailserver konfiguriert ist (im Script) b) die Mail Funktion in PHP abgeschaltet ist (respektive dort kein Mailserver angegeben ist oder c) eventuell der Provider SMTP Verbindungen per Firewall blockt

    Das ist sehr häufig bei Gratis HP Betreibern der Fall da man sich so vor Missbrauch durch Spammer schützen will!
     
  9. ich habe kein provider,betreibe die seite auf meinem rechner,habe auch kein mailserver eingerichtet,weil ich gar nciht weiss wie das geht. :'(
     
  10. LOL,

    dann brauch ich da das Script auch nicht zu Prüfen ;)

    Kein Mailserver => keine Mail

    Der einfachste Drei Zweisatz der Welt ;D ;D

    Schau mal hier => http://www.argosoft.com/mailserver/

    gruss conny

    PS:
    Die Scripte hab ich dann mal wieder entfernt ;)
     
Die Seite wird geladen...

Mail versand? - Ähnliche Themen

Forum Datum
Nach wie vor kein mailversand aus Mailapp möglich Windows XP Forum 4. Nov. 2012
Outlook Express - Probleme beim Mail-Versand E-Mail-Programme 27. Juli 2012
E-Mail Versand fehl geschlagen - Empfang funktioniert Microsoft Office Suite 17. Mai 2012
Problem beim Versand vorgefertigter Mails Windows XP Forum 15. Mai 2012
E-Mail-Versand mit BLAT Software: Empfehlungen, Gesuche & Problemlösungen 17. Juli 2011