Mainbord kaputt -> Raid 0 Daten retten!

Dieses Thema Mainbord kaputt -> Raid 0 Daten retten! im Forum "Datenwiederherstellung" wurde erstellt von -Sirius-, 30. Sep. 2005.

Thema: Mainbord kaputt -> Raid 0 Daten retten! Hallo erstmal an alle, Erstmal zur Vorgeschichte: Da jetzt im Winter in meinem Zimmer wieder halbwegs erträgliche...

  1. Hallo erstmal an alle,
    Erstmal zur Vorgeschichte: Da jetzt im Winter in meinem Zimmer wieder halbwegs erträgliche Temperaturen herschen (kommen im Sommer teilweise locker über 40C°, kleines Zimmer direkt unterm Dach  :-[) wollte ich meine Lärmenden lüfter gegen etwas leisere austauschen, ging soweit auch alles gut. Beim ersten Start sagte mir mein Bord das ich das Bios einstellen sollte, was ich dann auch tat (schon 1000x gemacht, hab nichts falsch eingestellt falls ihr das denkt). Und ab dann ging gar nichts mehr  :'(! Wenn ich den PC einschalte gehen alle Lüfter, Lichter ect. normal an und das wars auch schon, kein Bild, keine Piepstöne die auf fehler hindeuten, nichts! Hab auserdem so ne LED-Anzeige hinten am Bord die mit Rot-Grün Kombinationen Fehler anzeigt, diese zeigt an das der Prozessor nicht installiert oder Defekt währe! Hab allerdings mitlerweile 3 Prozessoren in dem Bord getestet von denen alle mit sicherheit gehen. Hab auserdem schon zig mal Bios resetet, Baterie vom Bord genommen und selbst mit Jumpern auf'm Bord auf security settings gestellt, hilft alles nichts.

    Das gröste Problem ist das an dem Bord 2 Samsung an Raid 0 hingen auf denen über 100GB Daten drauf wahren, so weit ich weis kann man die Platten ja nicht einfach an nen anderes Bord hängen und die Daten sind wieder da, oder? Giebt es irgenteine Möglichkeit die Daten nochmal zu retten?

    Bin für jede Hilfe dankbar  :'(

    Mfg: Sirius
     
  2. welcher Chipsatz bzw. Kontroller ist das auf dem Board ??
    sorry übersehen

    versuche es doch einfach mit einem board von evtl. einem bekannten oder einem billig erstandenem Board gleichen Typs sollte funktionieren mit viel glück reicht es wenn es den selben Kontroller hat (ging bei mir mit einem SATA RAID 0 auch vorher ASUS A7V880 nachher MSI K8T NEO 2 .. gleicher SATA-Kontroller [Chipsatzintern])
     
  3. Mein Bruder hat das MSI K7N2 Delta2, das ist der nachfolger von meinem Bord, das müsste dann gehen, oder (beide nforce 2 Chipsatz)? Kann man seine Daten kaputt machen wenn man's an nem falschen SATA-Kontroller versucht?

    *edit*
    Um genau zu sein hat meins nen nForce2 spp und das meines Bruders nen nForce2 u400

    Mfg: Sirius
     
  4. das stellt man fest (risiko) wenn der Rechner startet (Windows lädt) und ich denke mal das bis zu dem zeitpunkt nicht viel kaputt gehen sollte ! (ohne Garantie wie immer *g) [falls Windows auf den 2 platten installiert ist ] nur auf korrekten Anschluß achten platte 0 wieder als 0 anklemmen und 1 als 1
     
  5. Hatte gerade nochmal ediert  ;)

    Aber vielen Dank schonmal für die hilfe, ich dachte die Daten währen unwiederruflich weg  :)

    Mfg: Sirius
     
  6. daumendrück (aber identisches Board wäre genial)
     
  7. Vielen Dank  ;), ist mir aber etwas zu riskannt. ich denk ich werd schaun ob ich das gleiche Bord nochmal bekomme, wahr von dem Bord eh begeistert (hab es jetzt schon fast 2 jahre, war mein erstes einzeln gekauftes Bord und es hatte schon sachen überlebt [besonders in der Anfangszeit  :D] was wohl kein zweites überlebt hätte). In der Leistung steht es auch keinem neueren nach, ich denke Battlefield 2 in höchsten Details auf 1024x768 ruckelfrei spielen zu können kann sich für ein über 2 jahre altes Bord sehen lassen ;) und da die entwicklung für 32bit u. AGP eh nicht mehr weiter geht kann ich getrost sagen das das Bord alles unterstützt für was man nen passenten steckplatz findet (sogar bis 233Mhz FSB) ;D.

    Mfg und vielen Dank nochmal
    Sirius
     
  8. So, hab seit ner Woche wieder das K7N2 Delta ILSR (hatte noch keine Zeit zu schreiben) und es hat die Platten Gott sei dank sofort wieder erkannt und alle Daten sind auch noch da  :) (vielen Dank nochmal an pocoloco).
    Nur bei meinem Glück hat sich jetzt die 9800XT verabschiedet  :'(. Ich versteh das echt nicht! Das hört sich jetzt natürlich an als wäre ich zu dumm meinen PC umzubauen, aber glaubt mir, ich weis was ich mache und hab das auch schon oft genug und nicht nur bei meinem PC gemacht (erfolgreich!!!). Nach dem umbau startete der PC erstmal ganz normal und alles lief. Als ich dann den 3D Mark 05 durchlaufen lies hängte er sich beim 3 test auf. Zuerst startete er wieder ganz normal und lief auch so lange bis ich ein spiel spielen wollte. Dann startete er eine weile gar nicht mehr und nach ner Zeit ging er wieder, aber die Zeit bis zum nächsten aufhängen wurde von mal zu mal kürzer (Ja, alle lüfter drehten und zu heis war auch nichts!). Und irgentwann ging dann gar nichts mehr. Ein unglück kommt anscheinend selten alleine! Ich verstehe das echt nicht, hab sogar schon das Netzteil nachgemessen weil ich gedacht hab das dieses vielleicht zu viel Strom bringt, daran liegt es aber auch nicht! Naja, helfen kann jetzt auch niemand mehr, aber vielleicht kann mir ja wenigstens jemand bestätigen das ich nicht schuld war (ich meine, wenn ich sch*** gebaut hätte wäre die Karte nicht nach u. nach kaputt gegangen sondern sofort, oder?). Ich trau mich so langsam nämlich echt nichtmehr an das innenleben meines PC's  :-\

    mfg: Sirius
     
Die Seite wird geladen...

Mainbord kaputt -> Raid 0 Daten retten! - Ähnliche Themen

Forum Datum
(V) 2 x sockel 775 Mainbords top Mainbords 1 x mit CPU, V -top Modding gehäuse s Windows XP Forum 8. Okt. 2010
(v) Mainbord + Cpu 3.4 Ghz - Mainbord Cardreader - Speicher Windows XP Forum 16. Sep. 2010
V - Tft 17 Preis 38 € - Super Logitech Maus Tastatur Kabellos, Mainbord Bundle Windows XP Forum 2. Aug. 2010
Handbuch Gesucht Mainbord Ibm P48p6603, Netvista 8305 Link/Bücher-Empfehlungen & -Gesuche 29. Mai 2008
( s ) Pentium 4 Mainbord ( Sockel 478 Windows XP Forum 5. Jan. 2008