Master-Laufwerk ist weg (auch im Hardwaremanager)

Dieses Thema Master-Laufwerk ist weg (auch im Hardwaremanager) im Forum "Windows XP Forum" wurde erstellt von eselhund, 16. Okt. 2006.

Thema: Master-Laufwerk ist weg (auch im Hardwaremanager) Wie der Titel verrät, ist mein Haupt Laufwerk (DVD) weg, der Brenner funktioniert aber noch einwanfrei. Also ich...

  1. Wie der Titel verrät, ist mein Haupt Laufwerk (DVD) weg, der Brenner funktioniert aber noch einwanfrei.

    Also ich hatte eine gebrannte CD (mit ungewissem Inhalt, ich glaube eine freeware von VisualC++, bin mir aber nicht sicher) in das Laufwerk getan und daraufhin machte dies komische geräusche (eine art brummen welches 2 Sekunden andauerte dann 10 Sekunden leise und wieder Brummen usw.). Ich wollte eben schauen was auf der CD war...
    Dann wollte ich sie rausnehmen aber das Laufwerk reagierte nicht mehr auf den Auswurf-Knopf.
    Nach dem ersten Neustart war es weiterhin nicht zu finden, weder im Arbeitsplatz, noch im Hardwaremanager.

    Nun dauert auch der bootvorgang deutlich länger, wenn der WinXP-Boot-Screen mit dem Ladebalken erscheint dauert es viel länger als zuvor!

    Dann reboot, BIOS fehlt es auch, dann die Registry-Einträge mit lowFilter und upperFilter gelöscht, reboot, dann Windows reparieren (danach war wieder SP1 drauf WIE KANN DENN DAS SEIN?!)
    ... hat eben alles nicht's genutzt. Nun habe ich mal aufgeschraubt zu überprüfen ob die Kabel richtig sitzen, da sah ich dass eine, laut Bedienungsanleitung RAM-LED, auf dem Mainboard (Gigabyte GA-7VT600(-L)) brannte. Allerdings waren auch alle Kabel einwandfrei gesteckt.


    ...Und nun bin ich mit meinem Latein am ende!


    ? Kann es sein, dass sich ein Virus auf der CD befand?

    ? Oder hat das Laufwerk gar den Geist aufgegeben? (Hab grad leider kein PC da um dies zu testen)


    Würd mich freuen wenn mir da jemand weiterhelfen könnte, es eilt allerdings ziemlich, da ich den PC unbedingt brauche (mit Laufwerk)
     
  2. ? Kann es sein, dass sich ein Virus auf der CD befand?

    sicher
    sollte aber nix mit dem Problem zu tun haben

    ? Oder hat das Laufwerk gar den Geist aufgegeben?
    darauf tippe ich mal

    (danach war wieder SP1 drauf WIE KANN DENN DAS SEIN?!)

    das ist ne echt gute Frage

    prüf mal folgendes

    - guck mal in die Datenträgerverwaltung, obs da noch ist
    - teste mal im abges. Modus Dein Windows - obs LW dann eingebunden wird
    - stell den PC zurück, per Sys. Wiederher. Konsole (Datum vor dem Fehler suchen)
     
  3. Solange das BIOS kein Laufwerk anzeigt, kannste Dir die Suche unter Windows sparen.
    Als Erstes würde ich die Stecker kontrollieren, dann die Jumper für die Master/Slave Jumperug.
    Wenn das auch nichts bringt, dürfte es wohl defekt sein.

    Eddie
     
  4. ooooppppps
    im BIOS fehlts auch, , , hatte ich überlesen, , ,

    das sollte wohl dann hin sein
     
  5. Also das Laufwerk funktioniert wieder, hab die CD mittels Notauswurf herausgeholt, dann reboot, wurde beim Start ordnungsgemäß erkannt, dann gings!


    Was mich allerdings doch sehr wundert, ist dass die RAM-LED auf dem Mainboard weiterhin leuchtet!

    Zudem hat es während der SP2 Installation gemeldet das die folgende Datei nicht original sei und danach auch noch einen Fehlerbericht!
    C:\Windows\ServicePackFiles\i386/controls.man
     
Die Seite wird geladen...

Master-Laufwerk ist weg (auch im Hardwaremanager) - Ähnliche Themen

Forum Datum
Welcher Nutzer war wann eingelogt (auchn über RDP) Windows XP Forum 15. Juli 2011
Rechner (Notebook) geht beim Anmeldeschirm in Standby (auch 7RC). Windows XP Forum 29. Sep. 2009
Outlook soll (auch die gesendeten) Emails in spez. Ordner schieben- so gehts Windows XP Forum 19. Feb. 2009
M$ Works Viewer/Reader (auch für Steinalt-Versionen 3.0/4.0) gesucht Software: Empfehlungen, Gesuche & Problemlösungen 6. Jan. 2009
Webseiten auf den gängisten Browsern testen (auch von PC auf Mac!!) Windows XP Forum 24. Nov. 2008