Maus / nicht gefunden

Dieses Thema Maus / nicht gefunden im Forum "Hardware" wurde erstellt von Joschiduck, 14. Mai 2004.

Thema: Maus / nicht gefunden Hallo Leute, ich habe keine Maus mehr. Klingt lustig, ist es aber nicht. Aber von Vorne: Ich hatte die billig Maus...

  1. Hallo Leute,

    ich habe keine Maus mehr. Klingt lustig, ist es aber nicht. Aber von Vorne:
    Ich hatte die billig Maus von Aldi (Funk+Optisch) drann. Hat auch gute dienste geleister, bis sie vor 4 Wochen an fing zu spinnen. Mal war sie da dann war sie kurz weg. je länger der Rechner lief, um so eher war sie weg..also gegen Abend meistens. Opwohl die Baterien voll waren.
    Zusätzlich erschien (wenn die Maus weg war) in der Taskleiste das Symbol für Hardware entfernen oder auswerfen (das mit dem grünen Pfeil).
    Also bin ich in nen Laden und hab mit die Logitech MX310 gekauft (http://www.logitech.com/index.cfm?c...ls&contentid=6952&crid=3&detail=2 ) die findet der rechner überhaupt nicht.
    Ich habe keinen Mauszeiger, ich habe in Systemsteuerung --> Maus --> Hardware kein Gerät angezeigt. Und im Gerätemanager hab ich auch keine.

    Nun die Frage: Treiberprob, oder doch eher Hardware ??

    PS: Mein Mainboard: http://www.asrock.com/product/product_k7s8x.htm
     
  2. Moin,

    eher ein Hardware-Problem.
    Ich vermute dass dein USB-Anschluß einen Knacks hat. Hast du mal einen anderen USB-Anschluß versucht oder ein anderes Gerät an diesem USB-Anschluß angeschlossen ?
     
  3. Hab 4 USB Ports, an 2 hengen Drucker / Scanner. Hab alle 4 getestet. Und drucker und Scanner machen keine Probleme.....
     
  4. Und die Mäuse funktionieren an keinem der anderen Ports ?
    Dann könnte es unter Umständen daran liegen dass das Netzteil etwas schwach ist. Denn ich gehe davon aus dass Scanner und Drucker eine eigene Stromversorgung haben und auf den USB-Ports zu wenig Strom fließt.
     
  5. hmmm....ist ein 400W Netzteil. Das sollte doch reichen, oder ??

    Aber das wäre natürlich eine Möglichkeit, an die ich noch nciht dachte. Dachte nur immer mit nem 400W Netzzeil hab ich keine solchen Probleme.
    Aber das würde auch erklären warum die Maus bei nem anderen Rechner klappt. Nur warum fuk. dann die Funkmaus vom Aldi auch nicht richtig. die hat ein eigenes Netzteil......und spinnt ja auch rum.
     
  6. Treiber dafür (MX310) installiert?
     
  7. hi

    nach deinem ersten post würde ich auf ein hardwareproblem tippen,
    es könnte evtl. auch sein das am getesteten usb-stecker ein schlechter kontakt oder gar eine brüchige löststelle vorhanden ist, die bei wärme (nachdem der rechner ja ne weile gelaufen ist) sich verschlimmert was die übertragung anbelangt.
    möglicherweise kommen drucker etc. gerade noch klar, aber die maus nimmer.
    ansonsten würd mich die frage die PCDRonny gestellt hat auch interessieren, die maus mal an nem ganz anderen port versucht, einer muss ja noch frei sein?
    was macht die aldi maus und die logitec an diesem noch nicht benutzern usb-port?

    Xcross
     
  8. grml, logisch


    Also ich habe ALLE USB Ports getestet. Auch an nem anderem Rechner, da funktioniert die Logitech Maus einwandfrei. Bei mir passiert garnix.

    Auch die ab und zu rumspinnende Aldi Maus habe ich schon an allen 4 Ports gehabt, immer das selbe. Sollte der USB Stecker der Aldi maus futsch sein, ist die frage warum die Logitech nicht funktioniert. Sollten Alle USB Ports am Rechner futsch sein, ist die Frage warum dann Drucker / Scanner klappen......
     
  9. also ich denke das leistungsproblem am usb (zu wenig strom drann) klingt logisch, weil ja auch die funkmaus einen sender/empfänger hat der strom brauch (nicht die maus sondern das kästchen was drann hängt am usb)

    vieleicht liegts aber auch an einem treiber konflikt? schaum mal im hardware manager obs irgendwelche anzeichen dafür gibt (Gelbe Dreiecke mit [!] )

    bye taucher
     
  10. OK, Problem gelöst !!

    Es lag tatsächlich am Netzteil. Hab jetzt ein neues drin und jetzt geht alles.
    Es war tatsächlich so das alles was eine eigene Stromquelle hat (drucker / Scanner / Funkmaus) funktionierte, und die neue USB Kabel Maus nicht.

    Also danke an euch alle, besonders PCDRonny für den qualifizierten Tipp !!! :)
     
Die Seite wird geladen...

Maus / nicht gefunden - Ähnliche Themen

Forum Datum
wireless Tastatur und Maus geht nicht Windows 10 Forum 6. Nov. 2016
Windows 7 - Nach Update geht die USB Maus nicht mehr Windows 7 Forum 8. Nov. 2015
Logitech-Tastatur MK320 reagiert nicht mehr, Maus OK Windows Vista Forum 29. Apr. 2015
Logitech-Maus lässt sich nicht pairen Windows 7 Forum 11. Dez. 2014
USB Maus reagiert nach Ruhezustand nicht mehr Windows 8 Forum 20. Okt. 2014