Mauszeiger springt .....

Dieses Thema Mauszeiger springt ..... im Forum "Hardware" wurde erstellt von Klombert, 17. Feb. 2003.

Thema: Mauszeiger springt ..... Hallo, ich habe mir eine Cordless-optical Maus von Typhoon (über Medion) gekauft. Sie funktioniert soweit auch ganz...

  1. Hallo, ich habe mir eine Cordless-optical Maus von Typhoon (über Medion) gekauft. Sie funktioniert soweit auch ganz gut. Allerdings springt der Mauszeiger öfters in die untere linke Ecke. Es sieht so aus, als wenn es in dem Moment passiert, in dem z.B. ein neues Browserfenster geladen wird oder der Rechner gerade etwas mehr Rechenleistung benötigt.
    Ich habe eine AMD 1 GHz, Elitegroup K7S5A, 512 MB DDR RAM, Geforce 2 Ti, ....
     
  2. Ja, dass Problem hatte mein Bruder mit seiner Logitech Optical Mouse auch. Mit den Logitechtreibern war das so, mit normalen XP Treibern nicht.

    Er hat dann wieder die Mouse mit XP Treibern laufen lassen.

    Welche verwendest du?

    Alex
     
  3. hallo,

    das problem hatte ich auch mit meiner Alten Logitech Maus auch, mit den orginaltreibern hat sie voll geponnen, aber mit den alten treibern, die ich für die alte logitechmaus mal runtergeladen habe ging es, und ich konnte alles einstellen. Ich habe jetzt eine Funk - Laser - Maus, mit der geht es immer.

    zu deinem Problem:
    Lad dir mal ein paar treiberversionen runter, wenn es welche gibt. Probier sie mal alle aus, es kann sein, das ältere besser gehen als neue. Oder mal mit den standart windwstreibern versuchen.

    Gruß Fonk
     
  4. Ich benutze zur Zeit die Treiber von Typhoon.
    Ich werde es mal mit original WinXP Treibern versuchen.

    Danke
     
  5. Ich habe es probiert und die Standart Treiber von XP genommen aber ohne Erfolg. Die Maus springt immer noch aber nicht so schlimm.
    :'(
     
  6. Hast Du sie am USB Port angeschlossen? Wenn ja, dann stecke sie doch mal in den PS/2- Anschluss (natürlich nur, wenn bei der Maus entsprechende Adapter dabei sind).
    Das K7S5A hat manchmal Probleme mit den USB-Hubs.
     
Die Seite wird geladen...

Mauszeiger springt ..... - Ähnliche Themen

Forum Datum
Problem mit Mauszeiger Windows 7 Forum 27. Feb. 2015
Nach VISTA Anmeldung nur schwarzen Bildschirm mit Mauszeiger Windows Vista Forum 1. Feb. 2015
Windows ohne Bild aber Mauszeiger ? Windows 7 Forum 26. Jan. 2015
Windows 8 auf Laptop: Mauszeiger versehentlich deaktiviert Windows 8 Forum 15. Aug. 2014
Mauszeiger sporadisch kaputt bei 2 Monitoren Windows XP Forum 25. Feb. 2013