MBO XP Rechner - Neu installiert

Dieses Thema MBO XP Rechner - Neu installiert im Forum "Windows XP Forum" wurde erstellt von Ralf76, 10. Okt. 2005.

Thema: MBO XP Rechner - Neu installiert Hallo, ich habe ein Problem. Eine Kollegin hat einen MBO Computer und da haben wir einige Viren sowie Trojaner...

  1. Hallo,

    ich habe ein Problem. Eine Kollegin hat einen MBO Computer und da haben wir einige Viren sowie Trojaner festgestellt.

    Da zeitgleich auch ein neuer Virenscanner eingespielt werden sollte, habe ich den Computer zwecks vollständiger Neuinstallation eingepackt.

    Im Softwarepaket enthalten war eine Recovery Version XP Home von MBO.

    Was ich gemacht habe:

    CD eingelegt, Setup gestartet, Partition gelöscht, Partition neu angelegt, formatiert und Windows XP Home von der CD Neuinstalliert. Nanu? Keine CD-Key Abfrage????? Anschließend SP2 drauf....und restliche Software.

    Anschließend den Computer bei der Kollegin abgeliefert, und nach 2 Wochen kam der anruf, nix geht mehr. Also wieder hin, und plötzlich sagt XP das die System32.exe nicht auffindbar sei. Also von der CD nachinstalliert neu gestartet... Reboot, und schon wieder fehlt die Datei....

    Ich habe den Computer wieder eingepackt... das ganze Wocheende neu installiert wie oben, mich wieder gewundert das keine CD-Key Abfrage kommt (Die CD ist wirklich Original MBO und Aufkleber ist auf Rückseite des Gehäuses). Nachdem ich nun Samstag und Sonntag alles eingespielt hatte, dachte ich mir heute morgen bevor ich abbaue schau ich doch mal lieber nach....

    Jetzt fehlt ihm die ntoskrnl.exe

    Die Festplatte wird als 57GB angezeigt und ist ein Samsung Modell. Eine intensive suche mit CHKDSK ergibt keine Fehler auf der Platte.

    Als Virenscanner ist der E-Trust von CA installiert. Der findet trotz neuesten Viren-Definitionen nichts. ( Ich plane heute abend Stinger.... usw. einzusetzen)

    Kann es sein das es eine nicht sichtbare Partition gibt, auf der die Recovery Version zugreift? Wie kann man diese anzeigen lassen? Und kann sich ein Virus ggf. auf dieser Partition festklammern.....

    Ich bin ein wenig ratlos und hoffe auf Eure Hilfe.
     
  2. Könnte auch ein Speicherproblem sein, existieren denn die von Windows als fehlend gemeldeten Dateien?
     
  3. Welcher Speicher? Arbeitsspeicher? Festplatte, wie prüfe ich das?

    Ich nehme mal schwer an, dass die Datein da sind, da der Computer vorher mehrfach Sonntags gestartet ist....

    Zeigt Checkdisk das dann nicht an? SMART ist enabled, habe gehört man kann die Lesefehler bei Smart sich anzeigen lassen?
     
  4. ja, meine den arbeitsspeicher. einfachster test wenn mehrere riegel drin sind welche rausnehmen, also nacheinander testen, ob der rechner ohne fehler hochfährt.
     
  5. Ich werde es heute abend ausprobieren.

    Je mehr ich drüber nachdenke:

    Kann es ein Virus überleben, wenn von der Setup CD die Partition gelöscht wird? Dazu müsste er doch erstmal in den Arbeitsspeicher gelangt sein oder? Kann er dort hin gelangen, wenn beim booten das Windows Setup von CD gestartet wird? Indem er z.B. im Bootsektor hängt?? Jemandem so ein hartnäckiger Zeitgenosse bekannt?
     
  6. Bei einer kompletten Neuinstallation wird auch der Bootsektor der Platte neugeschrieben, das überlebt der Virus nicht.
    Im Arbeitsspeicher kann er nicht bleiben, da der Inhalt ders Arbeitsspeichers bei jedem Neustart gelöscht wird.
     
  7. Also, Speicherriegel getauscht hilft nix....

    MSI K7N415 Pro (nforce MCP)
    GForce 4 MX 420
    256BM Xelo 266 DDR (2x128)

    Zusätzlich meldet windows, wenn es dann mal startet, einen schwerwiegenden Fehler, bei senden erhält man durch nachverfolgung einen fehlerhaften gerätetreiber... ich werde jetzt mal die neuen Nvdidia durch die mitgelieferten ersetzen... Hoffe das hilft....
     
  8. OK ich kann wohl hinzufügen, das es eben eine Menge bluescreens gab.....

    Ich habe den Computer längere zeit vom vom Strom getrennt. (Vielleicht BIOS Batterie kaputt??)

    1. Bluescreen während Boot
    2. Bluescreen nach vollem hoch fahren, dann nach 30 sekunden im betrieb bluescreen.

    jetzt nach dem 3. restart läuft er...

    Hat jemand eine Ahnung wie man die Mini-Dump auslesen/auswerten kann? Ich habe jetzt erstmal das Restart bei Bluescreen abgeschaltet....

    Ist das ein typisches verhalten, wenn die BIOS Batterie kaputt ist?
     
  9. OK ICH HABE DEN FEHLER

    MSI K7N415 Pro ist schrott:

    3 Kondensatoren sind offen, Vier laufen aus, und weitere 5 sind bereits gewölbt.

    Ein HOCH auf MSi, das die Kiste überhaupt noch lief....

    :D
     
Die Seite wird geladen...

MBO XP Rechner - Neu installiert - Ähnliche Themen

Forum Datum
Langsamer Rechner neu installiert - Probleme mit Pfaden ?! Windows XP Forum 4. Nov. 2011
Habe 64-bit auf einen 32-bit Rechner installiert Software: Empfehlungen, Gesuche & Problemlösungen 26. Okt. 2010
Neurechner: Vista vorinstalliert Windows Vista Forum 11. Mai 2008
IIS installiert, SUS auf XP Rechner installiert - Fehlermeldung Windows Server-Systeme 23. Jan. 2008
xp neu installiert, rechner schaltet nicht mehr aus? Sonstiges rund um den PC & Kaufberatung 14. Juli 2005