ME startet nur noch im abgesicherten modus

Dieses Thema ME startet nur noch im abgesicherten modus im Forum "Windows 95-2000" wurde erstellt von nefilim, 3. Feb. 2003.

Thema: ME startet nur noch im abgesicherten modus was soll ich sagen, seit gestern hat meine kiste was neues entdeckt um mich zur weissglut zu treiben (ich glaube ME...

  1. was soll ich sagen, seit gestern hat meine kiste was neues entdeckt um mich zur weissglut zu treiben (ich glaube ME ist einfach ein bisschen wackelig auf den beinen.....kann das sein?).

    Aber nun zum Problem:
    der pc startet nur noch im abgesicherten modus auf. hab schon die hilfe-datei konsultiert und den ganzen mist mit msconfig etc. mitgemacht, hat aber bis jetzt nix gebracht.

    winME wiederherstellen klappt auch nicht. Da kommt Meldung ... Konnte nicht wieder hergestellt werden. was für eine freude.
    bevor ich das teil zum fenster hinaus werfe, möchte ich mir auf diesem weg noch rat holen.
     
  2. Hallo,

    sieh mal unter C:\Windows\ in der Datei msdos.sys nach, ob hier unter [Options] BootSafe=0 steht. Wenn nicht, wie angegeben abändern. Vorher aber den Schreibschutz der Datei entfernen und hinterher wieder hinzufügen.

    MfG maneich
     
  3. Hallo,

    noch eine Möglichkeit:

    Sollte Windows nur noch im abgesicherten Modus starten, obwohl eigentlich alles ordentlich funktionieren müsste, prüfen Sie doch einmal, ob sich im Verzeichnis C:\Windows die (schreibgeschützte) Datei Wnbootng.sts befindet und löschen Sie diese Datei.

    Um den abgesicherten Modus zu erzwingen, legen Sie einfach eine leere Datei mit dem oben erwähnten Namen im Windows-Verzeichnis an, die Datei wird automatisch wieder gelöscht.


    MfG maneich
     
  4. danke maneich

    Wnbootng.sts habe ich nicht gefunden.
    ...allerdings: msdos.sys finde ich zwar, aber ich krieg das mit Options und BootSafe=0 nicht hin (bin wohl ein DAU). Wie geht das? Sorry.

    gibts da noch hoffnung?

    gruss
    nefilim
     
  5. Hallo,

    Schreibschutz entfernen = Rechtsklick auf die Datei und Eigenschaften auswählen unten steht dann Dateiattribute. Hier das Häkchen vor Schreibschutz entfernen.

    Ist BootSafe vorhanden, einfach hinter = die Zahl in 0 umändern. Ist Bootsafe nicht vorhanden, dies als letzte Zeile im Bereich [Options] eintragen. Danach Datei speichern und danach den Schreibschutz wieder hinzufügen.

    MfG maneich
     
  6. hi nochmals

    hab das mit der msdos.sys-datei nicht hingekriegt (da hat's keine Optionen). Na ja, egal.
    Hab eine Startdiskette erstellt und den Haufen Schrott auf diese Weise wieder hochgefahren. Jetzt gehts wieder (Daumendrücken.)
    Danke trotzdem!!! ;D

    grüsse aus der schweiz
    nefilim
     
  7. Hallo,

    wenn bei Dir in der MSDOS.sys [options] nicht vorhanden ist, trage es nach und zwar wie folgt:

    [Options]
    BootSafe=0

    Ich kann mir aber nicht vorstellen, daß [Options] fehlt, da hier noch weitere Einträge vorhanden sein müssen und überhaupt starten zu können.

    Nachträglich mal eine Kopie meiner MSDOS.SYS:

    [Paths]
    WinDir=C:\WINDOWS
    WinBootDir=C:\WINDOWS
    HostWinBootDrv=C

    [Options]
    BootMulti=1
    BootGUI=1
    BootDelay=0
    BootSafe=0
    BootKeys=1
    BootMenu=0
    DoubleBuffer=0
    Logo=0
    BootMenuDefault=1
    BootMenuDelay=0
    Dblspace=0
    DrvSpace=0
    LoadTop=1
    AutoScan=0
    WinVer=4.90.3000
    DisableLog=1
    ;
    ;The following lines are required for compatibility with other programs.
    ;Do not remove them (MSDOS.SYS needs to be >1024 bytes).
    ;xxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxa
    ;xxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxb
    ;xxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxc
    ;xxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxd
    ;xxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxe
    ;xxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxf
    ;xxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxg
    ;xxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxh
    ;xxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxi
    ;xxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxj
    ;xxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxk
    ;xxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxl
    ;xxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxm
    ;xxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxn
    ;xxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxo
    ;xxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxp
    ;xxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxq
    ;xxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxr
    ;xxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxs

    Kontrolliere dies mal und übertrage es evtll. in Deine MSDOS.SYS.

    MfG maneich
     
  8. shiiiiiit. jetzt ist wieder alles im ar.....
    ich krieg die kiste nicht mal mehr mit der startdiskette normal zum laufen. nur noch abgesicherter modus :'( :'( :'(

    maneich, ich hab das msdos.sys-teil doch noch aufgekriegt und das feld: ...... ergänzt. es hat ganz gefehlt. nur, diese datei sieht bei mir total anders aus als bei dir. hier noch eine kopie davon.
    hoffe, dass es jetzt wieder klappt. werde es eben mal versuchen.

    [Paths]
    WinDir=C:\WINDOWS
    WinBootDir=C:\WINDOWS
    HostWinBootDrv=C

    [Options]
    BootMulti=0
    BootGUI=1
    DoubleBuffer=1
    BootSafe=0
    ;
    ;The following lines are required for compatibility with other programs.
    ;Do not remove them (MSDOS.SYS needs to be >1024 bytes).
    ;xxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxa
    ;xxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxb
    ;xxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxc
    ;xxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxd
    ;xxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxe
    ;xxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxf
    ;xxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxg
    ;xxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxh
    ;xxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxi
    ;xxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxj
    ;xxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxk
    ;xxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxl
    ;xxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxm
    ;xxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxn
    ;xxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxo
    ;xxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxp
    ;xxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxq
    ;xxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxr
    ;xxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxs

    gruss
    nefi (der entnervte)
     
  9. hat leider nicht geklappt.
    schade.
    ....was nun? ???
     
  10. Hallo,

    wir versuchen mal etwas neues.

    Mache einen Neustart und sobald im Fenster unten Windows ME wird gestartet erscheint sofort F8-Taste drücken. Es erscheinen nun mehrere Zeilen mit:
    1. Normal Start
    2. Protokolliert
    3. Abgesicherter Modus

    für den Test ist ist nur 1. und 2. maßgebend.

    Zuerst versuchst Du es mal mit Normal-Start. Wenn es so klappt, kommst Du zunächst über diese Funktionen ins normale WinME und es wäre dann zu untersuchen, warum der Start ohne F8 nicht klappt.

    Klappt dies nicht, neu starten und Protokolliert auswählen. Hierbei wird der Startvorgang in der Bootlog.txt, zu finden in C:\Bootlog.txt, genau Schritt für Schritt aufgezeichnet. Fehler beim Laden beginnen am Anfang der Zeile dann mit LoadFailed =(hier ist angegeben welche Datei fehlerhaft oder nicht geladen wurde).

    Anhand möglicher Fehler könnte man dann evtl. herausfinden, warum kein normaler Start möglich ist.

    An der MSDOS.SYS liegt es nicht. Alle wichtigen Daten für einen normalen Start sind vorhanden. Hast Du übrigens die MSDOS.SYS wieder gespeichert und den Schreibschutz wieder aktiviert?

    MfG maneich
     
Die Seite wird geladen...

ME startet nur noch im abgesicherten modus - Ähnliche Themen

Forum Datum
Windows 95 startet nur noch im DOS-Modus Windows 95-2000 9. Nov. 2015
IE 8 startet nur noch im Admin-Modus Web-Browser 2. Apr. 2011
Win XP startet nur noch im abgesicherten Modus. Wie finde ich die Ursache raus? Windows XP Forum 8. Nov. 2010
Nochmal Hilfe gefragt - W7 startet nicht mehr Windows 7 Forum 17. Feb. 2010
Windows 98 startet nurnoch spiel aber nicht mehr Windows HILFE! Windows 95-2000 3. Sep. 2009