Mediaplayer als NAS

Dieses Thema Mediaplayer als NAS im Forum "Netzwerk" wurde erstellt von Bruderkarlchen, 4. Nov. 2009.

Thema: Mediaplayer als NAS Hi! Habe folgendes Problem: Ich versuche schon seit ein paar Stunden meinen WLan/Lan fähigen Mediaplayer in mein...

  1. Hi!

    Habe folgendes Problem:

    Ich versuche schon seit ein paar Stunden meinen WLan/Lan fähigen Mediaplayer in mein Netzwerk einzubinden.Leider ohne Erfolg.

    Mediaplayer :pOPPSTAR MP 20R mit NW 330 Wireless USB Adapter
    Router :Thomson Speedtouch 780 WL (i)

    Wenn ich das Netzwerksetup des Mediaplayers öffne und die Eingabe
    DHCP Auto--->SSiD Auto---> WPA (gebe ich manuell ein) mit einem Verbindungstest bestätige wird nach kurzer Zeit der Verbindungstest als Fehlgeschlagen angezeigt.
    Beim WLAN Setup wird entweder DHCP not ready! oder Can´t get any IP angezeigt!
    Wenn ich im Netzwerksetup bzw. Wlan Setup des Mediaplayers die IP ,Subnetmask und Standardgateway manuell eingebe und den Verbindungstest starte warte ich mir nen Ast und nix tut sich. Wenn ich dann den Player vom Strom trenne und neu starte werden die IP Adressen im Netzwerk- sowie Wlan setup angegeben.

    ungefähr so:
    Netzwerk : 192.168.1.4
    WLan : 192.168.1.4

    In der manuellen Eingabe des Netzwerks- bzw. Wlan Setup steht.

    Netzwerk:
    IP Adresse : 192.168.1.4
    Subnetmask: 255.255.255.0
    Standardgateway: 192.168.1.254

    Wireless Adress Setup:
    IP Adresse : 192.168.1.4
    Subnetmask 255.255.255.0
    Standardgateway 192.168.1.254


    Auf der Startseite des Routers wird unter der Rubrik Heimnetzwerk-->WLan der Mediaplayer angezeigt ,aber als inaktiv!!
    Im Router is eine feste IP für den Mediaplayer gesetzt und die lautet:

    192.168.1.4!! ( oh wunder!!)

    Wäre schön wenn mich jemand auf den richtigen Weg bringen könnte!
    Gruß Karlchen
     
  2. Hi! Problem behoben!

    Mfg Karlchen
     
  3. Und wie? ???
     
  4. Hi!
    Dachte zwar nicht das sich jemand dafür interessiert ................... ;)
    Durch eine weitere Fehlermeldung(Lan and Wireless are in the same subnet,may cause the network failure)habe ich die manuellen IP Einstellungen für das Lan auf Null gesetzt und die Wlan Einstellung so gelassen wie im 1. Post beschrieben.

    Der Wlan Verbindungstest wurde nach wenigen sekunden mit OK abgeschlossen.
    Das nächste Problem war das ich keine Daten unter den einzelnen freigegebenen Netzwerkordnern und dem Mediaplayer verschieben bzw. kopieren konnte.Fehlermeldung:Kopieren in NTFS nicht möglich!
    Dadurch das ich den Player auch als externe Festplatte genutzt habe,konnte ich mir nicht vorstellen das die Dateisyteme bzw Partitionen nicht korrekt sein sollen!

    Pustekuchen!!!!

    Backup ertstellt ---> Mediaplayer neu formatiert (50% NTFS und 50 % Fat32)

    Und gut is!!!Ich hatte auch vorher noch das Problem das ich nicht Zeitversetzt aufnehmen bzw. überhaupt aufnehmen konnte.Hat sich alles durch das Formatieren erledigt.

    Die Netzwerkgeschichte hatte tatsächlich mit dem ....in the same Subnet...... zu tun.(Hersteller Support)

    Netzwerk OK
    Wlan OK
    DatencopyOK
    Streaming bedingt OK(ist aber egal,da ich demnächst direkt über Lankabel anschließe)
    Aufnehmen OK

    Mfg Karlchen
     
  5. Falsch gedacht ;)

    Danke für die Erklärung :1

    Gruß
    Elchi
     
Die Seite wird geladen...

Mediaplayer als NAS - Ähnliche Themen

Forum Datum
Endlosschleife bei mp4-Dateien mit Win-Mediaplayer Windows 7 Forum 13. Aug. 2016
Kann Mediaplayer nicht installieren Windows 7 Forum 23. Dez. 2015
Überblendfunktion Mediaplayer unter Win 8.1 funktioniert nur teilweise Audio, Video und Brennen 21. Mai 2015
Windows Mediaplayer frage Windows XP Forum 5. Dez. 2011
Windows Mediaplayer richtig einstellen...nur wie!? Hardware 11. Mai 2010