MEDION PC problem mit mainboardtreiber

Dieses Thema MEDION PC problem mit mainboardtreiber im Forum "Hardware" wurde erstellt von piperka, 15. Feb. 2005.

Thema: MEDION PC problem mit mainboardtreiber Hi@ll, habe einen alten 900MHZ Medion rechner (MED 53201030430710) soeben frisch mit xp aufgezogen. nun wollte ich...

  1. Hi@ll,


    habe einen alten 900MHZ Medion rechner (MED 53201030430710) soeben frisch mit xp aufgezogen. nun wollte ich die mainboardtreiber chipsatz usw. istallieren. diese habe ich zuvor bei medion.de unter der angabe der o.g. seriennummer auch ganz schnell gefunden, jedoch sind nach dem laden der treiber (einige versuche schon hintermir und auch einige male rebootet) die fragezeichen unter hardware immer noch vorhanden!
    die treiber werden nicht genutzt, aber wieso???

    habt ihr da mal einen tip?


    danke, gruss
     
  2. Hallo

    blöde Frage, hast du bei den gelben Fragezeichen rechtsklick und Treiber aktualisieren gedrückt???

    Wenn PC am Internet ist, erst mal die Internetverbindung herstellen und meistens sucht XP den Treiber selbst hinaus. Zwar nicht immer aber meistens.
     
  3. ja, habe ich natürlich auch getan aber das suchen im inet erscheint bei mir nicht.

    gruss
     
  4. Bei welchen Hardwarekomponenten stehen denn die Fragezeichen? Falls Dir nicht ganz klar ist was in Deinem Rechner alles verbaut ist kannst Du mit Everest Home Edition mal nachschauen und dann gezielt nach den Treibern suchen (oder hier posten)...
     
  5. wenn ich auf die fragezeichen gehe und auf treiber aktualliesieren klicken, wird die HDD und alle laufwerke durchsucht. wie aber kann ich es hinbekommen dass auch das INET durchsucht wird? mal kommt diese option, mir scheint beim ersten mal, und dann erscheint diese option nie wieder.

    gruss
     
Die Seite wird geladen...

MEDION PC problem mit mainboardtreiber - Ähnliche Themen

Forum Datum
Re: Problem mit meinem Medion Laptop Windows XP Forum 23. Jan. 2011
Problem mit meinem Medion Laptop Windows Vista Forum 16. Jan. 2011
Medion MD-97043 & Authentec AES1610 USB Probleme Windows XP Forum 22. Juni 2010
Probleme mit Medion TV Tuner 7134 Hardware 28. Mai 2010
Canon Pixma 4200 Installations Problem an Medion PC Windows XP Forum 20. Dez. 2005