MegaProblem XP Home SP2 Asus M2V-TVM

Dieses Thema MegaProblem XP Home SP2 Asus M2V-TVM im Forum "Windows XP Forum" wurde erstellt von Toro99, 12. Nov. 2006.

Thema: MegaProblem XP Home SP2 Asus M2V-TVM Hallo, habe ein Riesen Problem und keine Ahnung mehr was ich noch machen kann/soll zur Problembehebung: Zu...

  1. Hallo,
    habe ein Riesen Problem und keine Ahnung mehr was ich noch machen kann/soll zur Problembehebung:
    Zu installieren ist XP-Home-SP2 (SP2 voll integriert).
    System: MB Asus M2V-TVM VGA integr. ViA DeltaChrome
    RAM 1GB DDR2-667 Infineon 3rd
    CPU Athlon64 AM2 3500+
    Tronje 420W Netzteil 24pol + P4
    Samsung SP2004C 200 GB SATAII
    FDD ganz normal
    Samsung DVD Brenner SATA Anschluss
    17 CRT Belinea

    Hauptproblem:
    Beim installieren werde ich häufiger befragt wegen Windows-Logo-Test usw.
    (Das geht von Battery bis Standartvolume über USB HUB usw.)
    Das ist auch noch kein Problem. (glaub ich)
    Während der Installation bekomme ich dann mal einen BlueScreen
    Page Fault in NonPage Area und/oder (habe mehrmals probiert zu installieren)
    IRQL Not Less Or Equal.
    Mit dem Reset-Knopf gehts dann sogar weiter und Setup wird neu gestartet
    XP-Home ist nun fertig und ich installiere die neuesten Grafiktreiber von der Asus HP.
    Die Installation stellt mir die Einstellung automatisch auf 1024x768 32bit 60Hz
    Neustart ist zwar nicht nötig aber ich mach den trotzdem.
    Versuche ich dann die Bildwiederholfrequenz von 60Hz auf 75Hz einzustellen
    verwandelt sich (NUR) die Taskleiste vom WinXP Design ins Win98 Design
    und später fällt die Anzeige zurück auf 640x480 4bit.
    Ich muss den Grafiktreiber deinstallieren und wieder neu installieren (bis zum ändern der Einstellung :(
    Das gleiche passiert manchmal auch wenn ich z.Bsp Fritz!Wlan installiere.
    Ich hab nach RSP Asus mal ein BetaBios 0407 bekommen und installiert. Ohne Erfolg.
    Ich hab mal eine (zum Testen geliehene) Version XP Pro SP2 (SP2 auf CD angehängt) ausprobiert.
    Diese funktioniert auch nicht ganz reibungslos: ich bekomme nach Installationen von z.Bsp
    Antivirus oder Fritz!Wlan eine Fehlermeldung bei welcher ich den Problembericht zu Microsoft schicken
    kann. Vorausgegangen ist hier jeweils ein zweiter Neustart.
    Aufgefallen bei XP Pro ist das keine Meldungen bezüglich Windows Logo Test kamen.

    Meine bisherigen Maßnahmen zur Fehlereingrenzung:
    - Memtest 1.65+ ------------> nach 9Std keinen Fehler (wenn das ne Rolle spielt der Speicher
    war angezeigt mit 200Mhz DDR400.
    - Habe den Speicher mal auf ein anderes Board gesteckt (Foxconn 6100M2MA-RS2H)
    -------------> nach 4 Std über 300 Fehler :knuppel2: Hier war der Speicher angezeigt ich glaub 100Mhz DDR200 (weiß nicht mehr genau)
    ----------> also wie der Ochs vor dem Berg (Problem oder nicht Problem)
    - HDD Test (ausführlich) mit HUTIL keine Probleme.

    2.Kleines Nebenproblem.
    Ich könnte mir zum testen viel Zeit sparen wenn ich ne Startdiskette hätte mit Treiber für
    den SATA DVD Brenner (Image erstellen und wieder aufspielen)
    Gibt es so was??

    Wer kann helfen?
    Gibts eine Möglichkeit den Proz. zu testen (überhaupt nötig?)

    Vielen Dank für die Unterstützung!!!
     
  2. Hallo
    Hast Du nach der Neuinstallation den Chipsatz- und SATA-Treiber installiert? Gemäss meinen Erfahrungen benötigt WinXP eigentlich bereits bei der Installation einen SATA-Treiber. Entweder durch die Taste F6 + Treiber-Floppy-Disk oder in einer Slip-Stream-Installations-CD zu integrieren (ein dafür sehr gut geeignetes Programm ist nLite http://www.wintotal.de/softw/?id=2364).
    Die beste Erfahrung habe ich mit der direkten Integration des Treibers in die Installations-CD gemacht, da der Stress mit der F6-Taste wegfällt.
    Du hast es anscheinend fertiggebracht, WinXP ohne den SATA-Teiber zu installieren, aber durch die Integration des SATA-Treiber während der Installation, läuft später auch das ganze System stabil.
     
  3. Vielen Vielen Dank!!!!!!!! :D :D :D

    Kleine Ursache große Wirkung. Habe echt schon ein paar PC mit SATA Platten zusammengeschraubt
    und installiert. Wo die SATA Platte direkt erkannt wurde hab ich -bislang ohne jegliches Problem-
    keine Diskette verwendet weil ich annahm das diese eben zur Erkennung der Platte gedacht ist.

    Bleibt nur noch die Frage nach einer Startdiskette mit Treiber für SATA CD-Geräte?

    Vielen Dank nochmal.
    Gruß Tom
     
  4. Da kann ich auch nicht weiter helfen, da die Technologie der SATA-DVD-Brenner für mich neu ist und ich mich damit noch nicht auseinander setzten konnte. Google gibt diesbezüglich auch nichts her.
     
Die Seite wird geladen...

MegaProblem XP Home SP2 Asus M2V-TVM - Ähnliche Themen

Forum Datum
Kontextmenü, Ordner, ein MegaProblem :( Windows XP Forum 19. Apr. 2006
MegaProblem: Anmelde-Endlosschleife!!!! Windows 95-2000 24. Juni 2005
deutsche Sprachdatei für ImgBurn ohne Homepage Audio, Video und Brennen 30. Apr. 2016
Notebook: upgrade w10home auf prof moeglich? Windows 10 Forum 23. Feb. 2016
WIN 7 Home auf Pro upgraden Windows 7 Forum 1. Feb. 2016