Mein Vista scheint langsam zu sein.

Dieses Thema Mein Vista scheint langsam zu sein. im Forum "Windows Vista Forum" wurde erstellt von Winbook, 25. Jan. 2008.

Thema: Mein Vista scheint langsam zu sein. Hallo, Ich habe Vista neu installiert und bin der Meinung das es ordentlich an Leistung verloren hat,aber weiß...

  1. Hallo,
    Ich habe Vista neu installiert und bin der Meinung das es ordentlich an Leistung verloren hat,aber weiß leider nicht warum.

    Mein Notebook :
    [​IMG]

    Nutze sogar den Windows Klassisch Style,weil mir der andere nicht gefällt:).

    Über den Start kann ich mich nicht beklagen, geht alles recht rasch.

    Wie gesagt im laufenden Prozess ist er etwas langsam. Es läuft lediglich ICQ,Firefox und Windows Mail.

    Habt ihr evtl. eine Idee ?

    Gruß,
    Winbook
     
  2. JJ1
    JJ1
    leistungsindex anklicken
     
  3. JJ1
    JJ1
    treiber aktualisieren könnte helfen
     
  4. Soll ich jetzt in den Gerätemanager und jedes aktualisieren?:D
     
  5. @JJ1 meinst bestimmt laut Teilbewertung (3,0) deine Grafikkarte ::)

    pan_fee
     
  6. Hab ich aktualisiert - keine Veränderung. :|
     
  7. vielleicht den Systemstart mal ausmisten (Start/Ausführen/msconfig) - Temp-Ordner leeren oder Systemsteuerung - Programme und Funktionen ausmisten - einfach mal Systempflege durchführen.

    pan_fee
     
  8. Systemstart ist nur folgendes aktiv :

    Windows Defender
    Microsoft Windows Operating System
    Acer Launcher Manager
    StartCCC
    HD Audio Control Panel

    - Wie mist ich den Temp Ordner aus?
     
  9. JJ1
    JJ1
    welche graka? welcher treiber?
    systemsteuerung>verwaltung>zuverlässigkeits-und leistungsüberwachung>zuverlässigkeitsüberwachung zeigen
     
Die Seite wird geladen...

Mein Vista scheint langsam zu sein. - Ähnliche Themen

Forum Datum
Hilfe mein Vista Explorer startet nicht mehr automatisch Windows Vista Forum 18. Sep. 2009
Läuft Vista auf meinem System? Windows XP Forum 14. Juli 2009
Vista erkennt mein Brenner nicht mehr !! altbekanntes problem °°° Windows XP Forum 9. Mai 2009
Meine Erfahrungen mit der Installation vom SP1 von Vista Windows XP Forum 15. Apr. 2008
Vista hat meine Partition abgeschossen Datenwiederherstellung 14. Apr. 2008