Microlink 56k FUN

Dieses Thema Microlink 56k FUN im Forum "Windows 95-2000" wurde erstellt von CiHViRuS, 10. Juli 2003.

Thema: Microlink 56k FUN hi leute, verbinde mich mit oben genanntem modem mit dem internet. funzt auch soweit mit der anmeldung beim ISP,...

  1. hi leute,

    verbinde mich mit oben genanntem modem mit dem internet.
    funzt auch soweit mit der anmeldung beim ISP, aber wenn ich ne internetseite anwaehle kommt nix, egal welche seite.
    betriebssystem ist win98.

    hat jemand ne idee an was das liegt?

    danke im vorraus.
     
  2. Benutzt du ne Firewall?
     
  3. firewall ist keine installiert
     
  4. Kommt nix ist keine Aussage, anhand derer man einen Fehler festmachen könnte....

    Heisst das nun, es wird gar keine Seite aufgebaut oder kommt ne Fehlermeldung ?
    Wenn ja, wie lautet diese ?

    Wartest du evtl. nicht lange genug - bei analoger Verbindung kann es durchaus etwas dauern, bis ne Seite geladen ist......
    Was steht denn in der Statuszeile deines Browsers ?
    Und welchen Browser benutzt du überhaupt ?

    Fragen über Fragen....

    Cheers,
    Joshua
     
  5. er braucht ewig um mir mitzuteilen, das die seite nicht angezeigt werden kann. es kommt mir so vor als waere das modem kaputt.
     
  6. Hast du eventuell mal eine andere Seite probiert, oder im Internet-Explorer unter Extras->Internetoptionen->Sicherheit eine Stufe nach unten und bei Datenschutz auch eine Stufe nach unten?
     
  7. hab jetzt ein anderes modem versucht und es funzt. denk mal modem kaputt.
    danke fuer eure hilfe.
     
Die Seite wird geladen...

Microlink 56k FUN - Ähnliche Themen

Forum Datum
wer benutzt dlan produkte von microlink? Sonstiges rund um den PC & Kaufberatung 13. Mai 2005
MicroLink dLAN von Devolo Netzwerk 9. Apr. 2005
Probleme mit MicroLink LAN Router von devolo Windows XP Forum 27. Feb. 2005
Elsa Microlink Office Hardware 3. Mai 2004
ELSA Microlink Office Windows XP Forum 26. Apr. 2004