Mikro springt an wenn musik aus den köpfhörern kommt

Dieses Thema Mikro springt an wenn musik aus den köpfhörern kommt im Forum "Audio, Video und Brennen" wurde erstellt von Mr_Tom, 5. Mai 2006.

Thema: Mikro springt an wenn musik aus den köpfhörern kommt hi, ich habe ein kleines problem und weiß nicht wie ich es nennen soll, deswegen diese komische beschreibung. ich...

  1. hi,

    ich habe ein kleines problem und weiß nicht wie ich es nennen soll, deswegen diese komische beschreibung. ich benutze teamspeak und immer wenn jemand was sagt und ich auch dann hört sich derjenige selber. ich benutze ein headset und die onboard soundkarte meines mobos. treiber sind alle aktuell. wie bekomme ich das hin das die sich nicht mehr selbst hören. meiner meinung nach kann das nur etwas mit den settings zu tun haben da ja das mikro die kopfhörer nicht hört wenn ich sie auf habe.

    danke
     
  2. Hi,

    das was du meinst nennt sich Echo
    hier findest du fast alles was Fragen und Problemlösungen angeht in deutscher Sprache..
    http://www.teamspeak-einstieg.de

    deine Problemlösung solltest du unter folgender Navigation finden:
    - Support - Client FAQ - Soundprobleme
     
  3. korrekt, aber die angegebenen lösungen haben leider nicht geholfen.
    ich würde mich auch leichten herzens von meinem ac97 dreck trennen, habe ja noch ne
    creative sb 5.1 digital hier rumliegen aber die wurde von windows nicht erkannt also konnte ich auch
    keine treiber installieren, und da dachte ich mir das echo bekommt man eher weg.

    danke schonmal
     
  4. Joa, das ist immer so. :)
    Zumindest in dem von dir geschilderten Fall, also wenn ihr gleichzeitig redet.
     
  5. aber doch nicht wenn ich ein headset benutze, da kommt doch von dem ton aus den lautsprechern garnix im mikro an ???
     
  6. Das ist sicherlich richtig, nur...
    Alles gesprochene von jedem TS-Client geht zum TS-Server und wird dort dann dann wieder zu den Clients geschickt als Sprach-packete.
    Sprechen 5 Leute gleichzeitig gehen 5 Spachpackete zum Server und der verschickt eines (das gleiche) an alle 5 zurück - somit hören sich dann alle selber.
     
  7. Echo bei Mikrophonbenutzung verhindern




    --------------------------------------------------------------------------------





    Wer eine Applikation wie Internettelephonie, Real-Chat-Systeme oder ähnliches verwendet, kennt das Problem, dass man seine eigene Stimme als Echo vernimmt.



    Der Grund ist eine falsche Einstellung der Soundkarte.



    Dazu öffnet man den Lautstärkeregler und aktiviert über Optionen - Eigenschaften bei den aufgelisteten Geräten auch das Mikrophon.



    Dieses wird dann im Mixer für die Wiedergabe angezeigt. Hier aktiviert man den Button TON AUS (Mute). Dadurch wird eine Reflektion des Tons als Echo behoben.



    --------------------------------------------------------------------------------
       

    --------------------------------------------------------------------------------



    WinFAQ v6.2: Echo bei Mikrophonbenutzung verhindern

    http://online.winfaq.de/tip0863.htm



    WinFAQ ® Version 6.2 Copyright © 1996/2004 by Frank Ullrich

    Homepage: http://www.winfaq.de E-Mail: team@winfaq.de
     
  8. hai ho, danke für die antworten. aber das hilft mir leider alles nicht wirklich weiter,
    mein problem besteht ja nicht darin das ich mein echo höre. mein gesprächspartner
    hat ja ein echo, wenn wir gleichzeitig reden. ich benutze ein headset also wegen boxen oder
    so kanns nicht sein. seine settings müssen auch ok sein, da er dieses echo bei anderen nicht hat.
    ich habe glaube ich schon alles mögliche versucht aber langsam bin ich am verzweifeln.
     
  9. Bei Soundsteuerung hast du auch auf Mikrofon und nicht auf ne andere Quelle wie was Sie hören oder sonstiges eingestellt?
    Wenn alles nichts hilft müsste jedenfalls die Option Push to Talk funktionieren
     
  10. hai ho,

    also die settings stimmen alle soweit. mit der push to talk funktion funktioniert es wunderbar, keine probleme. naja mal schauen, ich werde einfach nochmal ts und soundkarte deinstallieren und dann neu
    installieren.

    danke
     
Die Seite wird geladen...

Mikro springt an wenn musik aus den köpfhörern kommt - Ähnliche Themen

Forum Datum
Seit Win10 funktioniert internes Mikro nicht Windows 10 Forum 25. März 2016
Mikros nach Upgrade auf Windows 10 viel leiser Windows 10 Forum 28. Sep. 2015
Spracherkennung-Mikrofon Windows 8 Forum 1. März 2015
Mikrofon nimmt nur Audioausgabe bzw Systemsoudns auf Windows 8 Forum 3. Jan. 2015
Probleme mit Audio-Wiedergabe bei USB-Mikrofonanschluss Windows 7 Forum 23. Nov. 2014