Minimo/Mosucker

Dieses Thema Minimo/Mosucker im Forum "Windows XP Forum" wurde erstellt von k-scholle, 3. Apr. 2005.

Thema: Minimo/Mosucker Hallo Leute, wahrscheinlich führt ein Posting wie diese in erster Linie zu mächtig viel Gelächter von allen Seiten,...

  1. Hallo Leute,

    wahrscheinlich führt ein Posting wie diese in erster Linie zu mächtig viel
    Gelächter von allen Seiten, aber ich glaube ja doch noch manchmal an das
    Gute im Menschen (halt auch gelegentlich zu oft) und daher wende ich mich mal an Euch:

    Ich habe mir das sogenannte Remote Administrationstool MoSucker auf meinem Rechner eingefangen und, ja, es lag wohl daran, daß ich auf irgendwelchen Pornoseiten rumgesurft bin. Mir ist durchaus klar, daß ich selber schuld bin, nützt ja nun aber nix, ist halt passiert.

    Vielleicht kann mir ja trotzdem jemand hier helfen: Leider hat sich MoSucker in meinem Windows/Fonts - Ordner eingenistet, und zwar so, daß es nicht auffindbar uns somit auch nicht löschbar ist (jedenfalls nicht für einen n00b wie mich und auch nicht, wenn man in den Einstellungen alle Dateien anzeigen angibt). Vermutlich ist dieses Feature nicht unbedingt in der default-Version des Programms vorhanden, aber vielleicht besteht ja doch die Möglichkeit, daß jemand eine Idee haben, wie man dieses Programm aufspürt und entfernen kann, ohne die Platte platt zu machen. Wenn's geht, hat vielleicht ja sogar jemand eine Erklärung die jemand kapiert der nicht rund um die Uhr mit PCs zu tun.

    Außer in dem Fonts-Folder hat sich Minimo in der Startliste (natürlich) eingenistet und läßt sich auch durch den Regeditor erwischen. AntiVir zeigt zwar beim Starten des Hauptprogramms während der Routine Systemüberprüfung an, daß ein korrupter Registryeintrag auf das Programm wmplayer im besagten Fontsordner verweist, kriegt diesen aber nicht zu fassen, Spybot und Ad-Aware finden nix und mit dem Windows-Antispy-Teil kann man zwar das Programm blocken und aus der Autostart-Liste schmeißen, aber beim Neustart sind die Teile wieder da. Ich kann zwar die Einträge in der Registry killen, aber da ich das Programm selbst nicht wegkriege nützt das natürlich relativ wenig und auch Zonealarm zeigt's zwar an und kann's (theoretisch) blocken, das nützt aber auch nicht viel...

    Also, ich bin mit meinem Latein am Ende und wirklich aufs Netz zugreifen geht nicht, weil die Kiste dann anfängt,->rumzuspinnen (beim Klicken auf Progs auf dem Desktop oder in der Startliste wird angezeigt, daß der Pfad nicht existiert und/oder mit welchem Programm wollen sie (z. B. Firefox) öffnen?). Das ist dann auch der Grund, warum es etwas schwierig ist, Hijackthis oder ein anderes Diagnosetool draufzukriegen/drüber laufen zu lassen, aber das kriege ich vielleicht bis morgen hin.

    Falls also jemand->ne Idee hat, wie dem Teil beizukommen ist ohne die Platte platt zu machen (was ja sowieso empfohlen wird bei einem Hijack dieser Art, weiß ich durchaus) würde ich mich sehr über Hilfe und/oder Anregungen freuen.
     
  2. Schau mal hier.

    Bye,
    Freudi
     
  3. So, ist zwar schon etwas länger her aber trotzdem danke für die Antwort.

    Was mir letztendlich geholfen hat war ein Eintrag in diesem Board:

    http://www.ratboard.de/forum/thread.php?threadid=3600&sid= und letztendlich das Programm ewido, zu finden hier: http://www.ewido.net/en/. Vielleicht hilft das ja noch anderen Usern, die ähnliche Probleme haben wie ich...