mit XP und Router ins Internet?

Dieses Thema mit XP und Router ins Internet? im Forum "Windows XP Forum" wurde erstellt von die Gundi, 24. Nov. 2003.

Thema: mit XP und Router ins Internet? Hallo @ all. Ich habe seit kurzem einen PC mit XP und einen Router, jetzt möchte ich mich über den Router ins Net...

  1. Hallo @ all. Ich habe seit kurzem einen PC mit XP und einen Router, jetzt möchte ich mich über den Router ins Net gehen. Ich weiß aber nicht welche Einstellungen ich vornehmen muß um ins net gehen zu können. könnt Ihr mir vielleicht kurz sagen was ich wo klicken muß???

    Danke die Gundi
     
  2. tach gundi,

    hast Du einen Hardware-Router? Geh ich mal von aus.
    Handbuch schnappen des Routers schnappen, da steht drin, welche IP-Adresse beim Router vorgegeben ist.

    Auf Deinem Rechner:
    Rechtsklick Netzwerkumgebung
    a) ist schon eine LAN-Verbindung da, dann dort Rechtsklick Eigenschaften, oder
    b) auf neue Verbindunjg gehen.
    In die IP-Einstellungen rein und dort eine IP-Adresse für Deinen Rechner verteilen.
    Diese sollte/muss in gleichen Bereich liegen wie der Router aber ****nicht*** die selbe IP
    Beispiel:
    Router hat 192.168.1.1
    Dein Rechner 192.168.1.2 oder 192.168.1.3 oder oder.
    In den Ip-Einstellungen muss Du auf den Gateway eintragen, das ist Dein Router, sprich dort die IP-Adresse des Routers eintragen.

    Das hier war jetzt auf die schnelle (kurz vor der Frühstückspause) :),
    wenns Probleme gibt, das nächste mal, bitte mit ein paar mehr infos. ;-)

    Tschau, Aett
     
  3. Also folgendes: ich habe an meinem Router 1x Rechner mit XP, welcher per Kabel an meinem Rputer hängt. Und ich habe einen W2K Rechner an meinem Router per WLAN. Der W2k Rechner per WLAN funzt einwandfrei. Mit dem XP Rechner bekomme ich keine Verbindung zum Internet bzw. auch nicht zum Router das ich diesen nicht ansprechen kann. keine Ahnung was ich unter XP einstellen muß???

    Gundi
     
  4. hp
    hp
    mach mal ´n ipconfig /all auf beiden kisten und poste es hier, dann sehn wir die konfiguration und können schnell den fehler finden.

    greetz


    hugo
     
  5. Hallo, danke schonmal. Mach ich dann morgen am Nachmittag, komme jetzt leider nimmer dazu. Kids usw

    Bis dann

    Gundi
     
  6. Mal noch ne ganz einfache Frage. Ich habe mir schonmal fast den Kopf vor grübeln zerkloppt, bis ich rausgefunden hatte, dass die LAN-Verbindnung deaktiviert war.

    --> Frage: LAN-Verbindnung aktiviert? (Wären dann zwei blaue Bildschirme)

    Oder? Kann man überhaupt Einstellungen machen, wenn die Leitung deaktiviert ist? Weiß ich jetzt auf die Schnell gar nicht genau. Hast du bei dem anderen REchner die IP fest vergeben? Wenn nicht, dann tuh das auch nicht bei dem XP-Rechner! Dann hat der Router wahrscheinlich automatische IP-Vergabe. Macht sich aber später ungünstig. Es gibt nur wenige Router, die erkennen, wenn eine Netzwerkkarte eine feste IP hat, und diese dann auch anihmt (wie schreibt man das Wort :p)!

    Tobi!
     
  7. annimmt schreibt man das. ;) ;)

    Wenn der Router DHCP unterstützt, dann auf jeden Fall auch verwenden....
     
  8. Also ich möchte mich erstmal für Eure Hilfe bedanken. Mir ist ein dummer fast schon peinlicher Fehler unterlaufen. Ich hatte zwar im Bios den LAN aktiviert, aber leider vergessen den Treiber auch zu installieren, und somit konnte ich natürlich weder den Router ansprechen, noch ins Net

    Trotzdem DANKE

    Gundi
     
  9. Hi!

    LOL! Sorry! Aber irgendwo ist es doch auch schön, wenn man solche Fehler macht! Ich freu mich immer, wenn ich dann rausfinde, woran es liegt. Ich denke meine Mutter würde durchdrehen. Egal!

    Schön, das du dich nochmal gemeldet hast. Und nun viel Spaß mit dem Router. Wenn es noch zu Fragen bei dem Router kommt, dann immer her damit. Denn wenn sich einer mit Fehlern am Router auskennt dann ich. Bei mir waren es bestimmt schon 200 Milliarden! :D

    Schönen Gruß, Tobi!
     
  10. Irgendwie ist es ja peinlich, weil man an die einfachsten Dinge nicht denkt, aber irgendwo sind wir halt alle noch Menschen (glücklicherweise). Den Router habe ich übrigens schon etwas länger und kann nur sagen das der 100% ist!! (D-LINK)

    Also tschüß dann

    Gundi
     
Die Seite wird geladen...

mit XP und Router ins Internet? - Ähnliche Themen

Forum Datum
kein Internet nach Routerneustart Firewalls & Virenscanner 27. Jan. 2010
[GELÖST] Verbindung z. Router u. Internet reißt1x Firewalls & Virenscanner 13. Juli 2009
Router ist Vodafone EasyBox 802 komme nicht ins Internet Netzwerk 27. Juni 2012
WLAN Verbindung zum Router aber nicht ins Internet Netzwerk 30. Mai 2012
Kein Internet, trotz Routerverbindung Windows XP Forum 18. Mai 2012