Modem mit Elsashow nicht auslesbar

Dieses Thema Modem mit Elsashow nicht auslesbar im Forum "Hardware" wurde erstellt von Steevie, 21. Aug. 2008.

Thema: Modem mit Elsashow nicht auslesbar Tach. Habe mein altes ELSA MicrolinkOffice 56K Modem seit Jahren (mit Elsa Win2K Treibern) problemlos als Faxmodem...

  1. Tach. Habe mein altes ELSA MicrolinkOffice 56K Modem seit Jahren (mit Elsa Win2K Treibern) problemlos als Faxmodem am Win2K Rechner hängen gehabt, über Windows gefaxt und mit ELSAshow ausgelesen.
    Nun wollte ich mal einen meiner drei Rechner stilllegen und habe das Modem auf den XP-Rechner transplantiert und ELSAshow auf dem XP-Rechner installiert. Windows hat das Modem erkannt und sich die Treiber dazu installiert.
    Ich konnte es dann mit ELSAshow exakt einmal auslesen, danach nie wieder. Neuinstallation von ELSAshow hilft nix.
    Das Modem ist im Gerätemanager vorhanden und als Betriebsbereit gelistet, ELSAshow findet es nach eigenem PopUp nicht.
    Habt Ihr da->ne Idee zu Lösung?

    Danke

    Steevie
     
  2. Hallo,

    ist auf dem XP-Rechner evtl. ein Modem eingebaut ?

    Wenn ja, dieses mal deaktivieren/deinstallieren u. erneut versuchen ....

    Grüße ITM4

    EDIT: Wie wird das Modem angeschlossen - per USB ??
     
  3. Danke für die schnelle Antwort! Das OnBoard-Modem ist im BIOS deaktiviert. Das war mein erster Gedanke, aber ich deaktivier im BIOS routinemäßig immer alles, was ich nicht brauche. Das ELSA hängt über COM seriell am Rechner. Hab auch schon das Modem über Hardware-Manager deaktiviert, ELSAshow findet es trotzdem nicht. Deinstalliere ich das Modem im Geräte-Manager und mach->nen reboot, saugt sich XP automatisch wieder die Treiber->rein. Mach ich nach Deinstallation keinen reboot, findet ELSAshow das Modem trotzdem nicht, meint aber, es könnte noch von einer anderen Applikation benutzt werden. Gleiches passiert, wenn ich ohne reboot auch noch ELSAshow de- und neuinstalliere.
    Die Tatsache, daß es ja doch einmal funktioniert hat, verwundert mich. Also scheint ELSAshow doch mit XP zu funktionieren.........
     
  4. Hab's als Admin eingerichtet/installiert. XP saugt sich die eigenen Treiber. Den Thread hatte ich auch schon gefunden; hat mir aber leider nicht weitergeholfen.
     
  5. Folge mal dem Link ( ab # 3 )..
     
  6. Um bei conexant zu suchen, müßte ichs erstmal auseinanderschrauben um den Chip zu identifizieren; die bieten aber auch nur Treiber für PCI-Modems an, wenn ich das richtig sehe. Hatte da schon gesucht, weil ichs am liebsten auf meiner Linux-Kiste laufen lassen würde (>Linuxant). Aber wie ichs da auslesen soll.........
     
  7. Hm...,

    sind denn beim Modem überhaupt Treiber dabei ?
     
  8. Wenn ich das wüßte............. Damals im Pleistozän kams mit ner Diskette; bin schon bei der Haussuchung, um die wiederzufinden. Suche im Moment CommunicatePro.
     
  9. Zitat aus dem o.a. Link:

    Windows XP:
    Start, Alle Programme, Zubehör und dann den Programmkompatibilitäts-
    Assistent aufrufen. Da installierst Du das Programm im Windows95 Modus.
    Bei mir läuft das Modem mitlerweile einwandfrei.

    Sollte einen Versuch wert sein....
     
Die Seite wird geladen...

Modem mit Elsashow nicht auslesbar - Ähnliche Themen

Forum Datum
In Telefon und Modem lässt sich nichts abspeichern Windows 7 Forum 11. Apr. 2015
Modemtool Software: Empfehlungen, Gesuche & Problemlösungen 19. Feb. 2015
iPhone 5 als Modem für Wählverbindungen? Netzwerk 24. Jan. 2014
TP-Link WR1043ND mit Unitymedia-Modem, komme nicht zum Web-Interface Netzwerk 4. Jan. 2014
Laptop mit ARRIS Modem verbinden ! Firewalls & Virenscanner 29. Sep. 2011