Monitorfrequenz zu hoch

Dieses Thema Monitorfrequenz zu hoch im Forum "Windows XP Forum" wurde erstellt von MrHitch, 25. Juli 2005.

Thema: Monitorfrequenz zu hoch Hallöchen, Ich hab ne ATI-Grafikkarte(9550) und hab jetzt die Monitorfrequenz zu hoch eingestellt. Jetzt schaltet...

  1. Hallöchen,

    Ich hab ne ATI-Grafikkarte(9550) und hab jetzt die Monitorfrequenz zu hoch eingestellt. Jetzt schaltet sich der Monitor jedesmal ab beim Windowsstart :mad:
    Leider läßt sich das auch im abgesicherten Modus nicht ändern, da der ATI-Treiber nicht gestartet wird.

    Weis jemand da etwas?
    Gib evtl. Einstellungen in der Registry die man bearbeiten kann?

    gruss
     
  2. Boote mal in den VGA-Modus., ändere dort die Bildschirmeinstellungen und boote dann ganz normal.

    Cheers,
    Joshua
     
  3. hallo Joshua,

    hey danke
    das hat geholfen :)

    Wieder was dazugelernt

    ciao
     
Die Seite wird geladen...

Monitorfrequenz zu hoch - Ähnliche Themen

Forum Datum
PC hochfahren Windows 10 Forum 13. Dez. 2015
Fehlermeldung nach dem Hochfahren(Invalid command line)... Windows 10 Forum 6. Nov. 2015
im auswahlfenster um dateien auszusuchen/hochzuladen....fehlt mir der recent odner... Windows 7 Forum 12. Aug. 2015
Fährt nicht hoch und langer Start Windows 10 Forum 5. Aug. 2015
PC fährt nicht hoch/Bei Updates ausgeschaltet Windows 8 Forum 15. März 2015