Motherboard erkennt keine IDE Geraete

Dieses Thema Motherboard erkennt keine IDE Geraete im Forum "Treiber & BIOS / UEFI" wurde erstellt von Icke0815, 3. Dez. 2003.

Thema: Motherboard erkennt keine IDE Geraete Mein Rechner PII mit Intel Mainboard (vom Aldi) Bei booten sucht er nicht nach IDE Geraete, also ich meine da steht...

  1. Mein Rechner PII mit Intel Mainboard (vom Aldi)
    Bei booten sucht er nicht nach IDE Geraete, also ich meine da steht noch noch mal Primary Master: None usw. da.
    Woran kann das liegen?
    ...falls weitere Informationen wichtig sein sollten, werde ich sie nachtragen

    Vielen Dank schon mal im Vorraus!
     
  2. Seit wann ist das so?
     
  3. Er stand jetzt ca. 1/2 Jahr ungenutz rum, jetzt habe ich ihn neu bestueckt und es funktioniert nicht mehr.
    Ich habe schon die IDE Kabel ausgetauscht, aber daran liegt es auch nicht.
    Ich wuerde sonst noch vermuten das es an der Batterie liegt, kann das sein?
     
  4. Ja - eine Möglichkeit - ansonsten - schreib doch mal mehr - was war drin - was ist jetzt drin?
    Und hast Du mal ins Bios geschaut? Mal die setup-Defaults geladen?
     
  5. Drin was Quantum Bigfoot 4,3 GB, 24x CD-ROM
    Jetzt drin Quantum Bigfoot 1,2 GB, 8x CD-ROM, Soundblaster AWE 32 Soundkarte in ISA Steckplatz und PCI 10/100MBit Netzwerkkarte

    Ja habe ich da stand bei allem None, auch wenn ich es manuell eingegeben habe, hat er nichts gefunden.

    Was sind setup-Defaults?
     
  6. Bei älteren Mainboards kenn ich mich nicht so aus - bei allen ab 2000, die ich kenne, gibt es im Bios die Option Load Setup-Defaults
     
  7. BIOS Version Phoenix 4.0 Relase 6.0
     
  8. Habe jetzt eine neue Batterie rein gemacht und er will jetzt ein BIOS Passwort wissen, was is denn das fuer eins?
    Dann hatte ich noch gedacht das es an der Soundkarte liegt, weil das Mainboard ja noch def. Onboardsound hat. Den habe ich aber schon ausgestellt, funktioniert trotzdem nicht.
    Die Funktion setup-Defaults hat es, obwohl es von 97 ist... Habe ich allerdings auch schon bei 286, 386 und 486ern gesehen...

    Woran koennte es denn noch liegen?
    Vielen Dank!
     
  9. Hast Du vielleicht eine genauere Bezeichnung des PCs?Oder sogar die genaue Bezeichnung des Mainboardes?Sonst poste mal die lange Nummer,die im schwarzen Bildschirm unten links beim Booten erscheint ( Pause-Taste drücken).Bei einigen Mainboards wird das Passwort beim Batteriewechsel gelöscht,bei anderen gibt es dafür einen Jumper,ohne genauere Angaben wird es allerdings etwas schwierig....
     
Die Seite wird geladen...

Motherboard erkennt keine IDE Geraete - Ähnliche Themen

Forum Datum
Motherboard erkennt keine Grafikkarte mehr Hardware 22. Juni 2016
Vista 64 erkennt motherboard sensoren nicht Windows XP Forum 7. Okt. 2007
Welches motherboard habe ich ? Windows 7 Forum 12. Jan. 2016
Neuinstallation nach defektem Motherboard ? Windows 7 Forum 8. Okt. 2011
[Windows 8] Treiber für nForce 680i SLI Motherboard Treiber & BIOS / UEFI 2. Jan. 2013