mp3 abspielen

Dieses Thema mp3 abspielen im Forum "Linux & Andere" wurde erstellt von neo8560, 10. Aug. 2005.

Thema: mp3 abspielen Hallo ihr Leute! Ich habe Linux SuSe 9.3 auf meinen rechner. Bereits enthalten sind verschiedene Player wie Xmms,...

  1. Hallo ihr Leute!

    Ich habe Linux SuSe 9.3 auf meinen rechner. Bereits enthalten sind verschiedene Player wie Xmms, Beep Media Player, Amarok, Real Player, Juk usw.
    Nun möchte ich gerne Mp3 abspielen, doch bis aud den Real Player spielt kein anderer Player die Lieder ab.
    Bei AMarok kann ich zwar eine playlist erstellen, jedoch spielt er die Lieder nicht ab. Bei Juk kann ich ebenfalls eine Liste erstellen, jedoch beim drücken auf Play, geht er die Lieder zwar durch, jedoch Spielt sie nicht ab sondern makiert sie nur eins nach dem anderen.

    Kann mir jemand helfen??

    Gruß neo
     
  2. Sieh mal nach ob die Soundkarte richtig installiert/konfiguriert ist!

    Edit: Ich gehe mal davon aus, dass Lautsprecher korrekt angeschlossen sind und die Lautstaerke richtig eingestellt ist
     
  3. Die Soundkarte ist nicht das Problem. Denn beim Real Player kann ich ja Lieder hören, nur ich möchte zum beispiel Amarok nutzen. Der spielt jedoch nichts ab.
     
  4. Dann wuerd ich mal gucken ob die Abspielprogramme entsprechend fuer die Tonausgabe auf der Soundkarte eingestellt sind.
     
  5. Hi !
    Zitat von der Webseite--->http://www.pro-linux.de/berichte/suse93.html<--- unter 5.Bedienung im 2 Abschnitt
    .
    Sollte dir die Antwort liefern.
    Grettings Uwe
     
  6. und wo bekomm ich dieses online update? im YaST unter online update hab ich sowas wie Multimedia Option nicht gefunden.
    Es geht nicht darum das aus den Boxen nichts rauskommt.
    Es geht darum das die Player nichts abspielen, d.h. das sie auch gar nicht anzeigen das sie etwas abspielen.
     
  7. alles klar. ich habs doch bei YaST gefunden. Hatte es wohl übersehen. Ich werde es nun mal installeren und dann nochmal bescheit sagen ob es klappt!
     
  8. Hallo nochmal
    Ich habe nun das Update durchgeführt. Das runterladen klappt soweit, jedoch wenn es ans installieren geht kommt bei jeden Patch diese fehlermeldung:

    ERROR(InstTarget:E_RpmDB_subprocess_failed)
    rpmdb: PANIC: Invalid argument
    rpmdb: PANIC: fatal region error detected; run recovery
    error: db4 error(-30978) from dbcursor->c_put: DB_RUNRECOVERY: Fatal error, run database recovery
    rpmdb: PANIC: fatal region error detected; run recovery
    error: db4 error(-30978) from db->sync: DB_RUNRECOVERY: Fatal error, run database recovery
    rpmdb: PANIC: fatal region error detected; run recovery
    error: db4 error(-30978) from db->sync: DB_RUNRECOVERY: Fatal error, run database recovery
    rpmdb: PANIC: fatal region error detected; run recovery
    error: db4 error(-30978) from db->cursor: DB_RUNRECOVERY: Fatal error, run database recovery
    rpmdb: PANIC: fatal region error detected; run recovery
    error: db4 error(-30978) from db->get: DB_RUNRECOVERY: Fatal error, run database recovery
    error: error(-30978) getting bmp-plugins-mad records from Name index
    rpmdb: PANIC: fatal region error detected; run recovery
    error: db4 error(-30978) from db->sync: DB_RUNRECOVERY: Fatal error, run database recovery
    rpmdb: PANIC: fatal region error detected; run recovery
    error: db4 error(-30978) from db->cursor: DB_RUNRECOVERY: Fatal error, run database recovery
    rpmdb: PANIC: fatal region error detected; run recovery
    error: db4 error(-30978) from db->get: DB_RUNRECOVERY: Fatal error, run database recovery
    error: error(-30978) getting libmpg123.la records from Basenames index
    rpmdb: PANIC: fatal region error detected; run recovery
    error: db4 error(-30978) from db->get: DB_RUNRECOVERY: Fatal error, run database recovery
    error: error(-30978) getting libmpg123.so records from Basenames index
    rpmdb: PANIC: fatal region error detected; run recovery

    usw. usw.

    hat jemand eine idee was das heißt und was ich machen kann damit ich entlich nen online update durchführen kann?
     
  9. Was ich vielleicht noch dazu sagen sollte. Ich sitze hinter einer Fritz Bix mit eingebauter Firewall.
    Muss ich evtl. bestimmte ports freigeben, wenn ja welche?

    mfg neo
     
  10. Es sieht so aus als hätte sich deine RPM Datenbank aufgehängt.
    Code:
    rpm --rebuilddb
    als Root ausführen
    sollte das nicht klappen, dann
    ist hier: http://www.rpm.org/hintskinks/repairdb/(Englisch, nicht einsteigerfreundlich) noch eine weiterführende Reperaturanleitung
     
Die Seite wird geladen...

mp3 abspielen - Ähnliche Themen

Forum Datum
Ich kann unter Windows 10 keine Blurays mehr abspielen Windows 10 Forum 28. Feb. 2016
Word und Powerpoint hakeln. Filme abspielen führt zu Aufhängen Windows 10 Forum 17. Dez. 2015
Problem beim Abspielen von Facebook-Videos Windows 7 Forum 27. Aug. 2014
Blurays abspielen hängt extrem Windows XP Forum 2. Aug. 2013
Blurays abspielen hängt extrem Windows XP Forum 1. Aug. 2013