MS-Office: keine Rückmeldung beim Öffnen von Dateien und Verbindung ins Internet

Dieses Thema MS-Office: keine Rückmeldung beim Öffnen von Dateien und Verbindung ins Internet im Forum "Microsoft Office Suite" wurde erstellt von Paris, 5. Feb. 2006.

Thema: MS-Office: keine Rückmeldung beim Öffnen von Dateien und Verbindung ins Internet Hallo, Ich verwende u.a. folgende Software: Windows XP SP2; + Sicherheitsupdates MS Office 2003 SP1 IE 6.0 SP2 NAV...

  1. Hallo,

    Ich verwende u.a. folgende Software:

    Windows XP SP2; + Sicherheitsupdates
    MS Office 2003 SP1
    IE 6.0 SP2
    NAV Version 10.0 neueste Virendefinitionen und live-update

    Ich habe (kann nicht sagen seit wann) ein Problem beim Öffnen (oder Speichern unter) von Dateien in Word, Excel,.. wenn gleichzeitig eine Verbindung ins Internet besteht.

    Wenn ich z.B. das Laufwerk im Öffnen-Fenster ändern möchte, dauert es bis zu einer Minute, bis sich wieder etwas tut und ich die Laufwerksauswahl durch erneutes anklicken öffnen kann. Auch beim weiteren Navigieren passiert es immer wieder, daß Word/Excel für einige Zeit einfriert. Wenn ich ungeduldig ein zweites Mal klicke erscheint dann im Fenster Öffnen (keine Rückmeldung)

    Dieses Verhalten habe ich nur bei MS Produkten unabhängig ob ich Admin-Rechte habe oder nicht. Bei anderen Programmen tritt das Problem nicht auf. Sobald ich die Internet Verbindung trenne, funktioniert alles ganz normal.

    Ich habe auch schon folgendes ausprobiert:

    Kompletten Virenscan, nach Spyware gesucht, Temporäre Internet Files gelöscht, Cookies gelöscht. Während des Einfrierens konnte ich keine erhöhte Aktivität am Rechner noch auf dem Internet Anschluß feststellen.

    Woran könnte dies liegen? Was könnte ich noch versuchen?

    Paris
     
  2. Hey Paris

    Ich habe genau dasselbe Problem. Falls du in der Zwischenzeit schon was raus-gekriegt hast, würde ich mich über ein Posting mit der Lösung freuen.
    Habe übrigens mal das SP2 für Office 2003 installiert, dies hat allerdings auch nichts geändert, auch eine kompl. Auch Neuinstallation von Office bringt nichts.

    Ich glaube allerdings der Problemherd ist Outlook, wenn ich nämlich die Kiste frisch gestartet habe und nur mit Word oder Excel arbeite habe ich keine Probleme, erst nachdem ich die Mails gecheckt habe treten die Hänger im Explorer von Office auf.

    Hast du auch ein kleines Home-Netzwerk, mit Router/Firewall und PrintServer und so? Vielleicht liegt ja das Problem auch irgendwo dort?

    Jetzt habe ich gerade noch was ausprobiert: ich habe den Standarddrucker via PrintServer übers Netz angeschlossen. Einen anderen Printer habe ich am USB. Habe nun diesen als Standard gesetzt und das Problem scheint weg zu sein!
    Muss nochmals testen, aber es schaut nicht schlecht aus.

    Danke für deine Rückmeldung
     
  3. Das scheints doch nicht ganz gewesen zu sein. Allerdings habe ich in meinem Explorer einige Laufwerke verbunden, welche nicht erreichbar sind (da der PC im Netz nicht an ist). Habe diese Laufwerke mal getrennt und jetzt funktioniert das Ganze wunderbar, zumindest bis jetzt... :)
     
  4. Manny79:

    Leider habe ich noch keine Lösung für mein Problem.

    Habe einen zweiten Rechner (mein alter Rechner) über Ethernet angeschlossen, der i.d.R. ausgeshaltet ist. Dies scheint jedoch nicht die Ursache meines Problems zu sein.

    Bei mir tritt das Problem ausschließlich auf, wenn ich mit dem Internet verbunden bin. sobald ich die Verbindung zum Internet trenne läuft alles normal (auch wenn IE und Outlook noch geöffnet sind).

    Ich habe den Eindruck, daß der Windows Explorer beim Erstellen der anzuzeigenden Verzeichnisse auch Internet Resourcen scannen möchte und ich möglicherweise bei der ersten Abfrage nach der Installation einen Zugriff auf das Internet durch den Windows Explorer abgelehnt habe.

    Leider weiß ich nicht, wo ich (zumindest testweise) einen solchen Zugriff zulassen könnte, b.z.w. wie ich den Windows Explorer veranlassen könnte, nicht zu versuchen auf das Internet zuzugreifen (so dies die Ursache des Problemes ist.).

    Paris
     
  5. Mittlerweile kann ich sagen, dass es zumindest bei mir ganz bestimmt das mit den nicht erreichbaren Netzlaufwerkverbindungen war.
    Es läuft jetzt wunderbar schnell, nachdem ich alle Netzlaufwerke auf welche nicht zugegriffen werden konnte (da Gegenüber ausgeschaltet) getrennt habe.

    Ich habe das übrigens auch in einem anderen Forum gesehen, dass nicht erreichbare Netzlaufwerke solche Probleme verursachen können. Bei Office XP sowie Office 2003. Da könnten sich die Jungs & Mädels von MS mal dahinterklemmen...

    Wenn's das bei dir definitiv nicht ist, dann bin ich mit meinem Latein wirklich am Ende...
    Wenigstens hast du mir indirekt helfen können, da ich erst durch dein Posting auf die Idee kam, dass es etwas mit dem Netzwerk zu tun haben muss.
    ;)
    Thx
    Manny
     
Die Seite wird geladen...

MS-Office: keine Rückmeldung beim Öffnen von Dateien und Verbindung ins Internet - Ähnliche Themen

Forum Datum
MS-Office 2003 SP3 / updates etc. ( slipstream ! ? ) Microsoft Office Suite 15. Apr. 2011
Hilfe zu MS-Office 2007 instaliieren Windows XP Forum 6. Dez. 2009
MS-Office try 60 days Version Windows XP Forum 11. Mai 2009
MS-Office Enterprise 2007 Installationsproblem Microsoft Office Suite 21. März 2008
Suche nach Managementsystem für MS-Office-Dateien Software: Empfehlungen, Gesuche & Problemlösungen 19. Sep. 2007