MSI ATI Radeon x1650 Pro Bluescreen

Dieses Thema MSI ATI Radeon x1650 Pro Bluescreen im Forum "Treiber & BIOS / UEFI" wurde erstellt von frea), 8. Sep. 2008.

Thema: MSI ATI Radeon x1650 Pro Bluescreen Hi! ;D Habe folgendes Problem. PC wieder zugemüllt, wollte Windowsneuinstallation durchführen. Nach der...

  1. Hi! ;D

    Habe folgendes Problem. PC wieder zugemüllt, wollte Windowsneuinstallation durchführen. Nach der Neuinstallation Treiberinstallation und Aktualisierungen durchgeführt. Beim darauffolgendem Re-Boot startet BIOS und Windowsladebildschirm kommt hoch. Danach, nüscht mehr.
    Anschließend fährt er selbstständig wieder runter und bootet bis zu einem Bluescreen hoch. Folgende Fehlermeldung wird angezeigt: ati2dvag befindet sich in einem Loop, Treiber passt nicht oder muss aktualisiert werden.
    MSI, ATI und Omega-Treiber funktionieren auch nicht. (Alle mit Hilfe von DriverCleaner installiert)
    Bios und Chipsatz-Treiber aktualisiert. NET2.0 installiert.
    Am Netzstecker liegt es auch nicht, hat vor der Neuinstallation ja schon funktioniert.

    Dell Dimension 4600
    Win XP
    Intel P4 2,9GH
    1,5 Gb ddr2 Ram
    Radeon X1650 Pro T-562 (AGP)
    Intel-865PE-Mainboard

    Wäre nett, wenn irgendwer `ne Lösung parat hätte. SuFu und Google im Vorfeld schon benutzt!

    MfG frea)


    [br][blue]*PCDElchi: Verschoben aus "Hardware"*[/blue]
     
  2. Ist es zufälligerweise eine Sapphire Radeon X1650Pro.

    Wenn ja, gehen die anderen Treiber von anderen Hersteller nicht.
    Lade dir dann diesen Treiber runter Bitte keine Direktdownloads
    Ist nur der Treiber.

    Wenn du das ganze Paket haben willst, dann klicke hier drauf.
    http://www.sapphiretech.com/ge/support/drivers.php bzw.hier
    Bitte keine Direktdownloads

    Alle direkte Links sind Windows XP 32bit Systeme


    Das selbe Problem, hatte ich auch schon mal. Man denkt, Ati Radeon Karte, lädt dann automatisch den Treiber von ATI runter und prompt kommt die Fehler bzw. Bluescreen.

    Forumsregeln beachten:
    http://www.wintotal-forum.de/index.php?action=globalAnnouncements;id=2
    (Punkt 5)
     
  3. Nope, ist eine MSI.
    Bleibt wohl nur ein Neukauf übrig... :'(

    MfG frea)
     
  4. Wenn vor der Neuinstallation keine Probleme aufgetreten sind, wird das nicht die Lösung sein.

    Gruss, Trispac
     
  5. Bevor du neukaufst.

    Laß doch den Treiber von Windows online suchen. manchmal hilft das sogar.

    Teste mal eine andere Grafikkarte in dem PC.
    Möglich kann auch sein, daß das Mainboard oder das Netzteil einen hau weg hat.

    Auf der MSI Seite werden zwar Treiber angeboten, aber keine die auf deine Grafikkarte passt.
    Dort steht TD512, leider nicht T-562.

    Haste Treiber aus dem Internet oder (/und) von der CD geladen?

    Nachtrag:
    Spielt eventuell eine Übertaktung eine Rolle?

    Nach der Google suche, finde ich auf keiner Webseite ATI Radeon X1650Pro T-562
    Eventuell Tippfehler?
     
  6. Sorry. Tippfehler, der Titel lautet wirklich TD512!
    Ansonsten hab ich meine alte GraKa eingebaut und die funktioniert eigentlich einwandfrei.
    Die Original-CD hab ich leider nicht mehr, aber wird ja eigentlich nicht benötigt. Bräuchte ja nur den Treiber...
    Wie gesagt ati.com, MSI und Omegatreiber schon ausprobiert.
    Übertaktet hab ich auch nicht, im BIOS scheint auch alles normal eingestellt zu sein(soweit ich das als PC-Laie sagen kann :coolsmiley:)
    Zur Info: Meine alte GraKa ist eine ATI Radeon 9800 Pro (PCI) und funktioniert.

    MfG frea)
     
  7. Hallo

    okay, als letzte Chance, würde ich persönlich noch einmal die MSI Treiber von MSI runterladen.
    Was auch möglich sein kann, dass die ati2dvag fehlerhaft ist.

    Bitte versuche noch einmal WinXP neu zu installieren und den frisch runtergeladeten MSI Treiber zu verwenden.

    Ich würde selber so vorgehen. Ist zwar mit Arbeit verbunden, aber trotzdem.
     
  8. So... Windows ist neu drauf, MSI-Treiber runtergeladen und installiert.
    An dem Problem ändert sich aber nichts... :p

    MfG frea)
     
Die Seite wird geladen...