MSI K7N2 Delta - Motherboard

Dieses Thema MSI K7N2 Delta - Motherboard im Forum "Hardware" wurde erstellt von Kirax, 13. Apr. 2004.

Thema: MSI K7N2 Delta - Motherboard Hallo, mein neues Motherboard ist ein Reinfall. Ich habe es zwar auf Garantie getauscht aber nun ist das zweite...

  1. Hallo,

    mein neues Motherboard ist ein Reinfall. Ich habe es zwar auf Garantie getauscht aber nun ist das zweite vielleicht auch kaputt.
    Wie es passierte:
    Nun ich habe fast alles, wie es sich gehört, verbunden und festgeschraubt. Beim ersten Einschalten war auch alles okay. Ich habe nur den Anschluss für die Floppy vergessen. Okay - wieder ausgeschaltet, den Floppy-Anschluss vorgenommen und jetzt bleibt der Bildschirm schwarz. Die MSI-Kontrolllampen zeigen nun an, der Speicher sei defekt.
    Ich aber habe die Vermutung, das Motherboard hat durch das Ausschalten einen Schaden erlitten. Ich benutze die Master-Slave Steckdosenleiste und hatte bei meinem alten Board (Abit KT7A-Raid) keine Probleme damit. Ich benutze noch mein altgedientes Netzteil (235 W). Das hatte beim alten Motherboard auch keine Probleme bereitet. Das MSI-Board hat noch diesen ominösen Extra-Anschluss für Leistungshungrige, den ich mit dem alten Netzteil selbstverständlich nicht belegen kann.

    Hat jemand ähnliche Erfahrungen gemacht? Oder weiß jemand sonstigen Rat?
     
  2. 235W sind definitiv zu wenig für einen aktuellen Rechner !

    Cheers,
    Joshua
     
  3. Nun, ich habe inzwischen ein 300 Watt Netzteil drin mit diesem unnötigen Stecker. Schließlich habe ich nur eine Geforce 2 GTS drin. In meinem vorherigen Motherboard war ein 1,2 GHz Athlon Thunderbird - mit angegebenen 66 Watt Verlustleistung.

    Aber das andere Netzteil ändert nichts am dem Zustand des Motherboards.
     
  4. Soviel ich weiss versorgt dieser unnütze Stecker den Prozessor mit Strom, so unnütz kann er ja gar nicht sein...
    Wenn Du ihn weg lässt muss der Prozessor sich seinen Strom woanders her holen, und genau da könnte Dein Problem liegen - wer weiss was dabei alles überlastet wird.

    Nur um eventuelle Fehlerquellen auszuschliessen - ist das Disketten-LW auch richtigherum angeschlossen ?
    Schon mal das BIOS resettet ?
    Oder mal ohne Laufwerke und überflüssige Steckkarten gestartet ?
     
  5. Naja, evtl. ist es ja schon zu spät und das alte Netzteil hat dein Board/deine CPU erlegt ?!?
    Bau mal alles aus der Kiste aus bis auf die CPU samt Kühler, klemme alle Platten/Laufwerke ab und steck den RAM nochmal neu aufs Board.
    Bevor du die Kiste erneut anwirfst, machst du nen CMOS-Reset.

    Wenn dann nix geht dürfte sich das Board in die ewigen Jagdgründe verabschiedet haben.....

    Cheers,
    Joshua
     
  6. Ich habe mir nun ein Epox-Board besorgt. Die Beschreibung ist bei Epox schlechter, man muss die Kondensatoren immer noch für den Kühler leicht abbiegen. Aber es läuft!

    Das MSI-Board hat der Computerhändler getestet. Da lief es dann wieder :). Ich werde es verkaufen. Die angeblichen Stromversorgungprobleme sind dennoch komisch. Mein vorheriges Board brauchte mehr Leistung.
     
Die Seite wird geladen...

MSI K7N2 Delta - Motherboard - Ähnliche Themen

Forum Datum
MSI K7N2 Delta-L - [S-ATA HDD möglich??] Windows XP Forum 29. März 2007
Sempron 2500+ und K7N2 Delta 2? Windows XP Forum 19. Mai 2005
MSI K7N2 DeltaSerie mit nForce2 updaten ? Treiber & BIOS / UEFI 3. Sep. 2004
Welcher Speicher auf MSI K7N2-Delta-ILSR mit XP2800? Hardware 22. März 2004
MSI-K7N2-DELTA-L Hardware 8. März 2004