MSI-Mainboard

Dieses Thema MSI-Mainboard im Forum "Windows XP Forum" wurde erstellt von miclue54, 29. Jan. 2006.

Thema: MSI-Mainboard Guten Morgen, mein Rechner hat folgendes Problem: Am Montag ging mein Mainboard Asus P4P800 kaputt, sodass ich mir...

  1. Guten Morgen,
    mein Rechner hat folgendes Problem:
    Am Montag ging mein Mainboard Asus P4P800 kaputt, sodass ich mir ein neues MSI 865PE Neo2-P kaufte. Nun trat allerdings am Wochende nach 4 Tagen ein ähnliches Problem auf. Ich startete meinen Rechner, der auch normal bootete, bekam dann allerdings die Meldung, dass dieser neue Hardware gefunden hatte - eine PCI Karte. Auffällig dabei war, dass der Rechner irgenwie seltsam nach Techno-Smok gerochen hatte Im Gerätemanager wurde meine W-LAN Karte Netgear WG311T mit einem Ausrufezeichen versehen, außerdem wurde meine Soundkarte Creative Audigy 2ZS mit fehlendem Treiber markiert, sodass ich keine Musiktitel mehr abspielen konnte und das Internet ebenfalls nicht mehr aufrufbar war. Auch ein nachinstallieren der Treiber half nichts, die Hardware wurde im Gerätemanager weiterhin als fehlerhaft angezeigt. Auch der Versuch, ein mit Norton Ghost gemachtes Image zurückzuspielen, funktionierte nicht, da er auch dort die Hardware nicht anerkannte. Bei Systemwiederherstellung von Windows und Windows in der letzten funktionierenden Funktion -Option traten dieselben Fehler wieder auf. Eine Neuinstallation von Windows konnte dieses Problem ebenfalls nicht beheben, da er die Hardware auch hier nicht anerkannte. Also wurden meine gesamten PCI-Karten nicht mehr anerkannt. Nun meine Frage, ist auch diese Mainboard defekt oder woran kann das liegen?

    Meine Hardware:
    -865PE Neo2-P Mainboard von MSI (Sockel 47cool
    -Pentium 4 3.2 GHz
    -MSI RX800Pro Grafikkarte
    -2x Corsair 512MB RAM (Takt 533)
    -Creative Audigy 2ZS (wird nicht mehr anerkannt)
    -Netgear WG311T für Internet (wird ebenfalls nicht mehr anerkannt)
    -3 Festplatten sowie 2 DVD Laufwerke

    mfg
    miclue54
     
  2. Könnte sein das eine PCI-Karte defekt ist und den PCI-Bus runterzieht, so dass auch andere Karten nicht mehr richtig funktionieren.
    Möglich wäre auch das eine Karte den PCI-Bus vom Mainboard zerstörrt hat.
    Wenn was gerochen hat ist eigentlich kein gutes Zeichen. Ich würde auf jeden Fall wie folgt vorgehen:
    - Audigy2 und Netgear aus Gerätemangager Treiber entfernen, runterfahren PC ausstecken
    - Beide Karten entfernen
    - PC hochfahren und nachsehen im Gerätemanager ob auch alles draussen ist.
    - die Karten genaustens ansehen ob etwas verbranntes zu sehen ist: Tipp mit der Nase ganz nah dran rüberfahren oft rieht man nach Tagen noch wo es geraucht hat, auch wenn man es gar nicht sehen kann.
    - eine Karte nur einbauen um zu sehen ob sie funktioniert, wenn nicht dann die andere. Gehn beide nicht siehts schlecht aus was das Mainboard anbelangt.

    Nach nem Mainbordtausch das nicht exakt das selbe Mainboard ist sollte man auf jeden Fall immer das System neu aufsetzen, sprich Windows neu installieren.