MTU-Grösse

Dieses Thema MTU-Grösse im Forum "Netzwerk" wurde erstellt von heinzelmann, 4. Feb. 2006.

Thema: MTU-Grösse Hallo zusammen, nunmehr glücklicher Besitzer eines Routers wegen 3 PCs ( Dad 1 , ich 2 ) die Frage, ob ich die...

  1. Hallo zusammen,

    nunmehr glücklicher Besitzer eines Routers wegen 3 PCs ( Dad 1 , ich 2 ) die Frage, ob ich die MTU-Grösse mit 1492 ( habe ich mal irgenwo gelesen ) auch richtig eingestellt habe um vollen Power zu haben.
    Ist dies von Provider zu Provider unterschiedlich oder wie komme ich zur richtigen Einstellung ??

    Danke für Euere Mithilfe.

    Hans-Peter ::)
     
  2. Hallo,

    normalerweise musst Du an der MTU nichts mehr herumschrauben, da die meisten Provider (Freenet mal ausgenommen) sich an die Spezifikationen halten. Wenn - dann müsstest Du die MTU sowieso am Router ändern und nicht am Client, da diese mittels LAN Verbindung am Router angeschlossen sind und dort die MTU so oder so immer 1500 ist.

    Info: http://gschwarz.de/mtu-wert.htm

    Gruß
    Sven
     
  3. Danke für die rasche Antwort. Aber mitkommen tu ich da leider nicht.
    Im Router sind jetzt 1492 eingestellt. Wenn ich aber den

    Ping-Befehl

    ping -f -l 1456 t-online

    eingebe kommt

    Pakete gesendet =4 ,empfangen = 0, verloren =4 ( 100% Verlust )

    Und nun ??

    MfG

    Hans-Peter
     
  4. hp
    hp
    wie wäre es mal mit t-online.de ... und die 1492 die du eingestellt hast, sollten bei t-onlie.de richtig sein

    greetz

    hugo
     
  5. Ping-Befehl-Eingabe:

    ping -f -l 1492 arcor.de ( das ist mein Provider )

    Antwort:

    Pakete gesendet = 4 ,empfangen = 0, verloren = 4 ( 100% Verlust )

    Ich glaube ich gebs auf !!

    Hans-Peter
     
  6. Hi,

    du musst von den 1492Byte noch 28Byte abziehen, dann hast Du deine eigentliche Paketgröße.
    Die Datenpakete sind 1464Byte groß, dazu kommen noch 28Byte für Header-und Fehlerkorrekturen hinzu.

    1464Byte + 28Byte = 1492Byte

    Demnach müsste obiger Befehl lauten:

    ping -f -l 1464 arcor.de

    Gruß
    Sven
     
  7. Ping-Befehl-Eingabe:

    ping -f -l 1464 arcor.de ( das ist mein Provider )

    Antwort:

    Pakete gesendet = 4 ,empfangen = 0, verloren = 4 ( 100% Verlust )

    Sag mal sven hast du vnc oder wie kann ich es dir denn beweisen ??
    Habe eine bildschirmkopie gemacht aber die nimmts ja hier nicht an !!


    Oder gib mir deine e-mail dann sende ich dir die Bildschirmkopie. Ich dreh noch durch !!

    Hans-Peter
     
  8. Hi,

    versuch's nochmal:

    http://www.wintotal.de/Tipps/Eintrag.php?TID=865

    Und probier anstelle von arcor.de mal wt-zockerbase.de (Ich weiss nicht, ob arcor pings zulässt und kann das von hier aus auch nicht testen, bei der wt-zockerbase ist defintiv keine firewal aktiv).

    good luck
    Sven
     
  9. Genau das gleiche !!

    Danke dir. Ich gebs auf !!

    Hans-Peter
     
  10. hp
    hp
    C:\>ping -f -l 1452 arcor.de

    Ping arcor.de [151.189.21.100] mit 1452 Bytes Daten:

    Antwort von 151.189.21.100: Bytes=1452 Zeit=148ms TTL=248
    Antwort von 151.189.21.100: Bytes=1452 Zeit=150ms TTL=248
    Antwort von 151.189.21.100: Bytes=1452 Zeit=150ms TTL=248
    Antwort von 151.189.21.100: Bytes=1452 Zeit=150ms TTL=248

    Ping-Statistik für 151.189.21.100:
    Pakete: Gesendet = 4, Empfangen = 4, Verloren = 0 (0% Verlust),
    Ca. Zeitangaben in Millisek.:
    Minimum = 148ms, Maximum = 150ms, Mittelwert = 149ms

    1452 + 28 = 1480 ==> ist der mtu wert von arcor.de

    wenn du 100% verlust beim ping hast, dann funktioniert eventuell die verbindung zum router nicht oder der router oder eine firewall läßt kein icmp (echo) durch ...

    greetz

    hugo