Nach Biosupdate keine Soundkarte mehr

Dieses Thema Nach Biosupdate keine Soundkarte mehr im Forum "Treiber & BIOS / UEFI" wurde erstellt von favro, 1. März 2003.

Thema: Nach Biosupdate keine Soundkarte mehr Hallo alle zusammen. Ich habe mein Bios upgedatet :o mit großem Bedauern habe ich nun das Problem, dass ich keinen...

  1. Hallo alle zusammen.

    Ich habe mein Bios upgedatet :eek: mit großem Bedauern habe ich nun das Problem, dass ich keinen Sound mehr wiedergeben kann. Außerdem lassen sich der Gerätemanager nicht mehr öffnen und auch die entsprechenden Systemprogramme öffnen nicht mehr.

    ? Was ist da passiert ? Sonst funktioniert der rechner!
     
  2. Erzähl mal mehr über deine Hardware (Soundkarte, OS, Motherboard...)
     
  3. Hallo,
    habe ein Eliteboard K7S5A
    Bios Alt 01/12/2002 S
    aufgespielt habe ich 021029.rom
    Soundkarte Creativ
    onboard deaktiviert.
    Nacch dem flashen habe ich den Rechner mit der optimalen Konfiguration hochgefahren. Er hat dann einen Soundtreiber installiert und wollte den Lantreiber installieren, hier habe ich abgebrochen. Rechner runtergefahren, meine ursprüngliche Einstellung vorgenommen. Datum und so weiter waren auch verstellt. Sound on Board deaktiviert und Lan deaktiviert. Frequenz für den Prosessor Adlon 1800 eingestellt. Einstellungen gespeichert. rechner wieder hochgefahren.
    Alles schien zu funktionieren. Aber einzelne Programme waren nicht da.
    Lautsprecher in der Taskleiste. Also in der Systemkonfiguration sound - aber hier konnte ich nichts einstellen. Als wenn kein Sundtreiber installiert ist alle Felder grau.
    Naja dann zum Gerätemanager nachsehen wo die Sundkarte geblieben ist. Ausserdem wollte ich den Lantreiber wieder löschen. Aber der gerätemanager geht nicht auf. Unter Zubehör Systemprogramme Systemprogramme system geht nicht auf. Auch die Verwaltungsprogramme unter Verwaltung lassen sich nicht öffnen.
    Mein Betriebssystem WINXP-pro
    Bin als administrator angemeldet
     
  4. Hi,
    erstmal schreibt man Athlon Athlon nicht Adlon ;D
    Weiter:
    Durch das Bios Update haben sich eventl. die IRQs verstellt hier würde eine Neu/Reparaturinstallation helfen.
    Warum willst keine LAN-Treiber installieren?( Dann deaktivier doch das OnBoard LAN)
    Abaddon
     
  5. Hallo, guck mal im bios nach ob alles pcimäßige aktiviert und richtig eingestellt ist
     
  6. @FFF-Abaddon
    Ich möchte ja nicht unhöflich erscheinen, aber wir sind doch hier nicht in einer Rechtschreibstunde. Ich sage dir doch auch nicht, dass hinter die IRQs verstellt eigentlich ein Punkt gehören würde und der nächste Satz dann groß angefangen wird.
    Und was ist Warum willst keine LAN-Treiber installieren? überhaupt für ein Satz, da fehlt doch wohl das du...
    Nicht böse sein, aber wer austeilt, muss auch einstecken können. ;)
     
  7. Hi
    ich möchte zu meiner Verteidigung sagen, dass es 4:22Uhr war und ich von einer Pardy kam...und für den Alkoholpegel ist das noch ein Topposting.... ;D
    Abaddon
     
  8. LOL muss ja ne wilde Pardy gewesen sein ;D
     
  9. Da kann ich nur zustimmen. Aber in dem Zustand noch so ein Posting. Respect! 8)
     
  10. Danke Danke Danke...(war ne Stufen Party von ner 12er Stufe und da war für 8? frei Saufen die hab ich mir aber doppelt wieder geholt 8))
    Aber was ist denn jetzt mal mit dem Problem? Hast mal ein mar vorschläge ausprobiert?
    Was für ne Soundkarte hast du denn genau?
    MfG Abaddon
     
Die Seite wird geladen...

Nach Biosupdate keine Soundkarte mehr - Ähnliche Themen

Forum Datum
ASUS P4C800-E Deluxe - langsames Booten nach BiosUpdate Treiber & BIOS / UEFI 18. Okt. 2004
Festplatte geht aus und danach nicht mehr an Windows 10 Forum Heute um 01:23 Uhr
EXE-Dateien nach einer Zeit nicht mehr ausführbar Windows 8 Forum Sonntag um 21:21 Uhr
Sperrbildschirm springt nach 3 min an Windows 10 Forum 18. Nov. 2016
Schwarzer Bildschirm nach Update auf Windows 10 Version 1607 Windows 10 Forum 4. Nov. 2016