Nach der Neuinstallation von Win98 SE startet das System nur abgesichert!

Dieses Thema Nach der Neuinstallation von Win98 SE startet das System nur abgesichert! im Forum "Windows 95-2000" wurde erstellt von Dominik M., 7. Dez. 2008.

Thema: Nach der Neuinstallation von Win98 SE startet das System nur abgesichert! Hallo liebe Community! Ich bin soeben am Ende meines Lateins angekommen. Seit gestern Mittag versuche ich...

  1. Hallo liebe Community!

    Ich bin soeben am Ende meines Lateins angekommen.
    Seit gestern Mittag versuche ich verzweifelt Windows 98 SE auf meinem Rechner zu installieren. Was ich will ist Win 98 SE und Win XP Pro zu installieren, doch dazu musste zunächst ja XP runter, das hat wunderbar geklappt. Doch jetzt muss ja noch Win98 SE drauf. Das geht soweit auch gut. Allerdings hängt sicher der Gute beim Starten des Systems immer auf.

    Er startet... zeigt das Windows98-Wolken-Bild... zeigt dann einen Bildschirm mit einigen DOS-Zeilen, wo unten am Ende steht:

    ... Konfigurationsdateien werden aktualisiert.

    Darunter dann eine Zeile, die besagt, dass dieser Vorgang erfolgreich war und dass Windows angeblich gestartet wird. Doch es tut sich ab da dann rein gar nichts mehr. Also drück ich Reset und beim folgenden Start gelange ich in ein DOS-Startmenü, wo ich Abgesicherter Modus wähle.
    Da startet er dann. Allerdings meckert er, dass er diverse Geräten nicht erkennen könne... auf OK geklickt bin ich aber schließlich doch im abgesicherten Modus abgekommen.

    Ich habe leider keine Ahnung, was ich tun kann. Wenn ich im besagten DOS-Startmenü mal Normal starten auswähle, passiert entweder das oben bereits genannte, oder nach dem Wolken-Bild bin ich wieder im Startmenü, was allerdings eingefroren und nach oben verschoben ist, sodass die erste Zeile auf dem Bildschirm der dritte Menüpunkt ist. Merkwürdig, wie ich finde.
    Ich suche seit gestern nach Lösungen, doch habe ich bisher nichts gefunden und ich habe keine Ahnung, was ich machen soll. Laut Bootlog.txt gibt es keinen Fehler, in keiner Zeile steht irgendwas mit Fail/Failure.

    Ich wäre sehr, sehr dankebar, wenn jemand eine Idee hätte.

    Gruß,
    Dominik

    EDIT: Hier noch einige Daten zu meinem Rechner:

    3200 GHz, Pentium 4
    512 MB RAM

    Was ist noch wichtig?
     
  2. Konfigurationsdateien werden aktualisiert bedeutet, dass die Installation noch nicht vollständig abgeschlossen ist/war. Also nochmal von voooorrrrnnnneeee. :D

    Wie groß ist die Partition, auf der du Win98SE installierst?
    Wie groß ist die Platte, wie ist sie eingeteilt?
     
  3. Hallo,

    erstmal danke für die Antwort.
    Die Partition ist 4GB groß, die Platte selbst ~150GB.
    Ich habe ja schon gefühlte 70 mal neuinstalliert und immer ist es das gleiche Theater.
    Wenn ich mir den Screen da 10 minuten lang angucke startet der PC dann automatisch iwann neu und landet im Win98-Startmenü, vonwo aus ich dann z.b. abgesichert starten könnte. Das geht wiederum.
    Ich weiß nicht mehr weiter.. =/

    Gruß,
    Dominik
     
  4. So, nun bin ich auch angemeldet.
    Der Gastnutzer Dominik M. bin also nun ich.

    Was ich noch hinzufügen möchte ist, dass der Rest der Platte, also die ~145GB eine NON-DOS-Partition sind.

    Gruß,
    Dominik
     
  5. Ok, das mit der Partitionierung ist in Ordnung.

    Hast du die Mainboardtreiber für dein Board installiert? Du benötigst dann wohl auch welche für Win9x, die sind unbedingt erforderlich.
    512 MB Speicher sind manchmal so die kritische Grenze, mal geht es problemlos, mal muss man etwas modifizieren,

    z. B. in der system.ini im Abschnitt

    [vcache]
    MaxFileCache=128000
    MinFileCache=64000

    ausprobieren.

    Da es für Win98 keine Updates mehr gibt, solltest du mal stöbern und dir die letzte Sammlung herunterladen und die installieren.
    http://www.pcwelt.de/start/software_os/archiv/126151/inoffizielles_sp_fuer_win98_ueberarbeitet/
    Mal geht die Seite, mal geht sie nicht. Das ist leider bei der Bastelbude PC-Welt in letzter Zeit normal.
     
  6. Hallo!

    Das mit dem Speicher habe ich erledigt.
    Ich werde dann mal Mainboardtreiber suchen.
    Ich hab ein ASUS P5GD1 Board. Da ich keine spezifischen Win98-Treiber finde, werde ich mal einfach was ausprobieren. Dann werd ich die GraKa mit Treibern versorgen und dann mal sehen was passiert.

    Danke für die Hilfe!

    Gruß,
    Dominik
     
  7. Es bringt einfach alles nichts.
    Immer noch bleibt die Kiste während des Hochfahrens stecken.
    Scheint mir immer aussichtsloser..

    Ich habe mittlerweile mal im abgesicherten Modus in die msconfig-datei reingeguckt und hab da die autoexec und config.ini mal rausgeschmissen. Da kam dann keine Fehlermeldung beim starten mehr, sondern nach dem Windows Logo Bildschirm einfach schwarzer Bildschirm mit nem Blinkenden Cursor in der Ecke rechts oben....

    Gruß,
    Dominik
     
  8. Hallo,
    komme ein wenig spät. Ist das Problem gelöst oder nicht mehr akut?
    Ansonsten statt Abgesichert mal Einzelbestätigung wählen und jeden Ladevorgang einzeln mit J bestätigen. Bei welchem Vorgang bleibt der Startvorgang hängen?
    Wenn die BOOTLOG nichts als Fail meldet, was ist der letzte Eintrag dort?
     
Die Seite wird geladen...

Nach der Neuinstallation von Win98 SE startet das System nur abgesichert! - Ähnliche Themen

Forum Datum
PC nach Neuinstallation von Windows 7 extrem langsam Windows 7 Forum 22. Feb. 2015
Windows Live Mail 11 - alle Mails verloren nach Neuinstallation E-Mail-Programme 2. Feb. 2015
Abstürtze beim Installieren von Updates - nach Neuinstallation von Windows 7 Windows 7 Forum 28. Nov. 2014
Nach Neuinstallation von Windows XP SP3 kein Windows Update möglich Windows XP Forum 15. Okt. 2013
Laptop lässt sich nur manuell ausschalten nach Neuinstallation von Windows 7 Windows 7 Forum 28. Juli 2013