Nach Einbau D:Link Karte läßt sich der PC nicht starten

Dieses Thema Nach Einbau D:Link Karte läßt sich der PC nicht starten im Forum "Windows XP Forum" wurde erstellt von shaggy, 22. Juli 2004.

Thema: Nach Einbau D:Link Karte läßt sich der PC nicht starten Grüß euch alle! Hab grad an Pc von an Freund bekommen und der spinnt voll! Der läßt sic nicht mehr hoch fahren! Und...

  1. Grüß euch alle! Hab grad an Pc von an Freund bekommen und der spinnt voll! Der läßt sic nicht mehr hoch fahren! Und zwar wurde eine D:link karte eingebaut und seite dem läßt er sich nicht mehr hochfahren! Weder im Normalen oder Abgesicherten Modus! Was kann ich da machen um den wieder zum laufen zu bringen!


    Lg shaggy

    bitte immer einen aussagekräftigen Betreff verwenden
    Probleme haben alle
     
  2. Was heisst, er lässt sich nicht mehr hochfahren?
    Kommt ne Fehlermeldung? Wo beim Bootvorgang bleibt er stehen?
    Was ist im PC alles verbaut?

    Wie stark ist das Netzteil?
     
  3. mehr infos wären hilfreich.

    ich denk mal du meinst er versucht zu booten und bleibt mittedrin stehen?
     
  4. hallo,
    ein ähnliches problem hatte ich vor längerer zeit mit dem pc meines sohnes. hab mich dann über meinen pc im interne schlau gemacht und bei D-Link einen hinweis gefunden, daß die karte als erstes installiert sein will. (dies war allerdings unter win98se).
    ich hatte dann den pc des juniors neu aufgesetzt und als erstes den treiber von d-link installiert. dann funktionierte es wunderbar.
    zum abschluß hatte ich ein image der platte angefertigt - seitdem funktioniert alles wunderbar. (acronis true image)

    kopf hoch
    rosenblattl
     
  5. Schon mal probiert die Karte wieder auszubauen :eek:, was passiert dann? An welcher Stelle bleibt der PC hängen? Beim booten oder beim hochfahren von Windows? Welches System? Was ist sonst noch eingebaut? Schon Nr. 5 stellte fest mehr Input.
     
  6. Also der Pc fährt BIOS hoch! Dann komm ich zum Bootmaneger wo steht

    Microsoft Windows Xp Professional (bootscreen)
    Microsoft Windows Xp Professional

    Und egal was man von beiden anklickt er schaltet dan auf schwarzen Bildschirm und aus!
    Ich weiß nicht Es ist egal obman dieD-link karte drin hat oder nicht ich hatte sie raus wieder drin! Dann hatte ich schon die Platte in einem andren Pc und wollte hoch fahren! Ich versteh das voll nicht! Ich kann weder Abgesicherter Modus rein oder ne Wiederherstellung machen! Weil was ich weiß dasbei meinem Freund Eine D-Link karte fürs WLAN eingebaut wurde alles eingerichtet wurde, dann hat er nur die Platte Defragmentiert und als er den Pc nächsten Tag einschalten wollt ging nichts mehr! Also bis so weit wie beschrieben! Jetzt ne Lösung finden wäre super geilo!

    Lg shaggy
     
  7. Das hört sich jetzt aber so an, als ob da was beim defrag daneben gegangen ist. Versuch mal das BS von der Install CD rüberzuspielen. Aber denke dran alle Updates danach ebenfalls wieder einzuspielen.
     
  8. DAS sagt eindeutig aus dass Du ein Tool verwendest dass deinen Bootscreen ändert. Wurde das vielleicht zu dem Zeitpunkt mit installiert ?!?!?!?
    Es kann sein das die Installation noch nicht abgeschlossen ist und der Treiber versucht beim Booten zu installieren, er aber Probleme hat weil nicht die orginal Boot.ini verwendet wird.
     
  9. Es hat sich schon glöst! Hab einfach nen Update vom System gemacht! Also mit der Xp Cd hochgefachrn das Win. neu isntalliert nur ohne das die Daten verloren gehn!

    Aber dake für eure mühe!

    Lg shaggy
     
Die Seite wird geladen...

Nach Einbau D:Link Karte läßt sich der PC nicht starten - Ähnliche Themen

Forum Datum
Nach SSD Einbau und Installation kein Starten möglich Hardware 3. Juni 2014
Windows bootet nach SSD einbau und Windows 8.1 nur bei jedem 4-6. mal korrekt Windows XP Forum 30. Okt. 2013
Nach Einbau von Arbeitsspeicher geht nichts mehr Hardware 21. Juli 2011
Boot-Stop nach Einbau eines weiteren SATA-Laufwerks Windows XP Forum 28. März 2011
Sound-Probleme nach Einbau ATI Radeon HD 4350 Hardware 16. Nov. 2010