Nach Einschalten 15.sec.Dauerpiepton

Dieses Thema Nach Einschalten 15.sec.Dauerpiepton im Forum "Hardware" wurde erstellt von Ebs, 13. März 2004.

Thema: Nach Einschalten 15.sec.Dauerpiepton Hallo, hoffe,dass mir jemand helfen kann! HP Omnibook xt1000,256 MB SDRAM fest eingebaut,mit 256 MB-Riegel auf 512...

  1. Ebs
    Ebs
    Hallo,

    hoffe,dass mir jemand helfen kann!

    HP Omnibook xt1000,256 MB SDRAM fest eingebaut,mit 256 MB-Riegel auf 512 MB aufgestockt,lief bisher einwandfrei.

    Plötzlich Absturz,kein Booten mehr möglich,nach Einschalten 15 sec. Piepdauerton.Ausschalten nur über Reset.

    Wenn ich den 256 MB-Zusatz-Speicher rausnehme,läuft alles einwandfrei.

    Ein neuer Speicher aus dem Fachgeschäft brachte auch nichts,gleiche Erscheinung.

    Kennt jemand eine Lösung?

    Oder bleibt nur die Werkstatt bzw. arbeiten mit der Hälfte RAM,was ja noch funktioniert?

    Gruß Ebs
     
  2. Welcher BIOS-Typ? Dann kann man auf www.bios-info.de nach der Quelle des Übels schauen. ;)
     
  3. Ebs
    Ebs
    Hallo,

    Danke für deine Antwort!

    AIDA32 gibt als BIOS-Typ Insyde an.Reicht das?

    Habe mich auf www.bios-info.de schon mal umgeschaut.
    Wie komme ich aber zu der gesuchten Information.
    Fühle mich im Moment etwas hilflos.

    Ebs
     
  4. Ebs
    Ebs
    Hallo,

    habe inzwischen auf der genannten BIOS-Seite unter Award-BIOS mein Fehlersignal (langer Dauerton,der sich wiederholt) gefunden.(Ist Insyde ein Award-BIOS ?).

    Text:Speicherproblem,Module sitzen nicht richtig oder sind oxydiert.Signal wiederholt sich nach Pause.

    Da zwei verschiedene 256 MB-Module plötzlich nur sporadisch (minutenweise) funktionieren,könnte der Kontaktfehler (oxydiert ? kalte Lötstelle ?) wohl in der Steckfassung im Notebook liegen.

    (Nur mit den original fest eingebauten 256 MB läuft das Notebook nach wie vor ohne jeden Fehler.)

    Gibt es für einen Laien eine Möglichkeit das evtl. zu beheben?

    Gruß Ebs
     
Die Seite wird geladen...

Nach Einschalten 15.sec.Dauerpiepton - Ähnliche Themen

Forum Datum
Bildschirm bleibt nach einschalten dunkel Windows 8 Forum 3. Aug. 2014
PC fährt erst nach dem zweiten Einschalten hoch Windows XP Forum 12. Jan. 2011
Grafikkarte gibt nach 1. Einschalten kein Signal aus Hardware 10. Aug. 2007
Win98 nach einschalten der Stromversorgung Windows 95-2000 8. März 2006
Drucker nimmt Auftrag erst nach dem Aus-/Einschalten an Hardware 25. Nov. 2005