nach installation bootet win2000 nicht

Dieses Thema nach installation bootet win2000 nicht im Forum "Windows 95-2000" wurde erstellt von aectow, 10. März 2003.

Thema: nach installation bootet win2000 nicht ich bin echt frustriert, wollte win2000 auf meine neue pladde haun und was passiert? gar nichts. nachdem der setup...

  1. ich bin echt frustriert,
    wollte win2000 auf meine neue pladde haun und was passiert? gar nichts.
    nachdem der setup die dateien kopiert und der rechner neu gestartet wird kommt statt dem win-screen nur die meldung: betriebsystem fehlt
    ich kann nich mehr.

    mit xp hab ich übrigens dasselbe porblem. hingegen win98 oder suse-linux funzen.

    ich hoffe dass mir jmd helfen kann
    cu
     
  2. vielleicht ist der Rechner nicht für Win2K bzw. XP ausreichend, wäre wohl eine Erklärung.
     
  3. isn pIII system 667 mit 128 mb ram gf2,
    nich das gelbe vom ei abba sollte doch ausreichen
     
  4. ne, diese Konfiguration dürfte für NT zu knapp sein
     
  5. der ram?
     
  6. hab grad in erfahrung gebracht das auch 64mb reichen.
    ich hatte 2000 auch schon auf 350mhz pII zu laufen
     
  7. tut mir leid, kann ich mir kaum vorstellen, dass 64 bzw. 128 mb ram ausreichen
     
  8. kann sich heutzutage kaum einer
    es is sogar 166 mit 16 mb möglich
    ich tippe auf ein acpi - problem.
    kann dies nicht im bios abstellen
    ps: vorbesitzer hat dieses system mit w2k genutzt
     
  9. Hi, schon probiert, während der Installation - da wo man F6 eingeben kann - F5 zu drücken und als StandartPC zu installieren?
     
  10. fakt ist dass er installiert jedoch nicht richtig den mbr beschreibt, hab dies auch schon manuel mittels rescuesystem und commandozeile probiert.
     
Die Seite wird geladen...

nach installation bootet win2000 nicht - Ähnliche Themen

Forum Datum
Windows startet nach Design-Installation nicht mehr Windows 10 Forum 5. Aug. 2016
Automatisches Downgrade auf Windows 7 nach Installation von Windows 10 Windows 10 Forum 14. Juli 2016
Benutzerkonto setzt sich zurück nach Installation oder Updates im Admin-Konto Windows 10 Forum 12. Aug. 2015
PC nach Neuinstallation von Windows 7 extrem langsam Windows 7 Forum 22. Feb. 2015
Windows Live Mail 11 - alle Mails verloren nach Neuinstallation E-Mail-Programme 2. Feb. 2015