Nach Mobo-wechsel nur noch per CD bootbar

Dieses Thema Nach Mobo-wechsel nur noch per CD bootbar im Forum "Windows XP Forum" wurde erstellt von Redzora, 14. Juni 2003.

Thema: Nach Mobo-wechsel nur noch per CD bootbar Hallo, hab das Epox 8RDA3+ eingebaut,formatiert. Wenn nicht die XP-CD eingelegt ist bekomme ich die Meldung:Disk...

  1. Hallo,
    hab das Epox 8RDA3+ eingebaut,formatiert.
    Wenn nicht die XP-CD eingelegt ist bekomme ich die
    Meldung:Disk Boot Failure,Please insert System Disk...
    Hab als BootDevice : 1-HDD 0
    2-CDrom
    Kann mir da bitte jemnad weiterhelfen?
     
  2. Und wie hast Du Festplatte und CDROM angeschlossen? Prim/SekIDE? Master/Slave? Richtig gejumpert? Was hast Du im Bios zu IDE eingestellt? Ist die Partition der Festplatte vorhanden und aktiviert?
     
  3. Die Grosse WD(C:)Prim.Master
    Brenner :Sec.Master
    kleine MAxtor :prim.Slave
    CD-Player :sec.Slave
    werden so im Bios angezeigt.

    Was genau meinst du mit im bios zu ide eingestellt?
    Die Partition ist vorhanden, aber wie überprüfe ich ob aktiviert oder net?
     
  4. Das kannst Du ggf mit einer Startdiskette ( W98 z.B.) mit fdisk prüfen - bei Neuinstallationen möchten die wins gern ( ist aber nicht in jedem Fall zwingend) auf eine primäre aktive Partition auf der ersten Festplatte installiert werden - ist auf den Platten noch etwas drauf? Wie sind die Platten eingeteilt? Und hast Du ordentliche 80adrige Kabel? Die Platten und Laufwerke scheinen korrekt angeschlossen - man könnte noch CD und Brenner tauschen Master/Slave - muss aber nicht sein........

    Ach ja - und in manchen Bios kann man noch Einstellungen zum IDE vornehmen - Pio-Modus etc, Aktivierung prim und sek IDE-Kanal usw
     
  5. Sorry ich korrigiere:

    Prim.Master: Grosse WD(C:)
    Prim.Slave : Brenner
    Sec.Master : kleine Maxtor
    Sec.Slave : CDROM

    Im Bios ist:
    On Chip IDE Channel0-enabled
    PM-Pio
    PS-Pio
    PM-UDMA
    PS-UDMA
    On Chip IDE Channel1-enabled
    SM-Pio
    SS-Pio
    SM-UDMA
    SS-UDMA
    IDE Prefetch Mode-enabled

    Hoffe du kannst mit diesen Angaben was anfangen
     
  6. Hi, eine etwas günstigere Verteilung wäre: Festplatten an primIDE - die schnellere als Master - und am sek IDE den Brenner als Slave - das hat aber jetzt nicht unbedingt was hiermit zu tun.........
    Was hast Du auf den Platten - welche Partitionen wo ( erste HD - prim Partitionen, logische LW, was drauf und welches Dateisystem ( FAT/FAT32/NTFS/andre)

    Mit den ausführlicheren Bioseinstellungen kann ich selbst so nix anfangen - die kannst Du nachschauen bei www.bios-info.de

    Was war mit Kabel?
     
  7. Western Digital:
    C:Windows/Programme -Primäre Partition
    E:Filesharing-logisches LW
    F:div.Downloads-logisches LW
    G:Filme-logisches LW
    Maxtor:
    D:Musik-Primäre Partition
    Alles NTFS

    Benutze die runden IDE Kabel
     
  8. Letzte Frage: was für ein MB war vorher drin - eins mit einem wesentlich andren Chipsatz?
    Evtl hast Du Erfolg, wenn Du von CD bootest ( Bootreihenfolge umstellen!) und eine Reparaturinstallation bzw ein Drüberinstallieren machst.......
    Anleitungen hier:
    http://www.wintotal.de/Tipps/Eintrag.php?TID=645
    folgen gleich die andren
    http://support.microsoft.com/default.aspx?scid=kb;de;315341
    http://www.wintotal-forum.de/?board=12;action=display;threadid=12320;start=0#msg59105
    http://www.wintotal-forum.de/?board=12;action=display;threadid=11233;start=0

    nicht vergessen: Bootreihenfolge umstellen!
     
  9. Nachtrag: entschuldige bitte eventuelle Umwege - aber ich krieg das nur auf die Reihe, wenn ich ganz unten/vorn anfange..........bin ja auch nicht mehr die flotteste Hüpferin ;D
     
  10. moin ;)
    *reusper* fehlt hier nicht die wichtigste frage oder hab ich das überlesen? was zeigt denn der postscreen? werden alle geräte so angezeigt, wie du sie angeschlossen hast? bei einem bootdiskfailure sind dateisysteme oder chipsatztreiber erstmal unwichtig... ;)
    wenn du den rechner eingeschaltet hast und dann irgenwann die fehlermeldung erscheint, ist oben drüber ein kasten in dem alles wichtige schon drinsteht über die ide-geräte. prüf mal bitte ob alles stimmt!
     
Die Seite wird geladen...

Nach Mobo-wechsel nur noch per CD bootbar - Ähnliche Themen

Forum Datum
Festplatte geht aus und danach nicht mehr an Windows 10 Forum Dienstag um 01:23 Uhr
EXE-Dateien nach einer Zeit nicht mehr ausführbar Windows 8 Forum Sonntag um 21:21 Uhr
Sperrbildschirm springt nach 3 min an Windows 10 Forum 18. Nov. 2016
Schwarzer Bildschirm nach Update auf Windows 10 Version 1607 Windows 10 Forum 4. Nov. 2016
nach eine Komplette Hardware-Wechsel kann ich meine Win 10Pro Lizenz wider aktivieren? Windows 10 Forum 20. Okt. 2016