Nach ner Zeit in Windows empfängt Bildschirm kein Signal mehr

Dieses Thema Nach ner Zeit in Windows empfängt Bildschirm kein Signal mehr im Forum "Hardware" wurde erstellt von Tectator, 1. Apr. 2005.

Thema: Nach ner Zeit in Windows empfängt Bildschirm kein Signal mehr Mein Kumpel hat folgendes Problem: Immer, wenn er den Rechner anschaltet, und ein paar Minuten in Windows ist, wird...

  1. Mein Kumpel hat folgendes Problem:

    Immer, wenn er den Rechner anschaltet, und ein paar Minuten in Windows ist, wird der Bildschirm auf einmal schwarz und das Lämpchen des Bildschirmes springt von grün auf orange. Am Bildschirm liegt es definitiv nicht, es wurden schon mehrere ausgetestet. Bei einer Support-Hotline wird gesagt, das es was mit dem Netzteil zutun haben könnte. Auch eine Windows-Neuinstallation behebt das Problem nicht, sogar bei dieser ist das Problem, er kann jetzt noch nicht einmal Windows installieren.

    Sein vollständiges System (Athlon XP 2000+) habe ich jetzt nicht im Kopf, an der Grafikkarte liegt es auch nicht, es wurde schonmal eine andere eingebaut, bei dieser ist das Problem auch.
     
  2. Na, dann tauscht doch mal das Netzteil ?!?

    Cheers,
    Joshua
     
  3. Servus


    Hab ein ähnliches Problem


    Ich spiele WoW nach einiger Zeit friert spiel kurz ein und Bildschirm wird schwarz.Dann auf einmal die Meldung Kein Signal,dann wird Bildschirm wieder Schwarz danach wieder Kein Signal und dann schaltet Monitor (19 TFT) von Grün auf Orange.

    Kann dann nur noch den Rechner neustarten,nachdem ich das getan habe kommt Meldung Protokolldatei muss Repariert werden von Norton.

    Hab den Bildschirm schon an anderen PC gehabt,Quali war die gleiche.

    Ich weiss nicht was ich noch machen soll.


    Jemand eine Idee? glaube nicht das es am Netzteil liegt,werde bzw. will morgen mal eine andere Graka testen,in ca. 1 Woche kommt ein neuer TFT mal schauen aber vll. hat hier jemand einen Tipp?

    Danke im vorraus
     
  4. Niemand eine Idee?
     
  5. hab da so ne idee...
    wenn man die such funtion bemüht kommen ewig viele threats zu dem thema.
    hab auch schon oft das gleich für nen freund gepostet. bei uns lag's am netzteil und am mobo zusammen.

    beides war von schlechter quali. das mobo hat sich nen schade geholt am netzeil geholt. vermuten wir. einzige lösung die ich bieten kann ist erst neues mobo. dann läuft der rechner schonmal wieder.
    dann neues netzteil weil sonst kanns nochmal passieren...

    als mobo für xp zumbleistift this:

    Asus A7N8X-E Deluxe @ 79?

    MFG
    dunZ

    ps: bin mein billig mobo heute auch los geworden *freu*
     
  6. Abit NF7 = billiger und es muss sich im Vergleich mit dem Asus auf keinen Fall verstecken ;)
     
  7. Servus

    Habe jetzt seit ca. 48 stunden mein pc am laufen mit einer anderen grafikkarte und der Fehler ist nicht mehr aufgetretten,könnte es sein das meine alte Graka zu heiss geworden ist????

    Die aktuelle Graka is Aktivgekühlt,meine alte war passiv gekühlt und eine GeForce TI-4800SE 8xAGP mit Zalmanheatpipe,die Aktuelle is eine GeForce 5600 beide grakas von Gainward.

    Jedenfalls habe ich jetzt kein Problem mehr nur mein Monitorbild is schlechter seit den Fehlern,vll. hats bei dem was kaputt gemacht,habe links immernoch leichten schatten (Kaum sehbar) und ein feines Rasterfeld.

    Naja diese Woche kommt neuer Moni selber bautyp mal gucken wie der os ist.


    Gruss Dabrasch
     
Die Seite wird geladen...

Nach ner Zeit in Windows empfängt Bildschirm kein Signal mehr - Ähnliche Themen

Forum Datum
Internet Verbindung wird nach kurzer Zeit getrennt Windows 7 Forum 14. Aug. 2012
windows xp nachkualanzzeitraum aktivieren Windows XP Forum 14. Apr. 2012
Laufzeit nach aufwachen aus dem Ruhezustand ermitteln. Windows XP Forum 27. Feb. 2012
Nach Ruhezustand Zeitumstellung Windows XP Forum 18. Dez. 2011
Fehler bei Texteingabe jeglicher Art (im Browser, Word...) nach gewisser Zeit Windows 7 Forum 1. März 2011