Nach Neustart Default Monitor - Konstant 60Hz

Dieses Thema Nach Neustart Default Monitor - Konstant 60Hz im Forum "Hardware" wurde erstellt von Cenox, 28. Aug. 2004.

Thema: Nach Neustart Default Monitor - Konstant 60Hz Servus, vor kurzem habe ich mein PC neuinstalliert und stoß dabei auf folgendes Problem. Nach einem ganz normalen...

  1. Servus,
    vor kurzem habe ich mein PC neuinstalliert und stoß dabei auf folgendes Problem. Nach einem ganz normalen Neustart war plötzlich der von Windows automatisch erkannte Montior weg und in den Settings stand dann nur noch Default Monitor und der Monitor flimmerte mit 60Hz. Wenn ich nun auf automatische Suche nach besseren Treibern etc.. gehe findet Windows anscheinend nichts besseres.
    Nun kann ich ja verlangen das der von Windows mitgelieferte Treiber bzw. der neuste aus dem Internet installiert wird. Zwar scheint dieser Treiber dann tatsächlich installiert zu sein JEDOCH ändert in Windows die Veränderung von 60Hz auf höhere auch möglich und damals bereits genutzte Werte (wie z.b. 85hz bei 1024x768) absolut nichts. Der Monitor flimmert immmer noch mit 60Hz weiter.

    Damals war ich so irritiert das ich Windows einfach geradewegs erneut installiert. Danach klappte es natürlich. Und jetzt nutzte ich Windows wieder glücklich seit 1 Woche vllt. und wieder, ganz plötzlich aus dem Nichts, ist nach einem Neustart Default Monitor in den Settings und es flimmert weiter mit 60Hz. Andere Monitor Treiber ändern dies auch nicht. Jetzt habe ich sogar nochmal meine Graphik Karten Treiber neuinstalliert. Jedoch bewierkt dies anscheinend auch nichts.

    Mein System:
    Windows XP (ohne SP)
    Radeon 9600 XT (neusten Treiber)
    Sony HMD A220 Monitor

    Bitte helft mir aus meine Augen tun schon weh ..
     
  2. Och unglaublich. Jetzt hab ichs selber gelöst.
    WIe gesagt weiss ich nicht wie das überhaupt zustande kam.
    Zumindest ist seitdem bei den ATI Settings/Displays Maximum Refresh auf 60Hz gesetzt. Wusste gar nicht das es da noch so ne Option gibt.
     
  3. Man man... und wieder zu voreilig gepostet.
    Zwar hab ich jetzt wieder 85Hz jedoch besteht immer noch ein Problem welches ich erst auf die 60Hz schob. Wenn ich z.b. hier im IE Browser scrolle ist es als ob man noch sieht wie sich das ganze Bild neu aufbaut.

    Jetzt siehts so aus. Ich habe wierklich ken Program aus dem Task Manager offen. Wenn ich diesen nun hin und her bewege ist als ob alles irgendwie laggt. Gleichzeitig sehe ich im Task Manager wie sich dieCPU Usuage bei jeder kleinen Aktion fast auf 100 % !! schraubt. Kein Wunder das dann alles zu laggen scheint und ein rechtsklick auf dem Desktop (wo normalerweise ein Menu reinfaded) zu einer DiaShwo wird. Komischerweise besteht das Problem seit diesem Monitor Problem ..

    Mmmmh...
     
  4. Habe es immer noch nicht hinbekommen. Wollte nochmal ergänzen.
    Es ist als ob man den PC total runtergeslowt hat.
    Wenn ich eine Website lade und scrolle sieht man andauernd wie sich das Bild fast neu aufbaut. Wenn ich ein Fenster hin und her bewege ist das nicht mehr flüssig sondern zittert bzw. man sieht wie es sich von oben nach unten neu aufbaut. Es ist schwer zu beschreiben zumindest scheint es als ob ich Windows mit einem 200 MHz Pc betreibe.
    Momentan habe ich einen AMD 2800+.
     
  5. hi

    hast du nach der neuinstallation die chipsatztreiber installiert?
    (das sollte als erstes kommen)

    ohne servicepack und fixes ist es auch sehr gewagt damit ins internet zu gehen, sasser und co lauern immer noch!
     
Die Seite wird geladen...

Nach Neustart Default Monitor - Konstant 60Hz - Ähnliche Themen

Forum Datum
Lautsprecher Balance individuell einstellen und nach Neustart behalten! Windows 7 Forum 14. Juli 2016
Dateien nach Neustart "verschoben?" Windows 10 Forum 14. Apr. 2016
Netzlaufwerk wieder herstellen nach Neustart Windows 8 Forum 18. Nov. 2015
USB Maus (Logitech) wird kurz erkannt nach Neustart (Windows 7 - ASUS Laptop) Windows 7 Forum 4. Nov. 2015
Software-Problem nach Neustart Windows 8 Forum 17. Apr. 2015