nach nvidia patches 77.?? geht kein video

Dieses Thema nach nvidia patches 77.?? geht kein video im Forum "Treiber & BIOS / UEFI" wurde erstellt von rolo4, 14. Aug. 2005.

Thema: nach nvidia patches 77.?? geht kein video habe vor kurzem noch mit dem nvidia patch 71.68 gespielt und alles lief nur habe ich jetzt erst den patch 77.6...

  1. habe vor kurzem noch mit dem nvidia patch 71.68 gespielt und alles lief
    nur habe ich jetzt erst den patch 77.6 aufgespielt der bei bf2 beilag um zb die nervigen ekigen schattenprobleme zu beheben
    alles lief AUßER jegliches abspielen von video(AVI MPEG etc) mit jedem abspielprogramm
    habe es dann den aktuellesten nvidia patch 77.77 installiert
    wieder das gleiche
    kein gespeichertes kein stream
    pc hängt sich immer auf
    dann habe ich ihn einfach wieder deinstalliert und wieder patch 71.68 installiert jetzt funzt alles AUCH videosabspielen
    woran liegt es?
    (ps. habe eine aeolusgeforce 6600 von aopen)
    müsste noch sagen das immer wenn ich die patches installieren will die nicht mit videos gehen fragt er mich mit einer videokabel (agp)
    installation
    er macht dann automatisch die standart-install
    ohne den patch sieht der schatten bei bf2 nur sehr sche***e aus
    (eckig)
    und spätere spiele würden ja garnicht gehen -.-

    kann mir einer helfen
    wäre sehr sehr nett
     
  2. Das sind keine Patches, sondern komplette Treiber.

    Schon mal versucht mit dem DriverCleanerPro die alten treiber vorher suaber zu deinstallieren und erst dann den aktuellen 77.77 zu installieren?

    Sorry, aber den Satz versteh ich beim besten Willen nicht ???
     
  3. habe jetzt das programm installiert und die nvidia treiber deeinstalliert
    leider gehen die videos immernoch nicht
    -.-
    bei beiden patches




    Zitat
    müsste noch sagen das immer wenn ich die patches installieren will die nicht mit videos gehen fragt er mich mit einer videokabel (agp)
    installation
    Zitat
    Sorry, aber den Satz versteh ich beim besten Willen nicht

    dieses problem herscht jetzt nich mehr ?!?
    nach dem neustart nach der installation
    kam das standart install programm : videocontroller (vga)
    muss installiert werden
    habe auf automaisch installieren geklickt und er installierte
     
  4. Nein, den musst Du nicht installieren.

    Treiber über Software entfernen
    Rechner im abgesicherten Modus neu starten und den DriverCleaner ausführen
    Reboot und dann den Treiber per Setup installieren (windowseigene Treiberinstallationen abbrechen)

    Und vll. auch mal die ReadMe bzw. die Help-Datei vom DriverCleaner lesen, da steht das alles drin.
     
  5. nachdem ich es jetzt im abgesicherten modus gemacht habe
    installiere ich es und es kommen keine windowsinstalls mehr
    nur der video fehler bleibt :-\
     
Die Seite wird geladen...

nach nvidia patches 77.?? geht kein video - Ähnliche Themen

Forum Datum
Kein Signal nach NVIDIA Treiberupdate Treiber & BIOS / UEFI 23. Dez. 2007
bildschirm bleibt nach win xp logo schwarz Nvidia Geforce 4 MX440 Hardware 2. Juli 2007
Habe probleme mit Grafikkarte nach installation des neuen nvidia treiber Windows XP Forum 15. Juni 2004
Festplatte geht aus und danach nicht mehr an Windows 10 Forum Dienstag um 01:23 Uhr
EXE-Dateien nach einer Zeit nicht mehr ausführbar Windows 8 Forum Sonntag um 21:21 Uhr